Jump to content
Sign in to follow this  
Followers 0
Abhijeetm31

How to get 1360x768 resolution? [GMA x4500 Issue]

19 posts in this topic

Recommended Posts

Hey all :)
I want to know, how can i set resolution to 1360x768? it stuck at 1024x768 :( 
am running niresh's mavericks. i know full Hardware acceleration not working for gma x4500, just i want the resolution!

 

my mobo : Asrock g41m-vs3 r2.0 
Gfx : No gfx card, built in GMA x4500
 

Please give a solution guys :( please!

Share this post


Link to post
Share on other sites
Advertisement

What bootloader are you using?

Dont know bro, i am using what niresh provide by default. i didn't changed anything!

What bootloader are you using?

i am sure its not clover.

What bootloader are you using?

Remembered! its Chameleon! 

Share this post


Link to post
Share on other sites

 

Use this:

<key>Graphics Mode</key>
<string>1366x768x32</string>

What to do with this bro? i dont know much things. please tell me what to do with this?

Share this post


Link to post
Share on other sites

Or read this guide (use Google Translate):  Como configurar - config.plist e org.chameleon.Boot.plist

Sorry to bother you again bro, but i got balck screen! after click save button on wizard, i did restart and now thats not booting, just black screen, and monitor light blinking! bootloop maybe. what to do? :(

Or read this guide (use Google Translate):  Como configurar - config.plist e org.chameleon.Boot.plist

and i dont understand the tutorial :( that u given in the link

Share this post


Link to post
Share on other sites
 

1. go to /Extra and edit org.chameleon.Boot.plist with any text editor

2. add this:

<key>Graphics Mode</key>
<string>1366x768x32</string>

3. Done!

 

 

:wallbash:

Share this post


Link to post
Share on other sites

 

 

1. go to /Extra and edit org.chameleon.Boot.plist with any text editor

2. add this:

<key>Graphics Mode</key>
<string>1366x768x32</string>

3. Done!

 

 

:wallbash:

 

i tried,but when i restart, screen goes black after selecting the Mavericks boot drive from Pendrive (i meant before apple logo white boot screen)!!

what should i do :( 

By the way, my Resolution is 1360x768 not 1366.

but i did tried with 1360x768 also :( not worked

Share this post


Link to post
Share on other sites

You have edited your current .plist?

great news, i did successfully change my resolution to 1440x900! i can run on 1280x1024 also but, can't run in 1366x768 :( don't know why :( after reboot, am getting black screen :( anyway to fix?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×