Jump to content

31 posts in this topic

Recommended Posts

Hello, I installed macOS Sierra + Windows 10, in the menu of the clover appears boot for mackintosh and boot windows fron legacy HD4, but when I select boot in windows opens a screen with a square and does not boot windows, could someone tell me what can be happening wrong? My bios is legacy.

Share this post


Link to post
Share on other sites
Advertisement

Hi,

Sorry if I write here, but I tryed in many ways to create a new topic without success(the field of the message was a row and I can't write in it).

I had a really frustrating problem.
I had windows on a 500gb HD and Mac OS on an 256gb SSD. All went well, I re-install windows a lot of times without problems.

Now, I took away the windows disk and I putted in a new 128gb SSD for windows.

I installed windows 10 and it worked, then I restarted a couple of time and it still worked.
After I turned off my pc, I tryed again to access windows and I get "Bootmgr is missing ctrl+ alt + del to restart".

I tryed again, same thing. Windows file was ok, so I don't understood.

I re-install windows 10 again, and it worked. After shutdown (not restart), same problem, but now it tells "NTLDR is missing ctrl+ alt + del to restart".

I really don't know why and what to do solve this...

Can someone please help me?

Sorry again if I write here.

Thx

Share this post


Link to post
Share on other sites

I know this guide was written in 2015 but it sure did help me towards the end of 2018 getting a dual boot set up properly on a Legacy machine. Just wanted to say thanks! :)

Edited by bocajoe

Share this post


Link to post
Share on other sites

I'm curious if anyone has been able to make a Fat32 Formatted USB with either the April or October 2018 Updates of Windows 10.
I can't seem to get an ISO smaller than 4.7gb - and thus I have to choose NTFS for filesystem - which I am having trouble installing Clover on.

 

Currently I have single boot OS X High Sierra and an extra drive I want to put Windows 10 Pro x64 on... Is this still the guide?

If I have to use NTFS for the USB - how do I install Clover there?

Share this post


Link to post
Share on other sites

Love to give OC a go but not having much luck. Gets to the boot list but when I select 10.14 some loading flashes by and then the system reboots. 

If anyone can take a look at my plist I'd be very grateful

Screenshot 2019-06-06 at 11.30.17.png

config.plist

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kevpatts
      So I'm new to OpenCore, I've been a Clover user for too long but it's finally totally failed me after a motherboard upgrade, I couldn't boot to Mac OS.
       
      So I gave OpenCore a go using the basic config and boom, booted first time! I'm an instant convert!
       
      The main problem I have is that I have a triple boot machine with Windows 10, Ubuntu and Mac OS on three separate drives. With OpenCore I can ONLY boot Mac OS. It gives me an option of "BOOTCAMP Windows" but if I select it it boots to the Ubuntu GRUB menu (??) and then won't load the linux kernel! There is no option that tries to boot Windows.
       
      It looks like multi-OS support is not a priority right now, is this correct? Is there anything I can do to help test/code/progress this aspect of the project?
    • By Jancey
      I used this command: diskutil info disk0s2 | grep -i "Partition UUID" | rev | cut -d' ' -f 1 | rev

      But I accidentally removed the wrong disk and now my main windows drive is not appearing in the bootloader. I can't figure out how to get it back. I tried resetting my windows drive, but I kept getting an error. I also reset my mac and reinstalled Catalina.
    • By FreqFeeder
      Hi there!
      I'm a newbie to the concept of installing a Mac OS on alternative hardware. Please bear with me
      I have a Lenovo Thinkpad x250 with 5th generation i7-5600U CPU, 16GB RAM, and Intel HD Graphics 5500. (I'd be glad to add any additional hardware details if needed)
      My goal is to have a dual boot machine - Mojave and Win 10. I have two separated physical drives.
      I've tried different methods, but none was stable to be operable.
      If anyone of you has the experience with this specific model it will be really great to hear your opinion.

      Thanks!
    • By digivish
      Hi All - quick thing - I have a NUC 8i7BEH with 32GB RAM and 2 x 1TB SSD drives. Each drive has its own OS - Windows 10 and Catalina 10.15.
       
      Clover works well - Catalina Boots, so does Windows.
      Catalina - has sound over HDMI (to my monitor's speakers)
      Windows - no audio device found - It does show Realtek and Intel Display Drivers - but the speaker has a red"x" and in Devices, there is no entry for Microphone Array under Audio Input/Output. It does, however, show Intel display over the HDMI - but actually no sound.
       
      I have tried reinstalling Realtek drivers - now here's the thing...when it installs, it first uninstalls existing Realtek drivers - at this stage (and it's important) the sound starts working - as if uninstalling did the trick. As part of the installing, I have to reboot and upon reboot, it actually reinstalls the Realtek drivers. After that, I'm back to square 1. Unsure if it's the config.plist or boot args in clover. But something with Clover for sure.
       
      I have tested this by removing the Mac Drive with clover and just booting directly to Windows 10 bootloader and everything works as it should, I have sound over HDMI and the audio device shows. Just not when I boot with Clover.
       
      has anyone experienced this and have thoughts or pointers.
       
      Thanks a ton!
×