Jump to content
MikeSpears

[For Sale] HP EliteBook 8560p - $225 i5-2520M/8gb RAM/500gb HDD

2 posts in this topic

Recommended Posts

I'm selling my HP EliteBook 8560p, makes a fantastic hackintosh. Everything works with Yosemite. Laptop will ship with Windows 7 Pro unless otherwise requested, then I will load Mac OS X 10.10.

 

Specs:

HP EliteBook 8560p

Gets about 2.5 hrs in OS X, and 4-4.5 hrs in Windows

Intel Core i5-2520m

8GB DDR3 RAM

AMD Radeon 7400M

500gb HDD

 

Price: $225 OBO

 

http://imgur.com/WJytIbB and http://imgur.com/i4AeeFs

 

Payment via PayPal. Shipping will be via FedEx, and Laptop will be shipped within 2 business days.

Share this post


Link to post
Share on other sites
Advertisement

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By bounty96
      Hello there,
       
      I can't get my soundcard to work on OS X Mojave. Everything else is working. Graphiccard work, LAN work, front camera work, ...
       
      I am on a Laptop:
      Wortmann Terra Mobile 1529H, Clevo W550SU1, 15,6" WXGA (1366x768)
      Intel Haswell HM86 Chipset, Intel Core i5-4210M, Intel HD Graphics 4600
      8GB Samsung DDR3L 1600MHz Ram, Samsung 850 EVO SSD mSATA
      Toshiba SATA HDD, DVD Drive SATA
      Realtek RTL8111 PCI-E LAN Card, Realtek ALC269 Sound Card
      Intel Dual Band Wireless-AC3160 WLAN + BT (removed becouse I don't need it)
      OS X Mojave + Clover (4868) UEFI Boot
       
      Everything else which I can say about my soundcard is:
      Intel Haswell HDA Controller [8086][0C0C]
      Intel Lynx Point HDA Controller [8086][8C20] (probably HDMI sound?)
       
      Codec: Realtek ALC269VB
      Vendor Id: 0x10ec0269
      Subsystem Id: 0x15585455
      Revesion Id: 0x100100
       
      Codec: Intel Haswell HDMI
      Vendor Id: 0x80862807
      Subsystem Id: 0x80860101
      Revesion Id: 0x100000
       
      I have tried several things: Used patched AppleHDA.kext (one time a downloaded, another time I have patched that myself with Apple HDA Patcher 1.9),
      AppleHDA Enabler.kext,
       
      Lilu.kext + AppleALC.kext (but there I don't know how to use them, I have tried to inject with Clover but it doesn't work).
       
      So have anybody an idea to solve that problem (or had solved it already by himself)?
      With Lili.kext and AppleALC.kext do I have to just inject a layout-id or is there more to pay attention?
      In the github page about AppleALC.kext my codec is listet, but with many many layout-id's. I have tried like 30 or so but no solution.
       
      I dont have a audio output device at all in systempreferences. And in systemreport/extensions I see that AppleHDA are not loaded.
      I don't know what to do and hope that anybody could help me.
    • By mengrh
      Please help to patch the DSDT for Lenovo Yoga X1 2018,  Thank you!
      Item VID DID Conexant Audio Device 14F1 2008 IntelHD 8086 280B Ethernet connection i219-LM 8086 15D7 Intel Wireless AC 8265 8086 24FD Intel Bluetooth 8087 0A2B Camera 13d3 5682 Card reader 10ec 525a Touchscreen 06cb 000f DSDT.aml
    • By grisno
      macOS driver installer for laptop HP Pavilion G6-2209SS with support for dual boot Bootloader. Maybe it can be installed on other HP Pavillion G6 series laptops, but in some cases additional fixes will have to be made.
       
      I want to thank the whole community for their efforts and content provided, because without these it would not be possible to create this installer.
       
      I would appreciate comments and suggestions!!
       
      Status:
      CPU : OK Intel Core i3-2370M AUDIO : OK IDT 92HD87B2/4 (111d:76d9) Layer 3 & 12 (Speakers+Hearphones+LineIn+MicInt w/NoiseFilter+MicExt+HDMI) VIDEO : OK Intel HD Graphics 3000 (8086:0116) (LVDS + HDMI A/V + VGA) (VGA MacOS < 10.8.2) MEMORY : OK Intel 2nd Generation Core Proccesor DRAM Controller (8086:0104) (Dual Channel DDR3 Up To 16GB) SATA : OK Intel 7 Series Chipset Family SATA Controller (8086:1e03) (ACHI Mode) DVD : OK (Read & Write) USB 2.0 : OK Intel 7/C216 Chipset Family USB Enhaced Host Controller (8086:1e26 & 8086:1e2d) USB 3.0 : OK Intel 7/C216 Chipset Family USB xHCI Host Controller (08086:1e31) WEBCAM : OK HP TrueVision HD (SuYin) (064e:e263) [USB 2.0] KEYBOARD : OK PS/2 TRACKPAD : OK PS/2 Synaptics LAN : OK Realtek RTL8501E Fast/Gigabyte Ethernet Controller PCI Express (10ec:103c) * AIRPORT : KO MediaTek RT3290 PCI Express (1814:3290) (Not Supported) BLUETOOTH : KO MediaTek RT3290 PCI Express (1814:3298) (Not Supported) CREADER : OK Realtek RTS5229 PCI Express (10ec:5229) (10.12.5+) *** ACPI BAT : OK (Chameleon & Clover) ACPI PWR : OK (Chameleon & Clover) ACPI RST : OK (Chameleon & Clover) ACPI SLP : OK (Chameleon & Clover) ** ACPI WAK : OK (Chameleon & Clover) ** HIBERNATE : OK (Only Clover Bootloader w/Hibernatemode: 0, 21 & 29) IMESSAGE : OK (Chameleon & Clover) FACETIME : OK (Chameleon & Clover) ICLOUD : OK (Chameleon & Clover) APPSTORE : OK (Chameleon & Clover) ITUNES : OK (A/V DRM Content & Sync iPod/iPhone) SIRI : OK CMOS : OK RTC : OK LPC : OK Intel HM76 Express LPC Controller (8086:1e44) SMBUS : OK Intel 7/C216 Chipset Family SMBus Controller (8086:1e22) IMEI : OK Intel 7/C216 Chipset Family MEI Controller (8086:131a) GPT PART. : OK (Chameleon & Clover) (10.13+ APFS Not Tested) MBR PART. : Not Tested   Known Issues:
       
      - AppleRTL8169Ethernet: phyWaitForAutoNegotiation TIMEOUT. *
      - AppleRTL8169Ethernet: only work to 10Mbits. *
      - You can't wake up the system when the laptop uses the battery and the system disk is a USB hard drive. **
      - You can't wake up the system from PS/2 Keyboard/Trackpad. **
      - The Wifi MediaTek RT3290 (1814:3290) device are not supported.
      - The Bluetooth MediaTek RT3290 (1814:3298) device are not supported.
      - The PCIe CardReader Realtek RTS5229 (10ec:5229) device are not supported. *** (10.12.5-)
      - Stop working when sleep with inserted card. *** (10.12.5+)
      - Chameleon Bootloader Not Work Properly With macOS Mojave
       
      Coming soon:
       
      - Installer: Create unified installer for all Mac OS versions
      - Manual: How To Install Wifi Card Blacklisted In HP UEFI BIOS
      - Manual: How To Install OSX Without Destroying Windows 8.x Partition
      - Driver: VirtualSMC Support
    • By grisno
      Hi people,
       
      This is a preliminary MacOS driver installer for laptop HP Pavilion 15-D002SS with support for dual boot Bootloader. Maybe it can be installed on other HP Pavillion 15 series laptops, but in some cases additional fixes will have to be made.
       
      I want to thank the whole community for their efforts and content provided, because without these it would not be possible to create this installer.
       
      I would appreciate comments and suggestions!!
       
      Status:
      CPU : OK Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz AUDIO : OK Realtek ALC282 (10ec:0282) Layer 1 & 3 (Speakers+Hearphones+MicInt[w/NoiseFilter]+HDMI) VIDEO : OK Intel HD Graphics 4000 (8086:0166) (LVDS + HDMI A/V) MEMORY : OK Intel Corp. 3rd Gen Core processor DRAM Controller (8086:0154) (Dual Channel DDR3 Up To 16GB) SATA : OK Intel Corp. 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (8086:1e03) DVD : OK HP DVDRAM GU90N (Read & Write) USB 2.0 : OK Intel Corp. 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (8086:1e26) USB 2.0 : OK Intel Corp. 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (8086:1e2d) USB 3.0 : OK Intel Corp. 7 Series/C210 Series Chipset Family USB xHCI Host Controller (08086:1e31) WEBCAM : OK HP TrueVision HD USB 2.0 UVC KEYBOARD : OK PS/2 TRACKPAD : OK PS/2 Synaptics LAN : OK Realtek RTL8101E PCI Express Fast Ethernet controller (10ec:8136) AIRPORT : OK Atheros QCWB335 (AR9565) PCI Express (168c:0036) (10.10.0+) ** BLUETOOTH : OK Atheros AR3012 USB 2.0 (0cf3:3121) (10.11.x+) *** CREADER : OK Realtek RTS5229 PCI Express (10ec:5229) (10.12.5+) **** ACPI BAT : OK (Chameleon & Clover)ACPI PWR : OK (Chameleon & Clover) ACPI RST : OK (Chameleon & Clover)ACPI SLP : OK (Chameleon & Clover) * ACPI WAK : OK (Chameleon & Clover) *ACPI FAN : KO (Chameleon & Clover) * HIBERNATE : OK (Only Clover Bootloader w/Hibernatemode: 0, 21 & 29) ***** IMESSAGE : OK (Chameleon & Clover)FACETIME : OK (Chameleon & Clover) ICLOUD : OK (Chameleon & Clover)APPSTORE : OK (Chameleon & Clover) ITUNES : OK (A/V DRM Content & Sync iPod/iPhone) SIRI : OK CMOS : OK RTC : OK LPC : OK Intel Corp. HM76 Express Chipset LPC Controller (8086:1e59) SMBUS : OK Intel Corp. 7 Series/C210 Series Chipset Family SMBus Controller (8086:1e22) IMEI : OK Intel Corp. 7 Series/C210 Series Chipset Family MEI Controller (8086:1e3a) GPT PART. : OK Chameleon & Clover) (10.13+ APFS Not Tested) MBR PART. : Not Tested   Known Issues:
       
      - Can't wake up the system when the laptop uses the battery and the system disk is a USB hard drive *
      - Can't wake up the system from PS/2 Keyboard/Trackpad *
      - Partial support with a maximum speed of 10Mbits (10.11.0+) **
      - Don't support the poweroff/on by software (10.10.0+) ***
      - WID driver with incomplete powermanager support (10.12.5+) ****
      - Stop working after wakeup from sleep with inserted SDCard (10.12.5+) ****
      - Don't work properly hibernatemode 21 & 29 (10.12.0+) *****
       
      Coming Soon:
       
      - Support ACPI FAN RPM
      - Create unified installer for all Mac OS versions
      - macOS Mojave Support
    • By markilark
      So I have an HP Envy Notebook (15t-q400) which features two Band & Olufsen speakers (tweeters) and one subwoofer - the audio codec used is the ALC290 (aka the ALC 3241). I'm running on Mojave. So far I've tried AppleALC with Lilu and have no luck - the audio plays through the headphones - although very poorly - but not the external speakers at all, and I've tried everything short of writing my own XML file for it. So I've decided to go for using the VoodooHDA kext.  
       
      While VoodooHDA sees my devices immediately, they are strangely configured, and I cannot use the subwoofer or even see it listed as a device. This is my main problem.
       
      As I'm aware the proper configuration of the laptop is: 
      Three speakers - one left, one right, and one subwoofer module One 3.5mm headphone jack An internal microphone for the webcam (this is one I'm not sure about, I don't know if it is two separate microphones or one as there are two holes in the display chasis)   
       
      In my devices while using the default VoodooHDA kext, I have 
                Output:
      Speaker (Analogue) - Type= Apple speaker port <--- only tweeters work  Headphones (Back Right) - Type= Headphone Port <--- this seems to work well           Input:
      Microphone (Black Right) - Type: Microphone Port <---- this works a little, sounds like it's muffled, not from the webcam Microphone (ATAPI) - Type: Microphone Port  <--- this works well, is definitely the webcam microphone  
       

      Here is my Pin Config (with disabled devices not ignored as I think the subwoofer is one of those devices):

      Here is my Pin Config for the photo above (disabled devices NOT ignored, fix not applied).
      01371c00 01371d00 01371e00 01371f40 01871c10 01871d01 01871e17 01871f90 01a71c20 01a71d10 01a71ea1 01a71f04 01d71c2d 01d71d81 01d71e75 01d71f40 01271c30 01271d01 01271ea3 01271f99 01571c40 01571d10 01571e21 01571f04 01471cf0 01471d11 01471e11 01471f41 01671cf0 01671d11 01671e11 01671f41 01771cf0 01771d11 01771e11 01771f41 01971cf0 01971d11 01971e11 01971f41 01b71cf0 01b71d11 01b71e11 01b71f41 01e71cf0 01e71d11 01e71e11 01e71f41  
       
       
       

      Here is my Pin Config for the photo above (disabled devices ignored, fix not applied):
      01871c10 01871d01 01871e17 01871f90 01a71c20 01a71d10 01a71ea1 01a71f04 01271c30 01271d01 01271ea3 01271f99 01571c40 01571d10 01571e21 01571f04  
      I have been attempting to add the subwoofer as a node in the Info.plist of VoodooHDA but can't seem to get it to work (and frankly I'm not sure which device it is!) . I've tried adding both NID 19 and 20 into my Info.plist file for VoodooHDA but neither have done any good. Am I supposed to add the NID and PinDefault to the Info.plist AFTER Pin Configurator's fix? I was under the impression this only helped with a patched AppleHDA which VoodooHDA overwrites. 

      Thanks for all the help, I hope I conveyed this clearly! 
       
      I've attached my codec dump as well. 
      dumpcodec.rtf
×