Jump to content
djhenriquepvh

(1st Gen) Intel HD Graphics, problemas na instalação!

12 posts in this topic

Recommended Posts

Olá pessoal, estou tentando instalar a kext de vídeo do meu hackintosh na versão 10.10  do OS X, usando o programa System Info vi que meu video corresponde a esse modelo de kext: Core Processor Integrated Graphics Controller ID's 8086 - 0046.

Em outras versões do OS X como a 10.8.5 e 10.9.5 eu consigo instalar as kext desse modelo: Intel HD Graphics 1º Geração mais no OS X 10.10 Yosemite não consigo. Tentei da seguinte forma: baixei a kext da versão 10.10 (claro :P) instalei usando o Kext Wizard e a kext do FRAMEBUFFER eu testei todas, todas as versões e não consegui, eu instalava daí não dava certo eu entrava com a flag -s deletava a kext do framebuffer e testava outra, fiz assim com todas e nada! :no:

 

Queria saber se podem me ajudar, o que estou fazendo de errado?

 

 

Obrigado!

Share this post


Link to post
Share on other sites
Advertisement

Fica inutilizavel o OS X, eu tenho que reiniciar e entra com a boot flag -x ai sim posso usar.

 

A flag qye o Arthur recomendou ela congela pouco antes do meio ao carregar o sistema!

Share this post


Link to post
Share on other sites

Ola

 

Isso que vc usa é PC ou laptop?

 

Pois se for PC, pode até comprar uma gráfica dedicada que te dará mais desempenho e menos dor de cabeça, GT 610 é barata e funciona nativo desde 10.8.3

Share this post


Link to post
Share on other sites

è notbook brother, um Gateway NV55C Intel i3-380M - Intel HD Graphics.

 

 

Em outras versões do OS X como a 10.8.5 e a 10.9 eu consigo instalar essa kext de video apenas no Yosemite que tô tendo esse problema.

Share this post


Link to post
Share on other sites

Olá amigos, desculpe a demora... então tenho boas notícias... CONSEGUI com o guia q vcs indicaram, tive que usar Linux Ubuntu pra ver tipo de conector sei-la da onde rsrsrs... e incluir algumas tags no bootloader, uma delas é a tag q o amigo ARTUR-PT ensinou feito isso instalei as kext junto com a kext do framebuffer usei a normal mesmo e ficou uma maravilha como vcs podem conferir abaixo...

 
vejam resultado do meu hackintosh....
11182267_857459600987955_390223431041354
 
Obrigado pela ajuda pessoal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×