Jump to content
InsanelyMac Forum

Recommended Posts

Hello {censored} i installed Yosemite 10.10.1 on my pc and works great after a month disk utility showed me that my hard have a really serious damage and i have to replace it

And the system start to be slow alot

I formatted my hard and install windows on it and the problem gone??? Why is that happened is the problem from hard or from system?? I took my hard to a technical he said that my hard like a new one!!!! I'm very confused

Help please

Share this post


Link to post
Share on other sites
Advertisement

Post all your hardware specs. Some times the system are slow because another things. E.g: RAM size, old video graphics, etc...

 

And the most common, the method used for install OS X.

Share this post


Link to post
Share on other sites

My spec:

Motherboard : asus p8h61

cpu: Intel i3 2120

Gpu: Nvidia GeForce gt430

Ram: 4gb

Hdd: WD 500 gb

I don't know what is the method name but it is not a vanilla, a found a post on Olarila website i download the Yosemite.dmg and burn it on usb though terminal

And the bootloader was clover

Thanks for reply..

Share this post


Link to post
Share on other sites

IMHO the Olarila methods is the best for install OS X.

 

But is really strange this disk error. You have configured your BIOS correctly?

 

PS: Is not necessary post the link of OS X images. Is against your Forum Rules, please read. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×