Jump to content

Myzar and SSE3

Vieux Lyon

1 post in this topic

Recommended Posts

Hi! I will try to give all the information I can to see if any of you guys can help me out solve this little issue:


1.- I have successfully installed Myzar 10.4.5. I've checked out and the kernel installed has 5 patches applied to it, including AMD and SSE3. When installing, I can't customize the patch, I just have an option to select "Maxxuss Patches", just yes (all) or no.


2.- I've tried with JaS 10.4.6 and .7 and it works, much faster than Myzar, but the network adapter is not recognized. Believe me I tried everything, changing PCI codes, using old extensions, etc. JaS it's just not an option for me. Also tried with another NIC adapter (RTL8139, should be 200% compatible) but doesn't work. But, remember, my NIC adapter IS recognized and works perfectly with Myzar 10.4.5.


My problem is I need to use Myzar 10.4.5 ('cause, although it's slower, it detects the net card correctly) *but* I want to "undo" the AMD and SSE3 patches, I believe that's the cause why it's so much slower than JaS, which was installed only for an SSE3 Intel. Can anyone help me out "undoing" the applied patches on Myzar? I've tried copying the kernel from JaS but it just does not boot, it dies in an infite loop trying and retrying to load the login window but just fails.


I've tried what is explained here (http://forum.insanelymac.com/index.php?showtopic=18929) but when I apply the patches script to the cpuid_patches.txt (after altering it) it just complains there is something wrong with the text file. And I tried with a kernel just patched with the "base" ppf but it just dies in that loop, trying to call the login window...


Any suggestions/ideas are really welcome.


Thanks in advance :D

Link to comment
Share on other sites


  • Create New...