Jump to content
ludox

Guida Yosemite su Asus X52J Radeon 6370M 512MB Full

72 posts in this topic

Recommended Posts

Ciao savemosca io ho il tuo stesso notebook, Asus k52jt, a me il wifi e il lettore di schede funzionano. Se ti servono ancora i Kext dimmelo che te li posto.

 

Anche io ho un problema con lo sleep e con la retroilluminazione del monitor: quando il monitor si spegne per il risparmio energetico la retroilluminazione resta accesa. Invece al risveglio dallo Stop il monitor resta nero. A te succede uguale?

Ciao Naos potresti postare il kext del lettore di schede? Attualmente sul mio portatile non funzionano il lettore sd, la scheda ethernet, la percentuale della batteria, e la modalità stop mi da il tuo stesso problema. Per quest'ultima ho dovuto disabilitare la modalità stop

Share this post


Link to post
Share on other sites
Advertisement

Ti ho aggiunto 2 screen per farti vedere che tutto funziona.

 

I kext che ho inserito funzionano per l'Asus K52JT

 

Nella cartella Elan trovi i kext per il tochpad e tastiera. Installandoli come puoi vedere dallo screen si abiliteranno anche alcune gesture ( fino a 3 dita)

 

AppleACPIPlatform.kext e VoodooBattery.kext servono per la batteria

 

JMB38X.kext e HSSDBlockStorage.kext servono ad attivare il lettore di schede SD

 

jmc250.kext attiverà la LAN

 

Ti ho aggiunto anche il mio DSDT ripulito dagli errori, quindi privo di alcuna modifica, nel caso in cui il tuo computer risulti uguale al mio ( in uno screen si vedono le caratteristiche del pc per fare un confronto).

 

Ti consiglio di non installare tutto in una volta ma di scaglionare i kext in step come ti li ho inseriti io e fare ogni volta la riparazione dei privilegi e riavviare. 

 

Il notebook lavora full in tutte le sue componenti fatta eccezione per il problema dello sleep e della retroilluminazione. Mi farebbe piacere trovare qualcuno sul forum che potesse aiutarci a risolvere il problema.

 

 

post-1088962-0-37229900-1431782192_thumb.png

post-1088962-0-07973200-1431782213_thumb.png

kext modificati.zip

Share this post


Link to post
Share on other sites

Ho risolto l'orientamento della fotocamera con il software iglasses.

Naos, grazie per i kext ma quello della batteria non mi permette di mettere l'indicatore sulla status bar...a te funziona?


ho verificato e non funziona... mi dispiace ma avendo il WiFi non avevo controllato

 

posso chiederti dove hai trovato questi kext? vorrei vedere se se ne trovano di più aggiornati...

Share this post


Link to post
Share on other sites

Ho risolto l'orientamento della fotocamera con il software iglasses.

Naos, grazie per i kext ma quello della batteria non mi permette di mettere l'indicatore sulla status bar...a te funziona?

 

posso chiederti dove hai trovato questi kext? vorrei vedere se se ne trovano di più aggiornati...

Ciao Savemosca, per far comparire la percentuale sulla batteria, devi cliccare con "tasto destro" sull'icona di quest'ultima e mettere la spunta su "Mostra Percentuale"

 

Edit: Perdonami, la mia immaginazione ha letto la parola "percentuale" subito dopo "indicatore"

 

Sul mio Asus l'indicatore di batteria funziona, per vederlo sulla status bar devi aprire Preferenze di Sistema -> Risparmio Energia e mettere la spunta su "Mostra stato batteria nella barra dei menu"

 

Ne approfitto per ringraziare Naos, e mi accodo alla tua domanda riguardo kext Savemosca

Share this post


Link to post
Share on other sites

Si a me la percentuale funziona. Mi dice anche il tempo di carica/scarico della batteria.

 

Cmq i kext li ho trovati consultando nella Wiki del sito i modelli di portatili che montano il nostro stesso chipset , HM55, in cui erano riusciti a far funzionare la LAN indicando il nome del KEXT.

 

Resta il problema dello stop e della luminosità col monitor in stand-by ma appena ho tempo apro un post nella sezione italiana ed internazionale per cercare un pò di aiuto. Vi terrò aggiornati in questo post :) 

Share this post


Link to post
Share on other sites

Chiedevo di chi Voi ha provato le uscite video HDMI o VGA?

Fate le prove dite se funzionano sia in TV oppure con un Monitor

Fatemi sapere

Grazie

 

Luigi

Share this post


Link to post
Share on other sites

Sto testando ancora ho anche dei problemi anche se  la prima installazione lo fatta senza nessun problema, cmq poi ci spostiamo sulla sezione Notebook di El Capitan

 

Luigi

Share this post


Link to post
Share on other sites

ludox alla fine sono ritornato a yosemite... troppe cose che non funzionano su el capitan!:S Cmq hai più trovato qualcosa che facesse funzionare l'hdmi su yosemite?!

Share this post


Link to post
Share on other sites

Considera questa guida come una procedura di test provvisoria.

Sicuramente sarà modificata molte volte la guida mammano che ci saranno nuove bete.

Io le prove li faccio su hdd test e non quello primario, lo dico quasi sempre nei miei topic.

Se tu o altri utenti vi piace sperimentare, provare e testare vi consiglio di usare altro hdd

Luigi

Share this post


Link to post
Share on other sites

sisi lo so lo so... Purtroppo al momento non dispongo di altri hard disk... Quindi per questo lo faccio sul primario e per questo ho dovuto toglierlo ad un certo punto!;P

Share this post


Link to post
Share on other sites

Ciao Ludox ma quando nel 1 post-punto 5 dici di abilitare LoadVBios=Yes nel config.plist, il file bin o rom del bios della scheda video dopo averlo estratto con gpuz (presumo) lo hai inserito in efi/clover/rom? Con la stessa 6370m da 512mb 0x68e41002 (su acer aspire 5742g), osx yosemite 10.10.5 riesco a far riconoscere la vga ma come quantitativo ram è sempre 4mb, ho modificato ed iniettato anche l'edid ma nulla. ho seguita la tua procedura ma abilitando il LoadVBios=Yes mi va in kernelpanic (presumo perchè non ho inserito il bios della vga in rom in quanto gpuz va in errore e dice che non può estrarlo.) se è questa la procedura, sarebbe possibile postare il file bios della scheda video? la mia versione è 012.020.000.045.038861

Share this post


Link to post
Share on other sites

Ciao Ludox ma quando nel 1 post-punto 5 dici di abilitare LoadVBios=Yes nel config.plist, il file bin o rom del bios della scheda video dopo averlo estratto con gpuz (presumo) lo hai inserito in efi/clover/rom? Con la stessa 6370m da 512mb 0x68e41002 (su acer aspire 5742g), osx yosemite 10.10.5 riesco a far riconoscere la vga ma come quantitativo ram è sempre 4mb, ho modificato ed iniettato anche l'edid ma nulla. ho seguita la tua procedura ma abilitando il LoadVBios=Yes mi va in kernelpanic (presumo perchè non ho inserito il bios della vga in rom in quanto gpuz va in errore e dice che non può estrarlo.) se è questa la procedura, sarebbe possibile postare il file bios della scheda video? la mia versione è 012.020.000.045.038861

nessuna rom estratta ne inserita, segui la guida così comè...

forse sbagli una procedura

Share this post


Link to post
Share on other sites

nessuna rom estratta ne inserita, segui la guida così comè...

forse sbagli una procedura

 

Ho rimosso tutti i kext relativi ad AMD, ATI e ATY, ripristinato i kext oem di yosemite 10.10 estratti dal dmg, aggiurnato clover all'ultima release, editato il file info.plist da kext amd5000 e amd6000 inserendo 0x68e41002 della mia vga, modificato il config.plist con clover seguendo la guida ed iniettando pure il edid che mi sono creato. Allo stato attuale la vga viene riconosciuta come ati radeon 6370 da 512mb ma continuo a notare che manca l'accelerazione tipo quando apre la cartella applicazioni o per video su youtube. Posto gli screenshot e il relativo config.plist di clover, non riesco a trovare altre cose da modificare per ottenere st'accelerazione grafica.

5742g.zip

Share this post


Link to post
Share on other sites

Salve, anche se con molto ritardo, sto cercando disperatamente di far funzionare la 6370M con High Sierra su questo Laptop. Potete aiutarmi in qualche nodo?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×