Jump to content
Pavo

Making a 10.10/10.11 USB Installer /w Clover (UEFI and Legacy) the correct way!

58 posts in this topic

Recommended Posts

Advertisement
On 3/23/2015 at 12:27 AM, Pavo said:

I have moved this tutorial to a Gogs repo for more configuration management purposes, you can access the newly designed tutorial at https://github.com/Pavo-IM/CloverInstall

 

Updated Guides:

 

Yosemite (completed)

Sierra (completed)

High Sierra (in the works)

Hi. How to find it the tutorial on https://github.com/Pavo-IM/CloverInstall ????? I got to the page (print screen attached) but cannot find tutorial you mention about

Untitled.jpg

Share this post


Link to post
Share on other sites

Great, bro! Thanks a lot, I found it!

I would appreciate if you help me out to get my first Hackintosh? 

Here are my pc specs:

1. Motherboard Asus P7P55D LE.

2. BIOS is legacy (not uefi).

3. CPU- Intel core i7, 2.8Ghz

4. graphics - ATI Radeon HD 5800 series

5. network adapter- Realteck.

 

On other site I asked which mac OS version could be compatible, got advice that up to 10.12.6 ( i believe it is Sierra).

 

I tried to start with Yosemite (no any particular reason why, just picked it up). 

First issue was getting Yosemite App (apple store does not allow to downgrade mac os, therefore i could not download from official site). I was given a link to torrent site, from where I downloaded.  It turned out to be DMG file, not App.

1. So I followed this youtube guide to put DMG file onto USB drive:  https://www.youtube.com/watch?time_continue=22&v=b_NPCB6--24

 

2. I created USB with Clover legacy following this guide:https://www.tonymacx86.com/threads/how-to-install-os-x-yosemite-using-clover.144426/ 

 

I ended up on Yosemite installer screen of grey color with permanently spinning colored wheel. I attach the last screen I took photo with phone. Also I attach BIOS settings ( i just change two settings: change sata from IDE to AHCI and disable quick booting). (Unfortunately I cannot upload  clover. plist configuration screen shots in this post, it says i am only allowed 10mb. i tried to reduce size of files, to no avail )

 

 

 

 

 

Screen on which I got stuck.jpg

BIOS 1.jpg

BIOS 2.jpg

Edited by Paolo722
could not attache more screen shots, therefore i had to inform about that in the post.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×