Jump to content
About Just Joined group Read more... ×
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By MaLd0n
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
        1 -Create a USB bootable
       
      Create your usb installer, use this tool and download Catalina or Big Sur from Apple servers
       
      Catalina
      installScript_allfullapp.zip
       
      Big Sur
      installScript_1016fullapp.zip
       
      Credits: crazybirdy
       
      Copy Catalina / Big Sur installer to Applications folder, open terminal and run
       
      Catalina
       
       
      Big Sur
       
       
      If you want check one step by step, check here
       
      -Opencore Vanilla Tutorial
      https://tinyurl.com/ycvcnp8h
       
      2- EFI folder USB installation
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/y6avuxsv
       
       
      3- EFI folder SSD
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD 
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD
      https://tinyurl.com/y6avuxsv
       
      4- Start Fine Tune
       
      Run this app and post full dump here for full ACPI solution
       
      RunMe.app
      https://tinyurl.com/y9562hz7
       
       
      If you like a SSDT way, here we go
      SSDT-OLARILA.aml.zip
       
      5- USB Solution
      USB INTEL SERIE 400.zip
       
      Use these kexts, enable XHCI port limit patch and follow this tutorial for remap USB ports
       
       
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -HDMI / HDAU  
      --SCREENSHOTS--































      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
    • By tapochek2004
      Hello. I am experiencing a problem with my Catalina vanilla installation.
      My Dell 7567's screen is constantly blinking. This started in the installer and persisted after successful installation. Apart from the mentioned, the system is working perfectly fine.
      I am able to disable the backlight completely by pressing F11/brightness down button. I am barely able to see the on-screen text using a desk lamp afterwards.
      I have tried installing AppleBacklightFixup.kext, Lilu.kext and WhateverGreen.kext and setting my SMBIOS to iMac18,1 but none of those proposed solutions have helped me so far.
      To illustrate the problem, I have recorded a video (link) of my laptop booting into the installer and then shutting down. I have also included my CLOVER folder.
       
      I would appreciate any help or advice.
       
      Best regards, Luka
      CLOVER.zip
    • By Del
      I have been trying to get my Lenovo G570 i5 2430M with HD3000 (id: 116) to work for almost 2 months. Mountain Lion works flawlessly but Mavericks onwards, display stays off with the exact same setup (Chameleon: Extra folder with smbios mbp8,1 included in attachment)
       
      I'm able to boot and see the screen with remote desktop but internal display stays off.
       
      found an old post which fixed issue for few users
       
      I understand HD3000 is natively supported till High Sierra, which is why I'm totally baffled and out of ideas to proceed with.
       
      Any help is greatly appreciated
      Thanks
       
      @jl4c
      Alex.zip
    • By tapochek2004
      Hello. I have recently installed a "Hackintosh Sierra Zone" 10.12.3 distro (yes, I know they are unstable and might contain malware) on my Dell Inspiron 7567. I am now experiencing trouble with the integrated GPU, Intel HD (not UHD!) Graphics 630: there is no acceleration, I can observe noticeable screen flickering and the displayed amount of VRAM is 7MB.
       
      Here's what I've tried so far:
       
      1. Enabling InjectIntel and disablegfxfirmware and setting Fake ID = 0x59120000.
      2. Changing SMBIOS to iMac 18,1 (still displayed as a 21,5 in About This Mac).
      3. The last thing I tried was installing Lilu and WhateverGreen as per this manual, which required me to disable the first workaround completely.
       
      I have included my Clover's config.plist and the output of kextstat.
       
      Thanks in advance!
       
      Best regards, Luka
       
      P. S. Is it possible to move this topic into 'Intel Graphics'?
      config.plist
      kextstat.rtf
      report.tiff
    • By adobasy9
      Hello everybody
      After 3 months of reading , troubleshooting , and trying different OS versions which all failed on just getting a bootable USB installer , I finally gave up and decided to ask for help , I would appreciated any advice or help you can give me .
      HP Laptop 15 da-nxxx , with a built-in battery
      CPU : i7-7500U
      GPU : HD 620 ,MX 130 " disabled with -wegnoegpu "
      RAM : 16 GB
       
      EFI Folder + DSDT.aml from SysReport
×