Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Gorec
      Hi.
      I apologize in advance if I didn't post in the right category and if my title and description aren't specific enough :c
       
      My config in a nutshell:
      CPU: i7 5820k GPU: MSI GTX 1060 3GB RAM: 16 GB MOBO: MSI X99 SLI PLUS I attached RunMe output with all the details of my built.
       
      Some background:
      I have my Hackintosh for about half a year. That time I managed to make it works and fix major issues, but some of them left unresolved since then and I ignored them until now.
      I use my Hackintosh for Adobe projects (PR, AE, PS, IL, AU and a lot more) - most of them connected with video editing of course browsing with Chrome and other small tasks.
       
      Problems:
      Random restarts - this is the biggest one. I'm starting to work on bigger and bigger projects and at this time I think I can't allow this to happen that often. In the past, they happened like once a day or a couple of times a week. However, now it's just frustrating when it happens even 5 or more times a day. I've tried to observe and find out what can be the cause but I haven't managed to find any connections. I thought it happens when Premiere or another app is using GPU, but I haven't seen increased usage when it restarts. I think that it can be connected with GPU, memory or PSU or... meh, anything else. I don't have resources to check if it'll work with other components. There should be some fix for this. I will really appreciate any help with this :c Restart instead of shutdown & sleep doesn't work. I've tried to look through some Google results for this and tried many solutions (as you can see in attached Clover folder), but I think the right one for many of these issues is to make my own DSDT. Glitches, freezes and other things while encoding a video. It happens very often when I try to do this. Maybe it is an issue with GPU or (hopefully) only with GPU drivers which can be fixed with some patch. Today my headphones stopped working. I have a multi-output device configured in the Audio MIDI Setup app which includes my headphones (HyperX Cloud via USB) and Soundflowerbed virtual audio device for capturing system audio. Today while I was trying (like 15 times) to encode a video in Media Encoder in the background and watch video on YouTube I stopped hearing anything from my system. Of course, it restarted a couple of times as always, but even this didn't solve this. If I plug them directly with mini jack (not via USB Soundcard which was in the box and which I always used) in the front IO or the back I only hear some loud noise It takes EX-Fat formatted volumes a few minutes to mount after each restart. I found a workaround to format it with NTFS since I have Tuxera installed and I will reformat these volumes when I will find time for this, but maybe there is some fix for this. GPU is a little bit hot. HW Monitor shows it is only 45-55 degrees, but for my hand is a little bit hot, idk. Also related to GPU - glitch after POST but before entering Clover boot menu. It is a black screen with little white squared glitches for a few seconds. Maybe it indicates the GPU drivers are loading, but maybe it shouldn't be like this. And if I can ask about that - I can't make all applications hide on startup. I, obviously, have "Hide" checkbox checked on every login item in settings, but it doesn't work, none of the apps is hidden in the dock. Is there a way to fix this? Also a small but annoying problem - I can't turn off permanently Mojave update notification (since I tried to install it, and I had to reverse to High Sierra because I had a black screen and I didn't have time for repairing all of them. Tags are not working in Finder - every time I tag a file or folder and make a change in it (for example save a text file) the tag disappears.  
      So, with knowing all of that, is there a way to make a proper DSDT file for my Hackintosh? I tried to look through some guides on how to make it but I think I reached my abilities to understand how Mac OS works and what all of these things are, so I'm asking you guys politely, would someone like to help me? At least with these random restarts? :/
      I really begin to think that I'm a newbie in configuring all of that Clover things - even after what I managed to do with my PC. Help me, pleease... :c
       
      If you have any questions post it below, I will really appreciate any help <3
      Send me MBP-Gorec.home.zip
    • By End3rPower50
      Hi, i've installed on my pc MacOS Mojave but after installation my pc, sometimes, crash giving kernel panic.
      I came to the conclusion that it is a random kernel panic because sometimes it starting up and other times it isn't starting up
       
      My PC:
      CPU: Intel i7 6500U
      LAN: RTL8100
      Wi-Fi & Bluetooth: Dell DW1820A
      USB 3.1
       
      CLOVER.zip
    • By Angelo_
      Hi, I followed the rehabman guide (linked in the vanilla guide on the side of r/Hackintosh, not sure if I can link it) for laptops for my yoga 730ILW13 with an 8265u, Conexant 11870, 8gb of ram, 13.3" fhd and I found that upon booting the installer usb I get this weird issue where the screen displays what it should but the screen is incredibly dim (though it was off before using a flashlight on it) and it flashes every few seconds for a few milliseconds to the correct brightness, I used the plist for hd615-650 (including my 620), not quite sure what could be the culprit, first time hackintoshing a laptop so it might be a stupid brightness kext I forgot but didn't find any in that post or in this forum :c 
      Attached the clover zip so that anyone with more experience than me might give an idea in what could be a way to fix this.
      Thank you in advance 
       
       
       
      CLOVER.zip
    • By vhviveiros
      Hello guys!
       
      I'm using a Samsung ativ book 2 np270e5g-xd1br, with i5-3230m/HM75, and everything is working fine, except by sleeping and wifi connection (the Hackintosh internet speed is about 10% of the windows/Linux, and sometimes It downs randomly).
       
      I've tried a lot of tutorials but nothing solved my problem.
       
      Hope you guys could help me
       
      obs: I also figured that if I left the laptop for some minutes, It sometimes reboot.
      Send me MacBook-Pro.zip
    • By IPN96
      Ciao tutti mi scuso per il disturbo. il mio laptop con macos sierra sta dando parecchi problemi di performance, io produco musica al pc, il software che uso è logic pro. appena apro il sofwatre la ram si riempie quasi tutta rallentando globalmente il sistema e appena provo ad utilizzare qualsiasi plugin il pc si blocca e poi il sofware va in crash.
      Ho anche notato che ultimamente la ram tende a riempirsi anche durante le operazioni piu semplici come vedere un video su youtube o navigare su internet, sto pensando di retrocedere a windows anche se mi dispice e sarebbe un lavoro assai lungo.
       
      note extra:
      1) Il mio laptop ha il dual boot con windows 10 pro
      2) Il mio pc ha sempre avuto problemi di instabilita con windows 10 pur essenso l'os originalmente installato, mi è stato consigliato di passare a windows vista e aggiornarlo con gli official e unofficlal updates per renderlo agibile con le apps piu moderne anche se non sono convinto
      3) vi lascio tutte le info e le caratteristiche. grazie Isach @gengik84 @MARZILLO @iCanaro
       
      Sistema operativo Mac osx sierra 10.12.6 
      Modello laptop : Asus N551jx-cn043t (2015)
      Il resto è nella screen 

      questo è lo staso della memoria senza nessuna app aperta a parte google

      non so se vanno bene ma ho inserito anche queste screen




×