Jump to content

4 posts in this topic

Recommended Posts

Hello, first of all i am french (16 years old) but i prefer speak english for more help. On my mackintosh (imac 14,2 smbios) i have fix iMessage with this guide http://www.insanelymac.com/forum/topic/302347-clover-imessagefacetime-fix-for-yosemite/

 

And later i change my smbios with clover configurator (i use clover as boot loader) to imac 14,2 to Mac Pro 3,1 i re-follow this guide http://www.insanelymac.com/forum/topic/302347-clover-imessagefacetime-fix-for-yosemite/

 

Do exactly the same task but i can connect to my iMessage/icloud/facetime account with the same profile but i can't send any SMS, and when i go from my iphone 5s in preferences=>messages i don't see the option "sms transfer" for enable connection between iPhone and mackintosh for SMS.

 

For the guide i resume here what i do:

 

In SMBIOS:

i use a serial number (11 caracters) that i shake and check if it used by a real Mac Pro https://selfsolve.apple.com/agreementWarrantyDynamic.do

for smUUID with the command "uuidgen" from my mackintosh's terminal i gen and copy and paste the uuid.

for the Board Serial Number i copy my serial number (11 characters) and had 2 caracters for have 13 caracters.

 

In Rt Variables:

i used the script iMessage debug for obtain real information (ROM and MLB from real mac)

from a real imac8,1 i insert the ROM and MLB

i save all restart.

 

I try to reset the application message, use mlb rom from an another imac more new, reset internet connection, reinstall yosemite, disconnect my account from my iphone, change the password of my apple account. Nothing works.

i juste receive a mail from apple who say that a Mac Pro is connected with my account.

i precise that imac8,1 have too 11 caracters for serial and 13 for board serial number like a mac pro 3,1.

 

Thanks you, hope that you help me :)

 

 

Share this post


Link to post
Share on other sites
Advertisement

I had the same issue as you, iMessage would log in apparently ok, but would not send or receive messages correctly.

 

 

I was able to find an ancient MLB and ROM (now unused) that works as long as it is acceptable to Apple.

Apple changed the settings yet again for iMessage at the end of 2014 when they introduced dual factor logins and reacted to cloned logins which you are referring to by copying MLB and ROM values from a real mac, and there are suggestions that if you do this your id may be blacklisted. It would also appear that Apple likely are recording the details of the MLB and ROMS in their system now , while serial numbers and UUIDs do not seem to matter any more (not 100% sure) as I am able to use my Asus X87 hack as an iMac 14,2  or a MacPro 6,1 with different serials and UUIDs  with the same MLB/ROM (not at the same time) but iMessage works perfectly and my iPhone 6 shows shows the MacPro in Text Message Forwarding

 

Good luck

Share this post


Link to post
Share on other sites

i try to use all information from a real mac but nothing as the serial, uuid, i don't know what to do...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By STLVNUB
      Script file to clone Clover, Opencore (official and unofficial) repos
      Script will create link to itself in /usr/local/bin/bob
      Wouldn't hurt to check there are no "Bob"'s there, i "Hope" there isn't.
      Then you only need to type bob. and a parameter
      "n" for NDK repo, unofficial
      "a" for ACID repo, official
      "c" for CLOVER
      It also takes "all" for ALL, if your game
       
      Easier typing bob than.....usual stuff
      Enjoy
       
    • By ibm650
      New here, I used to do macs but mainly PCs now. So please excuse my ignorance. Mac stores are closed in Arizona, My friend has a circa 2015 Macbook Pro.  On startup, the line goes about halfway and then goes to a spinning icon that goes on and off.  I did a disk repair and permissions , but it still does the same.  So I tried to reload the OS, it says not found, apparently you cannot download Yosemite anymore.  So, the rest of my machines are windows.  Where do I get Yosemite and how can I build it on a Windows machine that I can have the Mac start up. Help please.
    • By TimothyF
      My PROBLEM: I followed the Plain Vanilla guide (https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/) to a T in creating the OS X Catalina installer USB. I'm totally new to Hackintosh, and just want an Apple environment to Time Machine migrate my files and system from my ageing MacBook Pro. When I start to use the USB on the target PC (Dell Inspiron 3847 desktop), I ONLY see the Microsoft (which is the original OS, and on a SEPARATE Hard drive from where I want to install Mac OS), ZERO option for installing the OSX Catalina! Please SEE PICTURE link: https://imgur.com/a/FnLB2Q9   I'm a beginner, but I tried to google my problem. The answers were either incomplete, hard for me to understand and put into action, or were outdated and applied to older OSXs. I appreciate any help in diagnosing and solving this problem!   Clover USB specs OS installer used: Catalina (10.15) Clover revision: 5103 Kexts included: ATH9KFixup.kext AppleALC.kext Lilu.kext RealtekRTL8111.kext USBInjectAll.kext VirtualSMC.kext WhateverGreen.kext config.plist: see attached ------------------------------------------ Target Desktop specs: Dell Inspiron 3847 (64 bit) CPU: Intel Core i5-4460, 3.2 GHz, 4 cores Architecture: Haswell GPU: Intel HD 4600 Motherboard: Dell 088DT1 (version A01) Chipset: Intel H81 Install method: with USB, configured with Clover, 100% following Plain Vanilla guide for Desktops RAM: 12 GB, 2 slots Hard drive for installation: SATA HDD 4TB, by HGST LAN: RTL8111/8168/8411 WLAN: AR9565 (atheros) Audio: Realtek ALC661 (not 100% sure this is correct)   ------------------------------------ Attached:
      Screenshot of Clover installer not showing the Mac OSX option
      config.plist of my installer USB
      Clover_Install_Log.txt (not sure if this is relevant)   THANK YOU VERY MUCH!     config.plist
      Clover_Install_Log.txt
    • By Simon's InsaneMac
      Hi, I'm kind of lost when scrolling to Clover Configurator, so I decided to use an EFI from the web and just configure the most basic stuff. But that sadly didn't work, im always getting the attached screen IMG_0054.HEIC (and I don't know whether all the errors are listed, as I can't scroll). 
      Anyways I thought it'd be better to do a custom setup. Can anyone give me some help with what to choose in the settings? Here's my rig:
      i7 8700k
      Asus z370-G (Rog Strix)
      gtx 1060 6gb
      samsung ssd (SATA)
      WD hard drive
       
      Your help would be much appreciated!
    • By kylon
      A big thanks to wegface for teaching me a lot of things.
       
       
      Tested on Catalina 10.15.4 and Clover EFI 5104 (Catalina Patcher)
       
      Not Working:
      - realtek sd card reader (pm me if you have a fix)
       
      Notes:
      **CPU patches are disabled, if you are using a locked BIOS you must enable them**
       
      Clover EFI:
      - Install it in UEFI Mode and change your hdd partition table to GPT.
      - You will be able to install ANY OS in EFI mode, even if this pc does not support EFI at all! (No guide available for this)
       
      You will need:
      My unlocked BIOS (OPTIONAL) (here) Latest Clover config from CCE Bank (here) (asus k53sj-kylon) Rehabman Voodoo PS2 Controller (here) acidanthera AppleALC (here) acidanthera Lilu (here) acidanthera VirtualSMC (here) acidanthera SMCBatteryManager (here) acidanthera SMCLightSensor (here) acidanthera WhateverGreen (here) Mieze Realtek RTL8111 (here)
×