Jump to content
Teledan

Blizzard Games Never Display at 2560x1440 resolution

3 posts in this topic

Recommended Posts

I am running yoesmite 10.10.2 with the latest nvidia web drivers and have a gtx760. I read all about graphics injection and I cant seem to get a dsdt or a fix for my problem.

 

 

My problem is that World of Warcraft, Diablo 3, and Starcraft 2 can not display on my monitors native 2560x1440 resolution.

 

If someone were able to help me with this problem I would be willing to donate, as I am completely stumped and almost at a finished hackintosh build.

 

 

Thanks In Advance!

Share this post


Link to post
Share on other sites
Advertisement

I am running yoesmite 10.10.2 with the latest nvidia web drivers and have a gtx760. I read all about graphics injection and I cant seem to get a dsdt or a fix for my problem.

 

 

My problem is that World of Warcraft, Diablo 3, and Starcraft 2 can not display on my monitors native 2560x1440 resolution.

 

If someone were able to help me with this problem I would be willing to donate, as I am completely stumped and almost at a finished hackintosh build.

 

 

Thanks In Advance!

 

hi i need check 

 

in WOW

 

/console gxresolution 2560x1440

/run UIParent:SetScale(0.55)

/console gxrestart

 

 

Diablo 3

 

check 

 

1. Make sure Diablo III is closed. 

2. Open Terminal (/Applications/Utilities) 

3. Copy/Paste the following command:

defaults write com.blizzard.diablo3 DesktopModeIsDefault 1

4. Press Return. (There should be no output if done correctly)

5. Exit Terminal.

 

SC2 but i don't know working 

 

What you can try is, with SC2 off, go to the Documents/Starcraft II/Variables.txt 

Each setting is listed in alphabetical order. Try going to the H’s and find: 

 

hight=XXXX 

 

Change that to 

 

hight=1440 

 

Then go down to the W’s: 

 

width=XXXX 

 

Change that to: 

 

width=2560 

 

Don’t confuse that with the windowwidth setting. Save and reopen SC2. 

 

See if that works.

 

If working of not working please report here 

Share this post


Link to post
Share on other sites

I am running yoesmite 10.10.2 with the latest nvidia web drivers and have a gtx760. I read all about graphics injection and I cant seem to get a dsdt or a fix for my problem.

 

 

My problem is that World of Warcraft, Diablo 3, and Starcraft 2 can not display on my monitors native 2560x1440 resolution.

 

If someone were able to help me with this problem I would be willing to donate, as I am completely stumped and almost at a finished hackintosh build.

 

 

Thanks In Advance!

What version of Nvidia's web driver are you running? Have you updated the game via battle.net to the newest version?

 

I'm running Diablo 3 on my machine great at 2560x1440. I'm running 10.10.2 and have a GTX 970 with the latest web drivers drivers (343.02.02b04).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×