Jump to content
flo04

H97-D3H o Z97-GAMING5

56 posts in this topic

Recommended Posts

Advertisement

Uso la grafica in firma, una Gb 640 pci-e riconosciuta oob, e ho disabitato la HD4600 dal bios per semplificare il tutto, non riesco a risolvere il PM, come posso fare, dovrei tentare con DSDT? Sono 2 mesi che sto provando senza risolvere e non so più che altro tentare, ho anche fatto una seconda installazione su un secondo hd pensando di aver incasinato qualcosa durante le prove, con lo stesso risultato, cos'altro potrei provare?

Share this post


Link to post
Share on other sites

Intanto grazie Fabio per la tua tenacia e pazienza, ho trovato un post in cui Pike dice:

 

Haswell processors do not use AppleIntelCPUPowerManagement.kext but XCPM – power management via mach_kernel – and thus you are doing it wrong.

 

Make sure to use a SMBIOS setup that supports FrequencyVectors in IOPlatformPluginFamily.kext/*/Resources/Mac-[board-id].plist and accept that you will see less P-States with MSRDumper.kext. Using the Intel Power Gadget or my AppleIntelCPUPowerManagementInfo.kext will however show every single frequency change.

 

Questo e un post che risale a più di un anno fa, forse all'epoca era l'unica strada per far funzionare il PM con Haswell, ora io che altro dovrei controllare? Anche perché vorrei capire meglio quello che sto facendo.

Grazie.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×