Jump to content
flo04

H97-D3H o Z97-GAMING5

56 posts in this topic

Recommended Posts

Grazie , sto leggendo diversi post per capire meglio ssdt, però clover non dovrebbe almeno in teoria creare da se un ssdt in automatico?

@Fabio devo cambiare AppleHDA prima dello script? Con quale?

Devi avere quello originale AppleHDA e poi lanciare lo script

Per ssdt metti nel condig.plist

 

Fabio

Share this post


Link to post
Share on other sites
Advertisement

Con DropOem true e Generate true il sistema non parte, con DropOem true e Generate false non parte, con DropOem false e Generate true il sistema parte pero i Pstates rimangono invariati, per l'audio ecco l'out da terminale:

 

Last login: Sat Mar 28 18:05:23 on ttys000

Florins-iMac:~ Florin$ /Users/Florin/Downloads/audio_cloverALC-100_v1.0.4d.command ; exit;

 

Agreement

The audio_cloverALC-100 script is for personal use only. Do not distribute

the patch, any or all of the files or the resulting patched AppleHDA.kext

for any reason without permission. The audio_cloverALC-100 script is

provided as is and without any kind of warranty.

 

File: audio_cloverALC-100.command_v1.0.4d

Verify EFI partition mounted, Finder/Devices/EFI

Password:

EFI partition is mounted

Confirm Realtek ALC1150 (y/n): y

Clover Audio ID Injection (y/n): y

Use Audio ID: 1 (y/n): y

 

Download ALC1150 files ...

  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current

                                 Dload  Upload   Total   Spent    Left  Speed

100 21366  100 21366    0     0  14795      0  0:00:01  0:00:01 --:--:-- 14796

Edit config.plist/Devices/Audio/Inject/1

Edit config.plist/SystemParameters/InjectKexts/YES

Edit config.plist/Boot/Arguments/kext-dev-mode=1

Download kext patches

  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current

                                 Dload  Upload   Total   Spent    Left  Speed

100  1335  100  1335    0     0   1716      0 --:--:-- --:--:-- --:--:--  1715

Install /Volumes/EFI/EFI/CLOVER///kexts/10.10/realtekALC.kext

Download config kext and install ...

  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current

                                 Dload  Upload   Total   Spent    Left  Speed

100  3451  100  3451    0     0   4442      0 --:--:-- --:--:-- --:--:--  4441

Install System/Library/Extensions/AppleHDA.kext/ALC1150 zml files

Fix permissions ...

Kernel cache...

rebuilding //System/Library/Caches/com.apple.kext.caches/Startup/kernelcache

kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext GenericUSBXHCI.kext

kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext AtherosE2200Ethernet.kext

kext-dev-mode allowing invalid signature -67054 0xFFFFFFFFFFFEFA12 for kext AppleHDA.kext

 

Install finished, restart required.

To save a Copy to this Terminal session: Terminal/Shell/Export Text As ...

logout

 

[Processo completato]

Share this post


Link to post
Share on other sites

Ho degli aggiornamenti, ho installato Intel Power Gadget, vi allego la schermata, ditemi cosa pensate.


Invece con il comando 

cat /var/log/system.log | grep "AICPUPMI:"

il risultato e il seguente:

post-1135414-0-08542800-1427833387_thumb.png

post-1135414-0-26407000-1427834041_thumb.png

Share this post


Link to post
Share on other sites

Ho seguito alla lettera tutto quello che Jolly ha suggerito, AppleIntelCPUPowerManagementInfo è installato ma sembra non caricato, come lo controllo?

Share this post


Link to post
Share on other sites

Ecco, AppleIntelCPUPowerManagementInfo risulta installato giusto?

E come pensavo non va.. :(  :(  :( 

post-1135414-0-46935700-1428097595_thumb.png

Edited by flo04

Share this post


Link to post
Share on other sites

Salve, il mio maledetto speedstep continua a non andare dopo un miliardo di prove, qualcuno piu esperta potrebbe gentilmente dirmi cosa sbaglio? Ho letto tutte le guide su Haswell Power Management e vi posso dire che il mio pc NON VA (ps: con dropoem true si blocca :(  )

post-1135414-0-19088900-1428493650_thumb.png

Output di Terminale salvato.txt

post-1135414-0-43176900-1428493654_thumb.png

post-1135414-0-77840600-1428493656_thumb.png

config.txt

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×