Jump to content

H97-D3H o Z97-GAMING5


Go to solution Solved by flo04,
56 posts in this topic

Recommended Posts

Salve a tutti, vorrei costruire un hackintosh con Yosemite, ho la necessità di usare una matx e non so quale delle 2 mb prendere, userei la H97 per risparmiare dato che non mi interessa l'overclock però non sono convinto che il chipset e nativo osx. Cosa mi consigliate? Grazie.

  • 3 weeks later...
  • 3 weeks later...

Grazie Fabio, Yosemite installato e Clover lo trovo fantastico, tuttavia l'audio installato come da guida di Toleda al risveglio non va, la ram che è a 2133mhz viene vista a 1333 mhx e non riesco a controllare la cpustep che vorrei fosse attiva,  come grafica ho disabilitato la HD4600 lasciando per adesso solo la mia Nvidia GT640, e il sistema lo trovo un tantino lento... dove sbaglio?    Che altro posso fare per rendere il sistema piu funzionale? Forse c'è bisogno del SSDT? Se si come lo posso generare? Questo è  il config.plist, grazie in anticipo per le risposte.

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       

 

                                                                                                                                                                                      

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>DropOEM_DSM</key>
<false/>
<key>Name</key>
<string>DSDT.aml</string>
<key>ReuseFFFF</key>
<false/>
</dict>
<key>SSDT</key>
<dict>
<key>DropOem</key>
<false/>
<key>Generate</key>
<false/>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>dart=0 kext-dev-mode=1</string>
<key>Debug</key>
<false/>
<key>DefaultVolume</key>
<string>LastBootedVolume</string>
<key>Legacy</key>
<string>PBR</string>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>10</integer>
<key>XMPDetection</key>
<false/>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>1</string>
</dict>
<key>FakeID</key>
<dict>
<key>ATI</key>
<string>0x0</string>
<key>IMEI</key>
<string>0x0</string>
<key>IntelGFX</key>
<string>0x0</string>
<key>LAN</key>
<string>0x0</string>
<key>NVidia</key>
<string>0x0</string>
<key>SATA</key>
<string>0x0</string>
<key>WIFI</key>
<string>0x0</string>
<key>XHCI</key>
<string>0x0</string>
</dict>
<key>USB</key>
<dict>
<key>FixOwnership</key>
<false/>
<key>Inject</key>
<false/>
</dict>
</dict>
<key>DisableDrivers</key>
<array>
<string>Nothing</string>
</array>
<key>GUI</key>
<dict>
<key>Hide</key>
<array>
<string>\EFI\BOOT\BOOTX64.EFI</string>
<string>Windows</string>
</array>
<key>Language</key>
<string>it:0</string>
<key>Mouse</key>
<dict>
<key>DoubleClick</key>
<integer>500</integer>
<key>Enabled</key>
<true/>
<key>Mirror</key>
<false/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<false/>
<key>Tool</key>
<true/>
</dict>
<key>ScreenResolution</key>
<string>1920x1080</string>
<key>Theme</key>
<string></string>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<true/>
<key>KernelPm</key>
<true/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>External icons patch</string>
<key>Find</key>
<data>
RXh0ZXJuYWw=
</data>
<key>Name</key>
<string>AppleAHCIPort</string>
<key>Replace</key>
<data>
SW50ZXJuYWw=
</data>
</dict>
<dict>
<key>Comment</key>
<string>t1-10.9-10.10-AppleHDA/Resources/xml>zml</string>
<key>Find</key>
<data>
eG1sLnps
</data>
<key>Name</key>
<string>AppleHDA</string>
<key>Replace</key>
<data>
em1sLnps
</data>
</dict>
<dict>
<key>Comment</key>
<string>t1-10.9-10.10-AppleHDA/Realtek ALC1150</string>
<key>Find</key>
<data>
ixnUEQ==
</data>
<key>Name</key>
<string>AppleHDA</string>
<key>Replace</key>
<data>
AAnsEA==
</data>
</dict>
</array>
</dict>
<key>SMBIOS</key>
<dict>
<key>Trust</key>
<false/>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>YES</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>

@carbo 178 Thanks, la ram ora va bene, @Agostino9446 l'audio al risveglio non va, non ho capito se con il .command di Toleda devo usare un kext patchato o l'originale, quest'ultimo dove lo trovo? Poi siccome ho eseguito il .command 2 volte mi pare che la stringa dell'audio nel plist e stata radoppiata. Non ho capito ancora se va usato un ssdt, con Z97 non serve, giusto?

Per quanto riguarda il cpustep come faccio a controllarlo e impostarlo? Ho tentato di usare Clover Configurator però non capisco ancora tutti I settaggi. C'è una guida da seguire? Anche perché vorrei capire un po meglio il funzionamento di Clover e del Hackintosh.

Grazie per il vostro aiuto.

Rieccomi, nel frattempo o testato cpustep con DCPI manager, i step rilevati sono 8 40 41 42 43 44, la cpu per quanto io riesco a capire non lavora mai a livelli intermedi, cosa pensate?

Rieccomi, nel frattempo o testato cpustep con DCPI manager, i step rilevati sono 8 40 41 42 43 44, la cpu per quanto io riesco a capire non lavora mai a livelli intermedi, cosa pensate?

 

Forse hai bisogno del ssdt...segui ciò che Jolly ha scritto al post #51 : http://www.insanelymac.com/forum/topic/305273-power-management-i7-4790k/page-3

L'SSDT.aml si genera nella cartella utente/nome/utente/libreria/ssdtprgen...lì troverai l'ssdt.aml lo copi:se usi clover in efi/clover/acpi/patched e spunti nel config.plist dropoem se usi chameleon lo copi in extra e spunti DropSSDT=Yes....poi riavvia e riprova...da quel che ho letto dcpi manager non è molto affidabile...trovi nello stesso topic un post in cui Jolly dice d'installare il kext appleintelcpuinfo.kext che una volta installato e riavviato il pc....tramite comando ti dirà precisamente se gli step sono corretti o meno

Grazie , sto leggendo diversi post per capire meglio ssdt, però clover non dovrebbe almeno in teoria creare da se un ssdt in automatico?

@Fabio devo cambiare AppleHDA prima dello script? Con quale?

×
×
  • Create New...