Jump to content
Sign in to follow this  
Followers 0
hanyuumination

i3-2125 + asus p8p67

2 posts in this topic

Recommended Posts

Доброго времени суток.

Прокопавшись некоторое время с установкой хакинтоша на phenom 2 x4 b45 + ga-870a-ud3 решил пересесть на интел.

Итого, на настоящий момент сборка примерно такая:

Intel Core i3-2125

Asus P8P67 DeLuxe

Память представлена тремя планками 4+2+2ГБ, двухгигабайтные планки стоят в слотах одного цвета.

AMD Radeon HD7850 1GB Sapphire

Kingmax SSD 60GB

Собственно, требуется OS X 10.7.5+ на данном железе. Находил разные гайды на разных ресурсах и следовал им, в итоге все выливалось kernel panic с ошибкой "can't perform kext scan: no kext summary" и завершающей строкой system uptime in nanoseconds: %%от нуля до любого рандомного значения%%

Пробовал как сборки osx86, которые по сути просто разворачиваются на флешку, использовал различные бутлодеры, от хамелеона до ящика пандоры.

Бутфлаги использовал тоже в разных комбинациях, на постоянной основе включал флаги -f и -x.

Биос стоит последний, насколько я понимаю, откат его до предыдущих невозможен (в одном из гайдов сообщалось, что стабильная работа возможна на версиях 2ххх, однако у меня версия 3ххх). HPET включен, VT-x отключен, разгона нет.

Возможен ли стабильный хакинтош в такой системе?

Могут ли мешать загрузке графического установщика установленные PCI аудиокарта и PCI-e WLAN адаптер?

Заранее спасибо.

 

Share this post


Link to post
Share on other sites
Advertisement

Нет, загрузке графического установщика лишние карты не мешают.

Конфигурация хорошая, Хакинтош должен работать. 

Паника потому что "использовал различные бутлодеры, от хамелеона до ящика пандоры". Я так понимаю, что в любом из этих вариантов стоит Хамелеон или Химера.

Когда-нибудь слышали про бутлоадер "Кловер"?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kushwavez
      A really good motherboard with macOS compatible bult-in Wifi & Bluetooth

      ASUS Z170-Deluxe (with Wifi)
      BIOS: v3801
      CPU: i7-6700K 4.0 to 4.2 GHz (w/o OC)
      RAM: 1x 16 GB Corsair DDR4 2400 MHz
      GPU: Intel HD 530 (Headless) & ASUS Radeon RX 5700 OC 8 GB
      Audio: ALC 1150
      Ethernet: I219V2, I211-AT
      WiFi & Bluetooth: Broadcom BCM94360HMB Half-Mini-PCI-E
      More Specs: https://www.asus.com/Motherboards/Z170-DELUXE/specifications/
       
      Catalina 10.15.2 - Windows 10
      What is working:
      BCM94360HMB Wifi and Bluetooth AirDrop, Handoff, FaceTime, Messages, App Store, iCloud, etc. Intel HD 530 (QE/CI tested, but now I'm using it in headless) Sleep RX 5700 (QE/CI with 2 1080p monitors connected) Sound USB Ports Two Ethernet ports macOS with a light OC (4.12 GHz - 4.5 Ghz, XMP, ASUS optimal) No problem so far ASUS HyperKit with a KINGSTON NVMe SSD - 250 GB  
      What is not working:
      -  
       
      Not tested:
      VideoProc says that Hardware Decoding\Encoding is fully supported and enabled on both HD 530 and RX 5700 but I didn't test it Thunderbolt (no equipment)  
      Issues:
      None  
      BIOS Settings:
      Boot\CSM (Compatibility Support Module): Launch CSM: Disabled Boot\Secure Boot: OS type: Other OS Secure Boot State: Disabled Advanced\System agent (sa) Configuration: VT-d: Enabled Graphics Configuration: Primary Display: Auto iGPU Multi-monitor: Enabled RC6(Render Standby): Enabled DVMT Pre-Allocated: 128M Advanced\PCH Storage Configuration: SATA Mode Selection: AHCI HyperKit: Enable (if you have NVMe SSD with ASUS HyperKit) Advanced\CPU Configuration: Intel Virtualization Technology: Enabled CPU- Power Management Control: Intel SpeedStep: Enabled CPU- C-States: Enabled Intel SpeedShift: Enabled  
      Getting ready for installation:
      Download the bootpack (Clover v5098): Click here -> ASUS-Z170_catalina.zip  
      Installation:
      Create an installer with any method you know (- Mac: createinstallmedia - Windows: Transmac, Vmware, Win32diskimager) Copy my Clover folder to the USB's EFI folder Boot with the Installer USB If you have any problem (kp or freeze) boot with config_debug.plist to see what causes the issue  
      Post Installation:
      Download Clover Configurator and generate a new Serial Number for yourself  
      Some pictures:
       

       




       
       
       
      Catalina & Windows 10 Dual-Boot (clean install, on one drive):
       Boot into your Mac installer, Create 2 partitions in GUID table (1 for Win (I used FAT32 but I think it doesn't matter what you choose), 1 for Mac)
       Install Mac, boot with your USB, mount your EFI partition (use terminal or an EFI mounter app), create an EFI folder (if there is no folder), copy the CLOVER folder I attached to the EFI folder, restart
      Boot into your Win installer, Format the partition you created for Win, install. 
      Now, it's automatically booting into Windows. To use Clover open cmd in administrator, type: 
      bcdedit /set {bootmgr} path \EFI\CLOVER\CLOVERX64.efi  
      You're done! It will booting into Clover when you start the system, and you can select Win or Mac (or another OS if installed on a 3rd partition).
       
      IF YOU GETTING ERRORS DURING WINDOWS INSTALLATION (could not be formatted, etc):
      Make sure you have GPT partitions, and GPT (UEFI) installer, also disconnect all external storage drives (except the installer USB)  
      Mounting EFI from Windows:
      Open cmd in administrator mode and type: mountvol b: /s (This will mount your EFI) Open Total Commander or Explorer++ in administrator mode to manage EFI mountvol b: /d (This will unmount your EFI)  
      Notes:
       
      2020.01.19: Added ASUS HyperKit NVMe SSD to the "What is working" list
      2020.01.12: Tested system with OC, added more informations to BIOS settings
      2020.01.11: Added SmallTreeIntel82576.kext for 2nd Ethernet, Tested Ethernet ports
      2020.01.11: First upload
       
    • By dinurajar
      Need help for making USB Installer for MacOS Catalina for my Custom Build. Below provided my Build Configuration:
       
      1. Intel i9-9900K
      2. ASUS ROG Strix Z390-F Gaming Motherboard
      3. Sapphire Radeon RX580 8GB
      4. 4 X 16GB G.Skill Trident Z RAM
      5. Corsair H80i v2 Cooling
      6. Corsair RM 850X PSU
      7. Samsung Evo 970 Plus 500GB NVMe
      8. Samsung QVO 860 1TB SSD
      9. SanDisk 240GB SSD
      10. Corsair Carbide SPEC-06 RGB Tempered Glass Case
       
      Really need your help as I build this Desktop only for Hackintosh (Not a Gamer).
       
    • By PJR
      Opa gente!
      Ontem fiz uma instalação do Mac Os High Sierra em minha maquina, um I5 4440 + GTX 970, o finalizar a instalação resolvi conectar meu segundo monitor na saida de video da placa mãe (HD Graphics 4600) reiniciei a maquina e ativei a HD Graphics. Os monitores funcionam porem ao usar o Chrome, por exemplo, quando uma lista de sugestão de pesquisa aparece, ela apresenta diversos bugs graficos, chuviscos e artefatos no local onde deveria estar a lista.
      Obs: Ao usar apenas a GTX 970 ou somente a HD Graphics estes problemas não ocorrem.
    • By brkss
      Hi friends, 
      Right after a succesfull installation of Mojave, the same USB stick doesn't take me to the boot screen after first compulsory restart. Only comes a black screen after GIOScreenlockstate 3 command line. I can only boot with the famous fake id 0x12345678.
      I chose MacBookPro 9,2 for SMBIOS and for ig-platform-id in my configurations using and editing Rehabman's config.plist for HD4000 1366x768 mobile(slide=0 gives Kernel Cache error). My config.plist file is on the attachment. Everything inside my EFI and DRIVERS64UEFI folder are totally the same as told on the installation guide. 
      My laptop is (as in my signature) Samsung NP530U4C i5 3317U with graphics HD 4000 1366x768
      Do I need framebuffer patching, or DSDT patching, any extra kext installing or something else? Or change my SMBIOS and ig-platform-id selections?
       
      Help please..
      config.plist
×