Jump to content
About Just Joined group Read more... ×
Sign in to follow this  
Followers 0
hanyuumination

i3-2125 + asus p8p67

2 posts in this topic

Recommended Posts

Доброго времени суток.

Прокопавшись некоторое время с установкой хакинтоша на phenom 2 x4 b45 + ga-870a-ud3 решил пересесть на интел.

Итого, на настоящий момент сборка примерно такая:

Intel Core i3-2125

Asus P8P67 DeLuxe

Память представлена тремя планками 4+2+2ГБ, двухгигабайтные планки стоят в слотах одного цвета.

AMD Radeon HD7850 1GB Sapphire

Kingmax SSD 60GB

Собственно, требуется OS X 10.7.5+ на данном железе. Находил разные гайды на разных ресурсах и следовал им, в итоге все выливалось kernel panic с ошибкой "can't perform kext scan: no kext summary" и завершающей строкой system uptime in nanoseconds: %%от нуля до любого рандомного значения%%

Пробовал как сборки osx86, которые по сути просто разворачиваются на флешку, использовал различные бутлодеры, от хамелеона до ящика пандоры.

Бутфлаги использовал тоже в разных комбинациях, на постоянной основе включал флаги -f и -x.

Биос стоит последний, насколько я понимаю, откат его до предыдущих невозможен (в одном из гайдов сообщалось, что стабильная работа возможна на версиях 2ххх, однако у меня версия 3ххх). HPET включен, VT-x отключен, разгона нет.

Возможен ли стабильный хакинтош в такой системе?

Могут ли мешать загрузке графического установщика установленные PCI аудиокарта и PCI-e WLAN адаптер?

Заранее спасибо.

 

Share this post


Link to post
Share on other sites
Advertisement

Нет, загрузке графического установщика лишние карты не мешают.

Конфигурация хорошая, Хакинтош должен работать. 

Паника потому что "использовал различные бутлодеры, от хамелеона до ящика пандоры". Я так понимаю, что в любом из этих вариантов стоит Хамелеон или Химера.

Когда-нибудь слышали про бутлоадер "Кловер"?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By Del
      I have been trying to get my Lenovo G570 i5 2430M with HD3000 (id: 116) to work for almost 2 months. Mountain Lion works flawlessly but Mavericks onwards, display stays off with the exact same setup (Chameleon: Extra folder with smbios mbp8,1 included in attachment)
       
      I'm able to boot and see the screen with remote desktop but internal display stays off.
       
      found an old post which fixed issue for few users
       
      I understand HD3000 is natively supported till High Sierra, which is why I'm totally baffled and out of ideas to proceed with.
       
      Any help is greatly appreciated
      Thanks
       
      @jl4c
      Alex.zip
    • By tapochek2004
      Hello. I have recently installed a "Hackintosh Sierra Zone" 10.12.3 distro (yes, I know they are unstable and might contain malware) on my Dell Inspiron 7567. I am now experiencing trouble with the integrated GPU, Intel HD (not UHD!) Graphics 630: there is no acceleration, I can observe noticeable screen flickering and the displayed amount of VRAM is 7MB.
       
      Here's what I've tried so far:
       
      1. Enabling InjectIntel and disablegfxfirmware and setting Fake ID = 0x59120000.
      2. Changing SMBIOS to iMac 18,1 (still displayed as a 21,5 in About This Mac).
      3. The last thing I tried was installing Lilu and WhateverGreen as per this manual, which required me to disable the first workaround completely.
       
      I have included my Clover's config.plist and the output of kextstat.
       
      Thanks in advance!
       
      Best regards, Luka
       
      P. S. Is it possible to move this topic into 'Intel Graphics'?
      config.plist
      kextstat.rtf
      report.tiff
    • By tosziro
      Hello,
       
      I successfully installed MacOS Catalina on this machine it booted after it. Keyboard, ethernet, touchpad, battery status was working. Only that was broken was wifi...
       
      Sadly after reboot out of the blue it stop to work completly. Displays kernel panic. I didnt change anything.
      panic 2cpu 2 caller userspace watchdog timeout no successful checkins from com.apple.logd in 120 seconds
       
      This is my first Hackintosh.  I have complety no idea what should I do now. :-(
      Maybe you could help me, Im attaching my EFI config... I used OpenCore to install.
       
      Intel Core i7-4702MQ Intel HD Graphics 4600 / Nvidia 760M  
      Thank you.
      EFI.zip
    • By 83427
      I'm member of this community for 10 years and now I feel I can finally somehow help to other beginners like me, who has the same or similar hardware like me. 
       
      Here is my EFI partition with OpenCore 0.6.1 configured for 
      Asus Maximus VI Formula (chipset Z87)
      Intel Core i5-4670K @ 4GHz
      32GB DDR3 1600MHz
      Sapphire Radeon RX480 4GB
       
      I removed SN, UUID and others unique values from config.plist so don't forget to fill yours own or generate new. For beginners like me is very useful OpenCore Configurator
       
      Its compatible with macOS Catalina. I'm not sure, but I think that Mojave works also.
       
      I spent a lot of time by resolving problem with integrated sound card (Realtek ALC1150). If you have problems with sound, try another layout number via alcid=XX in boot-args. For Maximums VI Formula value 5 match the best I think. For more info how to fix soundcard read here: https://dortania.github.io/OpenCore-Post-Install/universal/audio.html 
       
       
       
      EFI.zip
    • By HerryYT
      I own a asus eee pc 1025c with patched bios to support x64 os, is it possible to install any version of mac os even with patched kernel? anyone interested in helping? 
×