Jump to content
Sign in to follow this  
Followers 0
jbesclapez

Changes in config.plist makes my OS X not booting

2 posts in this topic

Recommended Posts

Hi there,

 

First of all, thanks to the dev team for the work on clover. Great !!

 

I am now running OS X yosemite with a clover install.

I needed to make some changes in the serials (MLB/ROM/SMUUID...) and I did it with clover configurator. Unfortunately it booted as i could see the choice of boot drive but after that it slows down during the grey apple boot. Then no image at all but the computer is running.

I had to reverse back and go back to my original config.plist.

 

I also tried to manually change the config.plist but i had the same result.

 

Please could you guide me to a solution as i really would like to change my serials...

 

Thanks

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×