Jump to content
Sign in to follow this  
Followers 0
dcd_

Instalación iAtkos L2 con éxito y actualizado a 10.7.5

4 posts in this topic

Recommended Posts

Hola,

 

he logrado instalar en mi PC iAtkos L2 con éxito y después actualizado a 10.7.5. 

 

El sistema es:

Placa base Gigabyte EX-38 DS5
La gráfica es una ASUS 210 Silent de 1GB de RAM
8 GB de Memoria RAM

Para la instalación en la personalización usé configuración en BIOS AHCI aunque también marqué IDE porque tengo un disco IDE aunque actualmente no lo tengo conectado.

Para el audio utilicé el chip 889A que es el que corresponde al Realtek que tiene la placa. El inconveniente que tiene es que no consigo que funcione el micrófono.

En cuanto a la tarjeta de red, también la detecta perfectamente, es la Realtek Gigabit. 

Para actualizar de 10.7.2 a 10.7.3, de 10.7.3 a 10.7.4 y de 10.7.4. a 10.7.5., siempre me daba error descargando las actualizaciones de 'actualización de software', por lo que opté por bajarlas manualmente e instalarlas. Antes de reiniciar, lo que hice, fue restauras los premisos utilizando Kext Utility.

Se puede resumir que los únicos problemas que tengo por el momento son que no funciona el micrófono con Skype (con otros programas sí me funciona bien) y no consigo que funcione Teamviewer.

También estoy a ver si puedo hacer funcionar una tarjeta de tv/sat/radio Hauppauge HVR4000. Ya contaré si lo consigo. 

Share this post


Link to post
Share on other sites
Advertisement

A veces la gente llega sin experiencia y la emocion lo ciega, no ve ni fechas ni nada, pero solo se intenta ayudar. Me hizo recordar mis comienzos en insanelymac, fueron asi jajaja, un torbellino, aunque llegué un poquito tarde a la epoca dorada. Saludos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By antoniomy82
      Hola a tod@s,
      En este hilo os enseño como instalar OSx Sierra paso a paso en 6 capítulos + una introducción:
       
      Capitulo 0:
      En la introducción os mostraré los pros y contras, y como he realizado la instalación con arranque Dual junto con Windows 10:

       
      Capitulo 1:
      En el capitulo 1 , os enseñaré a crearos un USB de instalación bootable con clover:

       
      Capítulo 2:
      En este os enseñaré a configurar Clover mediante clover configurator para afinar los parámetros de arranque (ketxts ...):

       
      Capítulo 3:
      Cómo configurar la BIOS de vuestra máquina para haceros un hackintosh, en particular la un Asus Z170P :

       
      Capítulo 4:
      La instalación propiamente dicha:

       
      Capítulo 5:
      Post Instalación en ella instalo los webdrivers de Nvidia, y creo en mi disco duro de apple una partición EFI para no tener que usar un pendrive para hacer el arranque Dual y así dejarlo definitivo.

       
      Capitulo 6:
      Este es un capitulo extra os muestro las aplicaciones más recomendadas para OSx Sierra para que seáis productivos desde el minuto 0.

       
      Espero que os guste, si tenéis alguna sugerencia contactad conmigo a través de mi canal de youtube ("el colega informatico" dejo el enlace debajo), ya que responderé antes...
      https://www.youtube.com/channel/UC2XTU132H9tHCnM_A3opCzQ
       
      Ánimo y suerte colegas de hackintosh!!
       
       
    • By tiopower
      Hola a todos, he intentado instalar por activa y por pasiva Yosemite, y solamente consigo KP en el disco de instalación, ni siquiera puedo arrancar la utilidad, estoy a punto de desistir y quedarme con Maveriks que me funciona bien, pero quisiera poder usar algunas funcionalidades de 10.10, como Xcode actualizado, migrar a fotos desde iphoto, etc....
      Antes que nada os pongo la configuracion actua de mis sistema:
       
      Placa base Asus P5B-SE
      Procesador Intel Core2 Quad 6600
      Memoria 8Gb DDR2 800mhz
      Gráfica Nvidia GTX260
      Varios discos duros uno de ellos SSD
       
      No encuentro un tutorial que me indique como instalar Yosemite, desde Leopard, siempre usaba istaladores, hasta que conocí chameleon, despues utilicé myhack para instalar maveriks, alguna manita que me echaron con el dsdt.aml , SMbios.plist, etc...., pero cero que a partir de 10.10 cambia todo este tema, al parecer el bootloader a usar es clover, que es algo mas avanzado y según algunos post que he leído maravilloso. Pues ahí me pierdo, no se usar Clover, no entiendo el arranque.
      Hasta ahora en uno de mis discos duros creaba dos particiones, una de 8gb la cual usaba a modo de instalador (a modo de USBinstaller) y la otra donde instalaba osx, después con CCC pasaba al SSD todo el sistema.
      Por favor iluminarme un poco,
       
      Adjunto foto de uno de los kp que suelta el usb de instalación al intentar arrancar (el usb de instalación está hecho con diskmaker +chameleon tal y como explicaba el maestro Derty en uno de los post de este mismo foro http://www.insanelymac.com/forum/topic/301588-crear-instalador-yosemite-usb/).
      Gracias.

    • By uzmi
      Hola:
      Para obtener audio en mi H87M D3H usé el script de Toleda y la siguiente advertencia:
      Configuration:
                      Apple Internal : disabled
                      Kext Signing : disabled
                      Filesystem Protections : disabled
                      Debugging Restrictions : disabled
                      DTrace Restrictions : disabled
                      NVRAM Protections : disabled
       
      This is an unsupported configuration, likely to break in the future and leave your machine in an unknown state.
       
      ¿Que significa eso? ¿Como lo soluciono? ¿acaso es irrelevante?
       
      Uso Clover y DSDT personalizado.
       
      Gracias y un saludo.

    • By uzmi
      Hola:
      He decidido probar a instalar El Capitan pero no hubo suerte.
      He creado un usb installer al viejo estilo Yosemite (a través de la consola y luego agregando Clover) pero no trabaja.
      Creé un nuevo usb según este post http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/ y si funciona.

      Como me gusta hacer las cosas por mi mismo y de paso aprender un poco he comparado ambos procedimientos para ver donde está el fallo.

      Aquí se aprecia claramente que mi usb no carga FakeSMC y por eso no termina la instalación, en cambio el usb de Chris1111 si lo carga.
       

      Comparé ambos config.plist y no veo diferencias sustanciales que sugieran el fallo de no cargar FakeSMC
      Usé el FakeSMC y también usé el config.plist de Chris1111 en mi usb y tampoco funciona.

      Por favor ¿podrían indicarme donde mas mirar?

      Muchas gracias.

      P.D.
      Adjunto los config.plist mío y el de Chris111 que si funciona (por si a mi se me escapa algo).
      ConfigPlist.zip
    • By eddyondo
      Muy buenas a todos, aprovecho de presentarme es mi primera vez aqui dentro del foro. Bueno el tema en cuestión es que me dio por probar el mundo de hackintosh y resulta que tras varios intentos no logro instalarlo jajaja, el problema que tengo es el siguiente:
      -Descargue la version "niresh mountain lion 10.8.5" la pase al usb mediante "win32diskimager" hasta aqui todo bien.
      -Configure BIOS mediante hartos tutoriales los cuales no se si sean correctos.

      -Booteo desde el usb y segun la guia me debe cargar esto
      pero me arranca esto
      y ahi ya no se que hacer... busque en google lo que mas pude, temas en ingles lo cual no manejo mucho, asi que tube que optar por preguntar. En un sitio salia que era el clover y debia instalarlo desde ahi, pero no soy muy bueno para esto de los pc asi que no entendi mucho. Les dejo datos de mi pc por si sirven.
       
      Procesador: AMD FX-6100
      Socket del procesador: Socket AM3+ (942)
       
      Placa base: Gigabyte 970A-D3
      Versión del BIOS: FD
       
      Puente norte : AMD RD9x0
      ID de revisión: 02
      Puente sur : AMD SB910/950
      ID de revisión: 40
       
      Ram: 4 GB memoria total de tipo DDR3 en 669.61 MHz G.Skill PC3-10700
       
      Video: NVIDIA GeForce GT 520
       
      Disco Duro: ST3160212SCE de 149.05 GB SATA II
      Firmware: 3.ACF
      Número de serie: 5LS9RPE4
       
      Ethernet: Realtek PCIe GBE Family Controller
       
      Pd: antes de probar con mountain lion, probe el mavericks.. lograba entrar a la instalacion me empezaba a cargar y medio de la instalacion me salia que no se podia instalar mavericks.
       
      Muchas gracias a todos de antemano y saludos.
×