Jump to content
Pavo

Ozmosis modded BIOS Repository

267 posts in this topic

Recommended Posts

Me too :D but it seems we have a Graphiscs problem 

I'v tried to modify bios for my mobo, but i had graphics problem even with GeForce gtx 680 

Hi Aigors! How are you?

I think that you have to modify the DSDT, because for this x79 boards, the Graphics section in DSDT is in the scope SB->PCI0-> Device (NPE3). Then you can add Devices: GFX0 and HDAU. Or you can add it in ssdt-1 or 2 or ...

But my problem with this board is,  when i completely  mod a OZM bios for it, back in instant flash utility it stop at scanning the X79E6_3.10 file which is the bios file for this board. 

Share this post


Link to post
Share on other sites
Advertisement

Hey everyone...

 

I'm working on two builds at the moment; my old GA-X79-UD3 and a slightly newer Asus X99-A/USB3.1. I would like to get 10.11.6 running on both. The X99 MOBO has some problems. I did get 10.11.5 on it but in the process of trying to get turbo mode working, it broke :(

 

I am really excited about the idea of using Ozmosis on my X79 MOBO. I think I will need to update the BIOS to F20 before I proceed. The processor in this board is a 3960X. Is anyone using this combination with 10.11.6 and if so, how is it going?

Share this post


Link to post
Share on other sites

afaik Oz will not work for either X79 or X99 mobos but its been awhile since I have used Oz

Share this post


Link to post
Share on other sites

Oh! Have I misunderstood? I've seen a lot of stuff here and other places regarding X79. I haven't seen anything about X99, which I appreciate.

Share this post


Link to post
Share on other sites

Oh! Have I misunderstood? I've seen a lot of stuff here and other places regarding X79. I haven't seen anything about X99, which I appreciate.

@ bengal stripes

X79 will work with Oz, but you have to edit InjectorKext for AHCI to work, again Graphics, sound and USB ports! 

The best thing is, to upload lspci -nn as .txt from Ubuntu live CD or USB, needed for Device ID's, and need also IORegistryExplorer dump needed for appropriate Devices place.

Because of boot devices problem!

Share this post


Link to post
Share on other sites

Hi any way to dump ACPI tables with Ozmosis? Didn't know how to By AcpiLoaderMode: i did it with AcpiLoaderMode:02 in nvram but notting happened.

Share this post


Link to post
Share on other sites

I've been trying to set up Ozmosis on my rig to have a more vanilla install, but have not been able to get it to boot into the install usb. It hangs at the apple logo. I feel like I modded my bios incorrectly or the ozmosis defaults just don't work with my setup because i couldn't get it to boot in verbose to see what was going on. if you could make a modded bios for me that would be great. I have a ga-z87x-ud5h on bios version f10c. I have successfully modded it to have nvme support by pulling the nvme modules out of the ga-z97x-ud5h bios. not sure if it makes a difference but i have an i7 4770k and evga gtx 960 video card. i also have a dsdt that has my hdmi audio working with the 960. thanks

Share this post


Link to post
Share on other sites

Hi everybody..

 

Does anyone have an Ozmosis modded bios files for an ASRock Z77 Extreme 6 bios 2.80 please ??

 

Original file located at ftp://europe.asrock.com/BIOS/1155/Z77%20Extreme6(2.80)ROM.zip

 

Each time i try to ad files into the bios, it seems working but when i start the PC under the bios, il crash when i want to go to the ''configuration boot device''

Can someone help me please ??

Thanks a lot;

 

MyGuyzmo

Share this post


Link to post
Share on other sites

Does anyone have an Ozmosis modded bios of the latest bios release for the G1.Sniper Z97 motherboard? All the Ozmosis bios I found online were for bios release F7 when the latest officially released bios is F8.

 

G1.Sniper Z97 bios page

Share this post


Link to post
Share on other sites

Does anyone have an Ozmosis modded bios of the latest bios release for the G1.Sniper Z97 motherboard? All the Ozmosis bios I found online were for bios release F7 when the latest officially released bios is F8.

 

G1.Sniper Z97 bios page

look here

https://www.hackintosh-inc.de/index.php/Thread/85-Z97-G1-Sniper/?postID=23167#post23167

Share this post


Link to post
Share on other sites

@crusher I'm having problem booting a 10.12.1 USB install media using the X79-UD3F21-CRU_OZM167X.ROM. Was it ever successful in booting 10.12 or only 10.11?

Share this post


Link to post
Share on other sites

Here you go:

try this with Yosemite installer, Sierra installer and already installed Sierra 10.12.0 give me KP 

@crusher I'm having problem booting a 10.12.1 USB install media using the X79-UD3F21-CRU_OZM167X.ROM. Was it ever successful in booting 10.12 or only 10.11?

Is your ozm rom working with Yosemite?

post-513546-0-83574400-1484493473_thumb.jpg

Share this post


Link to post
Share on other sites

 

try this with Yosemite installer, Sierra installer and already installed Sierra 10.12.0 give me KP 

 

Is your ozm rom working with Yosemite?

 

USB2.0 or 3.0?

Share this post


Link to post
Share on other sites

USB2.0 or 3.0?

My flashdrive usb3 (installer Yosemite)

Installer sierra and already installed sierra on same ssd different partition.

Should I disable usb3?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×