Jump to content
Pavo

Ozmosis modded BIOS Repository

267 posts in this topic

Recommended Posts

ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?

 

https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl

 

the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.

 

so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.

 

thanks again for everyones assistance.

HBP

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)
On 4/24/2018 at 6:24 AM, HBP said:

ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?

thanks again for everyones assistance.

HBP

2

 

I like your board, it's my favorite Z87 chipset board, IMHO, just use HFS+, there's a kext that can let you install HS without the need of APFS. I'll do it tomorrow, because i need Windows to update CPU Microcode and OROM for secure and updated system image due to Intel CPU Vulnerability.

What are the boot-args that you are using?

 

On 4/24/2018 at 8:29 PM, AceMcLoven said:

Hi, Not sure if this threat is still going but I'm going to give this a shot with Ozmosis.  Here is my bios from my mobo website. Thanks in advance. 

 

Same thing for you AceMcLoven, but for the boot-args in your case do not take care about!

Here's the ROM, just flash your mobo with bios and go directly to an existing os x hd:

UOzXm-Z87XUD7TH.F5a.zip

Now just try without Sound or Ethernet kexts and report if you booted fine, not here, but in Ozmosis topic, to get help!

Edited by ammoune78

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/28/2018 at 5:04 PM, ammoune78 said:

 

I like your board, it's my favorite Z87 chipset board, IMHO, just use HFS+, there's a kext that can let you install HS without the need of APFS. I'll do it tomorrow, because i need Windows to update CPU Microcode and OROM for secure and updated system image due to Intel CPU Vulnerability.

What are the boot-args that you are using?

 

 

here is my defaults without the Serial numbers I am using (from my same model iMac with busted screen)

Defaults.plist.txt

 

PS the dropbox link is no longer up.

Edited by HBP
added content

Share this post


Link to post
Share on other sites
5 hours ago, HBP said:

 

here is my defaults without the Serial numbers I am using (from my same model iMac with busted screen)

Defaults.plist.txt

 

PS the dropbox link is no longer up.

 

Well, I'll upload it in approximately a hour from now :D !

Share this post


Link to post
Share on other sites
On 4/24/2018 at 6:24 AM, HBP said:

ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?

 

https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl

 

the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.

 

so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.

 

thanks again for everyones assistance.

HBP

 

Man I think the only problem that you have is that you use real Mac serial with old bios date 2013, and this won't let you have stable things if you install High Sierra from usb, any way i'll do what you said only, if problem's when you install, then just post it, and I'll suggest you something better ^_^

Share this post


Link to post
Share on other sites

Here's your ROM my MAN, all the things are there from ACPI to CPUMicrocodes that cover the latest Intel CPU Vulnerabilities, except you serials SMBios, because you use real iMac model. If you have issue while installing High Sierra, like OSInstall.pkg error or something else, you need to update the SMBios "Bios Release Date and Bios Version", and for more comfortable use, just let me know, and I have a good suggestion!

 

Your ROM in Dropbox 

Share this post


Link to post
Share on other sites
15 hours ago, ammoune78 said:

 

Man I think the only problem that you have is that you use real Mac serial with old bios date 2013, and this won't let you have stable things if you install High Sierra from usb, any way i'll do what you said only, if problem's when you install, then just post it, and I'll suggest you something better ^_^

 OMG Thank you @ammoune78!!! my system is about 20% faster with the newer Microcode and bios.

Share this post


Link to post
Share on other sites
 OMG Thank you [mention=334538]ammoune78[/mention]!!! my system is about 20% faster with the newer Microcode and bios.


You’re welcome@HBP


I’m using Tapatalk right now

Share this post


Link to post
Share on other sites

 

Ammoune78, could a custom DSDT file be causing the Panics? here are the last 4 KP's and a copy of the ACPI\load dir from Ozmosis.

 

thank you again for your Help in this matter.

 

 

Archive.zip

DSDT-SSDT.zip

Share this post


Link to post
Share on other sites
29 minutes ago, lol32324 said:

Another request for Ozmosis Bios :)

 

Alienware R4 Aurora (Desktop).

 

Motherboard: Alienware R4 (I think a MSI rebranded version)

Bios version: A11

Link to Bios: https://downloads.dell.com/FOLDER01873286M/1/AuroraR4_A11.exe

 

Thank you!

Is there an option to infuse locked BIOSes like Dell's with OZ? Last time i was digging, it was problematic as hell. 

Share this post


Link to post
Share on other sites
Posted (edited)

request for osmosis Bios :rofl:

Motherboard  Asus Z97-A/USB 3.1

Bios version 3503.cap

http://dlcdnet.asus.com/pub/ASUS/mb/LGA1150/Z97-A_USB31/Z97-A-USB31-ASUS-3503.zip

 

is there a how to or wiki regarding the install?

for os High sierra apfs file system

Thank U guys

 

 

  •  
Edited by osxone

Share this post


Link to post
Share on other sites

Guys, it’s better to start familiarizing yourself with rom tweaking for Ozmosis, because you absolutely need another request if another new macOS release maybe in the future! Take your time by reading the Ozmosis topic and last posts also because of new files are posted, by starting first doing that, you can then post for help, and then with some new informations, why not, you’ll be able to do it for another new builds, this is only in my opinion. Because posting a Ozmosis rom will not solve your problem, as you’ll have more things to tweak as “boot-args, SMBIOS, Graphics Injection in the OzmosisDefaults, kexts and ACPI patch’s”, it will require more time for both sides.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×