Jump to content
Sign in to follow this  
Followers 0
chuzzxx

Compra de placa base y procesador

14 posts in this topic

Recommended Posts

Buenas, tengo un i5 a 2,8gh con dos discos duros

en uno de ellos w7 y en el otro snow Leopard retail

montado todo ello sobre una ga h55m-ud2h con socket

1156 que se jodio ayer junto con la fuente de alimentación alimentación de 500w. Después de

Preguntar en mil sitios no consigo otra con ese socket,

Ya me planteo comprar otra con otro chips, claro, junto con otro procesador i 7 si

puede ser, que no suba

Demasiado de precio y que será compatible con mac.

Podéis aconsejarme con esto??

Gracias por anticipado

Si hace falta algún otro dato me comentáis. La gráfica

Es una nvidia gt640

Share this post


Link to post
Share on other sites
Advertisement

Gracias, pero al final me voy a comprar una gigabite de socket 1150.. podéis decirme alguna compatible con mac sobre unos 100€??

También tendré que poner un i7 válido para esa placa, pero si me podéis decir modelos de placa base os lo agradecería mucho

Gracias

Share this post


Link to post
Share on other sites

Y solo me faltaría una fuente con esa placa y procesador I7-4790K, como mínimo de 650W me imagino que hará falta.

Alguna de buena calidad que ronde los 100€ o algo menos??

Gracias

Share this post


Link to post
Share on other sites

Si todavía no compraste, gigabyte B85M-D2V, sencillo, barato e hipercompatible.

 

En cuanto a la fuente, no necesitas mucha potencia, más bien busca calidad.

 

Saludos!

Share this post


Link to post
Share on other sites

bios? la tiene bien configurada...

 

le estas dando una mano?

 

Load Optimized Defaults
Disable VT-d
SATA mode = AHCI

 

 

Secure Boot Mode = disable 

Set OS Type to Other OS

 

si usa placa de video, que desactive la intel graphics.

Share this post


Link to post
Share on other sites

Muchas gracias por vuesta ayuda,ahora mismo estoy en yosemite,tengo los ajustes del bios tal como me dices,solo voy a

comprobar lo de secure boot mode que no estoy seguro,a ver si lo veo.

por lo visto la instalacion se hizo desde la grafica de la placa,es eso lo que me dices que desactive en el bios derty?

esto es reinstalacion ya,he tenido problemas con el arranque al hacer el proceso de [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url],no se si esto iria mejor en otra

seccion del foro ya,en la post instalacion...pero si me contestais esto anterior seria una buena ayuda,gracias.

Share this post


Link to post
Share on other sites

si no podemos hablar de tonymac o herramientas de el aqui. por favor no postees sobre ello.

 

si utilizas una placa de video PCIE, desactiva la del motherboard, o sea la intel integrada, a veces da problemas.

 

intenta botear e instalar primero con el disco en legacy, a veces uefi no arranca.

 

arregla con uzmi, solo parchar lo basico para instalar, ni siquiera inyectes video, solo P y C states, luego retocas audio, red y demás.

 

 

si ves muy complicado montar tu propia ISO de instalacion prueba con niresh 10.10.1 ISO.

Share this post


Link to post
Share on other sites

Cada vez que entro con el usb me arranca en modo

seguro y así se queda, aunque la resolucion es perfecta.

No localizo secure boot Mode en el bios.. Y desactivando uefi?

Share this post


Link to post
Share on other sites

creo que es por clover lo que dices.

 

debes editar tu config.plist, donde dice arguments

 

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>dart=0 kext-dev-mode=1</string>   aqui borra -x
<key>Debug</key>
<false/>
<key>DefaultVolume</key>
<string>MacHDD</string>
<key>Legacy</key>
<string>PBR</string>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>5</integer>
<key>XMPDetection</key>
<false/>

Share this post


Link to post
Share on other sites

gracias Derty,esto le voy a decir a uzmi que me explique como editar y se prueba.

es una pena porque me va como un tiro,es una pasada de SO,esta a años luz del otro.

ahora solucionar esto que dices,sonido  y poco mas,no voy a desinstalar de momento y voy a pelear el tema a ver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×