Jump to content
estampador26

Plz Plz HELP, EVGA NVIDIA GEFORCE GT 610 2GB Black Screen After Install 10.9

16 posts in this topic

Recommended Posts

Hello.... I really really I would appreciate all your help...

 

My System is Ok, Mavericks install perfecto, everything works great, but Video...

 

I Purchaced a EVGA NVIDIA GEFORCE GT 610 2GB DDR3, Because I read on OSX86wiki that runs OBB,

but Nothing... I have already 3 days trying and Nothing... I tried all boot flags...

 

the only ways the OS Start is with  NV_DISABLE=1...

 

all others boot flags are useless...

 

I really would appreciate all the help you could gave me...

 

mail:   estampador26@gmail.com

 

Thanks...

 

Share this post


Link to post
Share on other sites
Advertisement

What bootloader are you using? Make sure you have graphics injection disabled.

In Chameleon use

GraphicsEnabler=No

and Clover use

<key>Inject</key>
<dict>
<key>NVidia</key>
<false/>
</dict>

Share this post


Link to post
Share on other sites

Well... first its Nerish Distro... in my first hackintosh all works well, its an old pentium D 2.5ghz with XFX 9800 GT 512dd3 and always is obb..

 

but this second machine, all works well, except video... 

 

I try first chameleon, then, I just re install with clover, and nothing... the System boot ok But just with NV_DISABLE=1... even without install yet the [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]...

 

and the OS detect de graphics card fast, it says EVGA GeForce T 610 2gb...

 

I also tried thoses boot flags,  graphicsenabler=Yes and No, PciRootUID=1, or 0... and Nothing....

 

Another thing... about an hour ago, I tried Yosemite.. and the same situation.. it boots ok, but just with NV_DISABLE=1... 

 

and This Graphics Card is brand new, Bought 3 days ago..

 

Any Idea..??

 

I Really really Really would appreciate all the help...

Share this post


Link to post
Share on other sites

When you have the graphicsenabler=Yes and GraphicsEnabler=Yes is 2 different thing, typo is not allow with the chameleon bootloader which mean when you type w/o capital is nothing to chameleon boot.

About PciRoot=1 or more, my dell xps 410 is 4, about 0 is not require because it is default

So you can try the value PciRoot=?

With ?=1,2,3,4,5

When you try to find the rigth boot flag, dont include all in one unless you are sure it is work for you machine.

You could try -x to see the osx see it or not.

Share this post


Link to post
Share on other sites

ok first thanks for keep answering...

 

you are right, I usually use capitals like GraphicsEnabler=Yes... but I think in middle of all this hundres of trying I must forgot in some times the Capitals...

 

another thing... when I use  -v  -x   its the same, the system start to load, but when should gime me the mac logo or desktop, it turn off the monitor.,.. and goes black again.... 

 

Right now I going to reboot and try with correct capitals to see what happen.. and I let you know..

 

and something that I notice a few hours ago, when I installed mavericks [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url],, after reboot, with nv_disable=1 of course, the detect graphics card change from my Evga to some generic... so I re install again, 

 

right now.. here is working normal, but load with nv_disable.... 

 

 

Bytheway, excuse the english... 

Share this post


Link to post
Share on other sites

OK I get it....  Im trying right now with PciRoot=...

 

I could see that using -x it loads everything.. and when it reach NVDAGF100HAL it turns the screen to gray and then Black... 

 

My Motheboard its a ASUS P8Z68 -V -LE


Well my friend... until now, nothing... I've been using PciRoot=1, later... 2, 3, 4, 5, 6 ,7,... but keep getting Gray Screen (usually after this I get Mac OS desktop) and then Black Screen and monitor goes off...

 

Im thinking in reinstall again.. this time, with Chamaleon Bootloader... and again.. try everything PciRoot again...

 

the thing is that in OSx86Wiki, says that this card works OBB... and I read in other forum, someone that build a setup using the same EVGA GT 610 2Gb card and says that works OBB too...

 

so... its frustating.. 

Share this post


Link to post
Share on other sites

GraphicsEnabler=Yes is required if using Chameleon Bootloader. 

 

Also boot in with the disabler flag and install the Nvidia Retail drivers. After so boot with GraphicsEnabler=Yes and the Nvidia Retail Driver Bootflag. 

Share this post


Link to post
Share on other sites

You don't have to reinstall osx, it is not neccesary, it is just need to firgure to loadnvidia kext correctly, if you said that, some thing is related to graphics enabler is no is active, with the gt610 is needed as graphics enable is yes.

Boot in safemode, run drawin dumper, zip it and attach here, some other menbaer can take q look and can tell youwhat you need.

The card is work obo, it is just not inject the wrong flag.

Share this post


Link to post
Share on other sites

well.... After knowing that nerish is corrupted and banned here... I download Mavericks Retail, but not from Apple Store, because it says is not available... not in the country im right now, and either changing country store.... so, I get it from torrent but one is untouched...

 

then, I copy the Install OS Mavericks to Applications folder..

I tried the Method of Apple through terminal, but always have an error, that says command not recognize, something like that...

 

so, I make the Usb Installer with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]...

 

I install the OS Again, (I can see the differences with nerish, so its not the same)...But..

 

Again... to be able to boot, (Before Install [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]) I must choose USB again, and then select HDD, and Use nv_disable=1... otherwise I get the same... Black Screen monitor off...

 

I install [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] setting the flag GraphicsEnabler=Yes...  Reboot.... and... again... 

 

then, Installed Web Nvdia Graphics, I choose, and reboot... it says NVDAStarup:Web, and keep.. then, Gray Screen, then Black and that it is..

 

I must Work... this night I will upload Pics of my Screen and other data so you could see...

Share this post


Link to post
Share on other sites

Yes my friend, but it is because the method that you guys gimme, only works to make USB Yosemite... and works fine... but, for Mavericks, I keep getting error or syntaxis or something like that... and I see and check every single character in the terminal and all was ok... but not work, not run and make the usb installer...

 

I dint know that there was some Installation Methods that are banned...  

 

The thing is that i'm stuck then...because, the OS isn't available from apple store, it says in US Store is, and when I change country to US, says isn't longer available... so.... 

Share this post


Link to post
Share on other sites

Well.... this is how are thing at this point...

 

I did a Fresh Clean Retail Install of Mv.... But.... with internal graphics.. Intel HD3000... all work well.. except Not Aceleration... I did follow a guide in Rampage Dev Site... but still, not acceleration...

 

So... I set PciExpress Graphics first again... the Famous and tedious EVGA NVIDIA GEFORCE GT 610 2GB DDR3..

 

and now... I can't Reach the Installation menu without nv_disable=1... 

 

the same happens with the Yosemite Instalation guide here in this forum... I follow every single step but also, I can't reach Install menu without nv_disable=1... 

 

 

Using this flag... Im able to install everything and boot OS, and keep installing wifi, printers, etc.... but, as soon as I remove this flag... the system goes to Black Screen... in both cases... Yosemite and 10.9....

 

I really appreciate your help... specially those who respond to me... but... I don't now... 

 

If I use my old XFX Geforce 9800GT 512 DDR3... I don't have any problem... this card works OBB and flawless... but this card if from this machine (First Build)... so....

 

I know is tedious when someone keep coming back with the same problem over and over and over... but... You guys are the expert... 

Share this post


Link to post
Share on other sites

old thread, but the problem still occurs. I use the GT 610 successfully. I used chameleon rev 2538, then installed the NVidia drivers and Cuda. works great in Mavericks and even ML, but no love yet in SL. be nice if we got some support from NVIDIA. For all the money I have thrown their way over the years. No love there either.  My Mavericks boot.plist as follows (amd on asrock alivesata2 with geforce gt 160)

NVDAGF100Hal 8.26.28 310.40.55b01  (i hope that will help you find my driver version, i have too many downloaded) the "skip" flags are just to help speed things along, works without them. The lack of GraphicsEnabler flag defaults to Yes as far as I know?? try either way

<key>EthernetBuiltIn</key>
    <string>Yes</string>
    <key>Graphics Mode</key>
    <string>1024x768x32</string>
    <key>Kernel</key>
    <string>mach_kernel</string>
    <key>Kernel Flags</key>
    <string>-f cpus=1 npci=0x3000 busratio=12</string>
    <key>SkipAtiGfx</key>
    <string>Yes</string>
    <key>SkipIntelGfx</key>
    <string>Yes</string>
    <key>Timeout</key>
    <string>8</string>
    <key>UseKernelCache</key>
    <string>Yes</string>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By gusbemacbe
      Olá,
       
      Eu sou um ex-usuário do último computador da Apple – Mac mini – que faleceu no ano passado.
       
      Pensarei em dar meu computador portátil compatível com Hackintosh ao meu irmão que comprei anos atrás (em referência ao tópico «Sou novo ao fórum, já fui um usuário de Hackintosh e ainda pretendo montá-lo», porque ele quer jogar mais de um computador, pois ele é um streamer de Twitch e YouTube e um jogador hardcore, e não precisarei ficando emprestando-lhe muitas vezes.
      Se ele quiser, do meu antigo computador portátil, pegarei apenas um SSD Samsung Evo 860 de 240GB com o Arch Linux instalado e deixarei um HD de 500 GB para ele. No futuro, comprarei um novo laptop Alienware.
       
      Como me formei no início deste ano, mudei-me para um novo supercomputador cujo processador é AMD Ryzen™ 7 2700X e cuja placa de vídeo NVIDIA GeForce ™ 1660 Ti. Há mais detalhes que posso fornecer-lhes na minha assinatura abaixo. Possuo um SSD m.2 2280 externo com o Windows 10 instalado.
       
      Reconsiderarei a compra da quarta unidade – um externo SSD m.2 2280 SATA de 480GB 545MB/s da marca WD Green ou um externo normal SSD SATA de 1TB 545MB/s da marca WD Green – para instalar o Hackintosh. Mas antes de comprá-lo, preciso ter certeza.
       
      1. Vale a pena instalar o Hackintosh num SSD m.2 2280 externo? Se eu criar duas partições, uma para o MyHack/Chameleon/Clover do InsanelyMac e outra para o Hackintosh, e a inicialização do meu supercomputador é nativamente BIOS e Grub, vale a pena? Talvez eu tente instalar o reFind no Arch Linux para substituir o Grub, se valer a pena.
      2. Sei que macOS High Sierra, Mojave e Catalina funciona com o processador AMD Ryzen™, mas se eu precisar do Metal 2 para executar a versão mais recente do Sketch (a qual eu possuo uma licença original) e de outros aplicativos cujos possuo as licenças originais? O NVIDIA GeForce™ 1660 Ti é compatível com o Metal 2?
      3. Como é um SSD externo, poderei executar o Hackintosh como um sistema operativo portátil noutros computadores?
    • By brerackl
      Good evening,
       
      I used to mess around with iATKOS back in 2011, I since have been out of the loop and have gone through several different PC's.
      Now I have built a new PC and would like to install High Sierra to my external SSD.
      I have gotten as far as installing clover and the .raw image to my USB stick but I am getting stuck on the +++++++++++ then reboot problem.
      I realize a LOT has changed and I am having a bit of trouble figuring it out. 
       
      My PC's specs are as follows:
       
      CPU:
                  Intel Core i7 7820X
       
      RAM:
                  32GB Ballistix RGB Tactical Tracer (by Micron)
       
      Motherboard:
                  EVGA X299 FTW K
       
      Graphics:
                  NVIDIA RTX 2070 (EVGA)
       
      Storage:
                  4TB Western Digital HDD
                  1TB Samsung SSD 970 EVO 1TB
                  480GB Micron SSD
       
      If someone can help point me in the right direction that would be amazing, I have tried using some of the efi files for different x299 setups and such but no luck same results, played with different boot flags and options but everything is so much different I don't really know what does what. 
      I would very greatly appreciate if anyone can point me to some reading or a specific set of files to get me past this error as I haven't the slightest why it is even doing this. Mind you the last time I played around with this was back in 2011 with iATKOS and CD's, I have no CD drive in this build and need to do this via USB and as I understand this is 100% possible I just need the right boot setup and settings.
       
      Thank you in advance,
      Brett
    • By hoangmytr
      Hi,
       
      I've just bought Giga Z390 Ultra (+8700k) because I read a lot of people reported this mainboard will easily work.
       
      I create a USB boot drive following the post on Olarila forum. It booted and get through the verbose but then the installation enters the black screen. It seems that it's still going on but there's no signal. 

      I read some topics here and there but still can't figure out how to get HD 630 works in Mojave. I've been using 10.12.6 Sierra on Z77X-UD3H + 2600K for a very long time, so I know I have to update some news info to get this work. But could you please lead me to some of helpful topic because there are a lot of them out there.
       
      Thanks so much!
    • By tragediana150
      Hi everyone!
      Long time no see guys!
      As you can see I am not new user of Insanely and do not want to post in incorrect section, but I can not find any similiar topic at all. I,ve searched the forum and the web and I can't find a solution.
      My question is that is there any possibility to install Mavericks 10.9.5 on external drive on the newest Macbook Pro 13 from 2018? I know that the Intel Coffee Lake is new generation of CPU's and there is no drivers in Mavericks system to run this CPU, but I was thinking about it alot and I decided to write here. Because if we can install all the newest OSX, macOS on older machines then maybe we can install older systems on newer builds?
       
      P.S. If I wrote in incorrect topic then please move this thread to the right section, I will be grateful
×