Jump to content
Sign in to follow this  
Followers 0
Afrik

Cambios en Post

1 post in this topic

Recommended Posts

Buenas,

 

Tras un mes de sudar lagrimas y sangre consegui por fin instalar mac en el ordenador que habia comprado expresamente para ello

 

Ahora despues de semana y media de cacharrear con el (instalar drivers, logic y demas programas, librerias, plugins,...) me asaltan dudas de si mi hack estara bien montado y todo el sistema interno estara funcionando bien o por el contrario cualquier dia va a explotar el ordenador, o en el mejor de los casos solo quemarse un componente interno (he escuchado un caso de quemarse el procesador!) La verdad es que mi ordenador ventila muchisimo, pero mirando la temperatura en ningun momento me ha superado los 30 grados ni el 15% del uso de la cpu...

 

Una cosa curiosa que me paso fue que al instalar un driver, el ordenador dejo de arrancarme, por lo tanto tuve que iniciar de nuevo el boot desde el pendrive, y luego elegi entrar en el disco duro en vez de el pendrive e instale el kext anterior... Todo fluyo de nuevo correctamente

 

Otro tema es como funciona la config.plist, creo que es de donde el ordenador recive las ordenes de que driver elegir, aparte de cosas como la smbios, cuales son los peligros de tener la smbyos mal configurada?? Si hago cambios en la smbios puede que luego no me inicie el ordenador y tener que volver a instalar? Mi smbios deberia ser Imac 14.2 pero me sale MacPro 3.1, puede ser el motivo de tanta ventilacion? O de algun paron que sufre mi hack de vez en cuando??

 

Preguntas que algun dia sabre la respuesta!!.... :cry:

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Allan
      Hi guys, how are you?
       
      Maybe some of you remember that in our old Forum we has a tool called "Report", this little one here:

       
      Now, with this new Forum, we need pay attention, because seems that it's hidden, but not! 
      You just need put the mouse cursor above the post, and done, you'll be able to report. 
       
      Watch these videos...
       
      Report post:
      report button.mov
       
       
      Some options:
      report options.mov
       
      Report a file - E.g: Broken, Piracy, etc...
      download.mov
       
      You can use this tool in the following situations:
       
      Spam Offensive post by a user  
      I hope that all of you can use this tool with wisdom. Then we can have a more organized place. 
    • By necros
      Hi all, new user here.
      I followed the shilohh guide i7-4930k-asus-rampage-iv-extreme-32gb-ram-gtx-770-4gb-success(and some other guides fresh installing) and everything works great but my cpu is flat at 1.2Mhz. 
      I tried every guide here, in olarila and in "others" but nothing works. Surely I'm doing something wrong but I cannot guess what it is. Also tried nullcpu etc..
      My specs are:
      Rampage IV Extreme
      i7 3930k
      Gtx 980
      Mac OS X 10.12.6
      I made my own SSDT too.
      C1E is enabled.
      I leave my Clover Folder here in case someone can shed some light because I'm starting to be desperate.
      Thank you in advance
      Cheers
       
      CLOVER.zip
    • By Codinger
      Hello newcomer,
      As i saw that many users upload their config.plist or SMBIOS.plist with non deleted S/N and MLB, ROM values. Noobs please never upload your unique machine values like ROM, MLB, Serial Number or System UUID. If you upload these values your Apple ID will be suspended form Apple services (AppStore, FaceTime, iCloud, iMessage, iTunes ...) directly, because some other noobs will try to "clone" your system as described here. 
      It is an easy process ... simply remove these information from your uploaded media as blurring the data (watch here) or as removing / censoring the files for upload (watch here)
      Thank you for your attention and have a good start, here, in the forums at Insanelymac.   
      P.S. don't blame me for this shared serial. I had found it just before i wrote this guide .
    • By clockT
      Vorrei solo un piccolo aiutino nel post installazione su questa config
       
      GA-Z77-DS3H
      Zotac GeForce GTS 250 1024 MB
      SSD
       
      1) Non riesco ad attivare l'audio , e so che mi sto perdendo in un bicchiere d'acqua
      2) Vorrei sapere se il config.plist è configurato bene per la mobo
      3)poi nn capisco perchè dopo il boot vedo un kernel panic ma dopo  va tutto liscio..bah
       
      spero che mi aiutate in questa config
      CLOVER.zip
      Archivio.zip
    • By moman2000
      Hi,
       
      I am rather new to the hackintosh scene. and being new I need quite a bit of help. 
       
      My dilemma is that I cannot get 10.12 to boot without errors. Clover is a pain to configure for my setup. And lastly, post-installations always break the install.
       
      What I am asking for is help to get me up and running with Sierra on my rig.
       
      My specs (will add to profile sig):
       
      ASUS P8Z68-V LX
      Intel Core i5-2500K (SANDYBRIDGE)
      Integrated GPU (HD 3000)
      4GB Kingston HyperX Blu
       
      Currently I am using a VGA setup but I should receive a set of DVI cables tomorrow. 
       
      I would like to add that others with the same setup have gotten 10.12 Sierra working but for whatever reason I seam unable to.
       
      Thanks in advance!
       
      Regards,
      Mohamed

       


×