Jump to content
Jona

[AJUDA PF] XPS 15 L502X, Early 2011

43 posts in this topic

Recommended Posts

Advertisement
19 hours ago, artur_pt said:

olá

 

posta teu hardware detalhado para tentarmos ajudar

 

o hd tem de estar em modo sata (ahci)

 

bom hack

Quote

 

ProcessorIntel Core i5-2410M


Graphics adapter

NVIDIA GeForce GT 540M - 2048 MB, Core: 672 MHz, Memory: 900 MHz, shader rate: 1344 MHz, DDR3-VRAM, ForceWare 265.94


Memory 8 GB


Display15.6 inch 16:9, 1920 x 1080 pixel, AUO17ED (B156HW01), B+RG LED True-Life, glossy: yes


Mainboard

Intel HM67


SoundcardRealtek ALC665 @ Intel Cougar Point PCH - High Definition Audio Controller

 

SSD 480

HD 1tb

 

 

Já tentei todas as maneiras mas o pendrive com o MacOS sempre dá  "Operation System not Found"

Share this post


Link to post
Share on other sites

olá

 

smbios macbookpro8.1

 

seleciona esse no clover

 

estás a tentar instalar no ssd ? ou no hd ?

 

tenta instalar sierra para começar

 

nos gráficos injecta a intelhd + dual link

 

bom hack

Share this post


Link to post
Share on other sites

Então, o problema é que nem o boot no pendrive eu consigo dar. Estou tentando no SSD. Eu sei que o hardware é compatível aparentemente, o problema é que quando tento bootar o pendrive o clover não inicia e fica mostrando "Operation System not found". Já testei o pendrive em outros computadores e funciona normal.

Share this post


Link to post
Share on other sites
6 minutes ago, Allan said:

Mesmo usando em portas USBs diferentes você ainda tem esse problema?

 

Esse notebook tem duas portas USB 3.0 e uma porta e-SATA+USB. Só consigo acessar o pendrive pela última, nas USB 3.0 nem aparece pra bootar pelo pendrive nas opções de boot. Tentei usar o pendrive em MBR, mas não consegui. Ele não dar o erro de "Operation System not found" mas a tela do clover fica travada em "6_" com o underline piscando.

 

EDIT

 

Consegui acessar o pendrive por outro USB mas o erro permanece. Ou seja, pelos dois USBs que estão funcionando, um 3.0 e outro 2.0, a tela mostra "Operation System not found"

Edited by PetrusDeMelo

Share this post


Link to post
Share on other sites
On 11/17/2014 at 9:35 PM, Jona said:

agora esta dando esse erro.

post-1437593-0-48992200-1416270894_thumb.jpg

 

Eu to tendo exatamente este erro no primeiro boot do USB na tentativa de iniciar a instalação. Não é no boot do SSD/HD após a instalação como aconteceu com algumas pessoas que tem este notebook.

Share this post


Link to post
Share on other sites
2 hours ago, PetrusDeMelo said:

embora aparentemente várias pessoas na internet tenham conseguido fazer hack neste modelo.

De acordo com suas pesquisas, elas são recentes?

Se deu certo com outro user em "x" versão do macOS, então você pode tentar fazer o mesmo.

 

No Olarila, tem as imagens do OS X desde o Snow. Dai se você quiser instalar uma versão anterior até chegar na que deseja poderá atualizar o sistema. Em vez de instalar do zero.

Pode ficar zuado, mas....

Share this post


Link to post
Share on other sites

Gente, eu consegui dar boot na instalação instalando o Enoch Chameleon ao invés do Clover. Essa é uma abordagem possível? Entretanto estou com kernel panic no load da instalação. A questão é que eu já tenho muita experiência com o Clover, mas nenhuma com o Chameleon. Podem me dar novas direções?

 

 

1.jpeg

Share this post


Link to post
Share on other sites

Eis o que eu já descobri:

 

- O problema apresentado "Operation System not found" não é exclusivo da instalação do macOS, e sim de qualquer instalação que utilize um pendrive em formato GPT (acontece com Windows e Linux também) neste notebook. Quando está em MBR, o USB inicia normalmente. Acontece que em MBR o meu Clover está dando pau na inicialização.

 

Com essas novas informações, me sugerem novas ideias?

Edited by PetrusDeMelo

Share this post


Link to post
Share on other sites

Pessoal, 

 

Desculpem está comentando pela terceira vez seguida. Não sei o que se caracteriza como flood aqui. Quero compartilhar meus avanços pra caso alguém passe pela mesma situação que eu.

 

Consegui uma BIOS modificada que liberou as funções UEFI da placa mãe, e agora consegui iniciar o Clover normalmente. Estou tentando instalar o High Sierra do Olarila.

 

Segue link das bios modificadas (por sua conta em risco). Comigo funcionou perfeitamente.

 

http://forum.notebookreview.com/threads/l502x-modded-bioses-download-gpu-voltages-and-more.635536/

Share this post


Link to post
Share on other sites

Feedback final:

 

Consegui instalar o High Sierra. Com vídeo, bluetoth, ethernet e áudio funcionando. Não pegou WiFI por que a placa não é compatível. Indiquei ao cliente a troca da placa por uma que funcionasse.

 

Se alguém precisar de alguma ajuda com este modelo, pode solicitar! :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By yehia2amer
      Problem:
      When I Attempt to wake my Machine from sleep, the screen stays black, although the computer is obviously awake !
      This Machine has a 1300W Power Supply So Sleep is Very Useful.
       
      I Tried:
      1) FIX_WAK and FixShutdown as per Clover Wiki.
      2) Although I am using "SAPPHIRE Radeon PULSE RX 580 8GB GDDR5", which Should be completely Supported by Mojave, I Also changed the Part Number to "113-4E353BU-O4E" as per this Guide: http://www.xlr8yourmac.com/archives/feb18/RadeonRX-580_MacPro.html. The GPU is working GREAT without even Clover Inject
      3) Tried to Run this command: disablehibernate.command.zip
      4) Tried darkwake=0 to 10
      5) Disabled wake on USB & Wake on LAN (BIOS)
       
      Logs:
      sudo pmset -g
      System-wide power settings: Currently in use: hibernatemode 0 disksleep 10 womp 0 networkoversleep 0 sleep 0 Sleep On Power Button 1 ttyskeepawake 1 hibernatefile /var/vm/sleepimage autorestart 0 gpuswitch 2 displaysleep 10 pmset -g assertions
      2019-02-19 18:51:04 +0200 Assertion status system-wide: BackgroundTask 1 ApplePushServiceTask 0 UserIsActive 1 PreventUserIdleDisplaySleep 0 PreventSystemSleep 0 ExternalMedia 1 PreventUserIdleSystemSleep 0 NetworkClientActive 0 Listed by owning process: pid 56(powerd): [0x0000001700088000] 00:13:44 ExternalMedia named: "com.apple.powermanagement.externalmediamounted" pid 100(hidd): [0x00000025000980a7] 00:00:00 UserIsActive named: "com.apple.iohideventsystem.queue.tickle.4294968578.17" Timeout will fire in 600 secs Action=TimeoutActionRelease pid 200(mds_stores): [0x0000034e000b8279] 00:00:00 BackgroundTask named: "com.apple.metadata.mds_stores.power" Kernel Assertions: 0x4=USB id=502 level=255 0x4=USB mod=1/1/70, 2:00 AM description=com.apple.usb.externaldevice.1d130000 owner=USB Keyboard id=503 level=255 0x4=USB mod=1/1/70, 2:00 AM description=com.apple.usb.externaldevice.1d120000 owner=Lenovo Optical Mouse Idle sleep preventers: IODisplayWrangler  
      Specs:
      CPU: 2x Xeon E5-2680 v2 2.8GHz Ten Core Processors
      RAM: 128 GB 1333 MHz DDR3 ECC Memory
      GPU: SAPPHIRE Radeon PULSE RX 580 8GB GDDR5
      Chipset: Intel C602
      Audio: Realtek ALC3220 (ALC280) High Definition Audio
      SAS Drive Controllers (RAID): LSI 2308 SATA/SAS 6Gb/s controller with host based RAID 0, 1, 10 (4  
      Network Controller 1: Intel 82579 Gigabit Ethernet controller with Remote Wake UP, PXE and Jumbo frames support
      Network Controller 2: Intel Ethernet Controller I210 
      NEC USB3.0 xHCI Controller: Renesas Electronics uPD720201 & uPD720202
       
      for more info:
       
      Any Help will be appreciated, Thanks !
       
      Send me Yehias-Mac-Pro.zip
    • By yehia2amer
      Dell Precision T7610 Workstation
      Hackintosh GUIDE (Work in Progress)
       
                        
      Introduction: 
      Hi Everyone,
      This Workstation used to be a Beast with Dual CPUs and tons of RAM, I Know it is now normal to get that much cores in a Desktop but it is still a very decent machine for me (As a Programmer), and I thought it would be a good idea to Install MacOS as the Daily Driver Rather than Linux and It turns out to be a very Great Experience (with Some Challenges ).
       
      Specs:
      CPU: 2x Xeon E5-2680 v2 2.8GHz Ten Core Processors RAM: 128 GB 1333 MHz DDR3 ECC Memory GPU: SAPPHIRE PULSE Radeon RX 580 8GD5 Chipset: Intel C602 Audio: Realtek ALC3220 (ALC280) High Definition Audio SAS Drive Controllers (RAID): LSI 2308 SATA/SAS 6Gb/s controller with host based RAID 0, 1, 10 (4  Network Controller 1: Intel 82579 Gigabit Ethernet controller with Remote Wake UP, PXE and Jumbo frames support
      Network Controller 2: Intel Ethernet Controller I210
      NEC USB3.0 xHCI Controller: Renesas Electronics uPD720201 & uPD720202
       
      Working:
      Both "Xeon E5-2680 v2" and all cores with Power Management and P-States (using VoodooTSCSync & ssdtPRGen.sh) ATI Radeon HD 4870 (Vanilla) Realtek ALC3220 (ALC280)  (using VoodooHDA till Now - it is partially working with AppleALC using layout-id 13) LSI 2308 SAS (using AstekFusion2) Intel 82579 Network Controller (Vanilla) Intel I210 Network Controller (IntelMausiEthernet) USB 2.0  
      Not Working:
      NEC USB3.0 xHCI Controller (Renesas Electronics uPD720201 & uPD720202) Sleep  
      https://github.com/yehia2amer/Dell-Precision-T7610-Workstation-Hackintosh-Guide
    • By itsjamielike
      Hello, I am wondering if somebody could help me, I am new to the whole "Hackintosh" system having been a windows fan boy since the day I remember. I have worked In IT the last 9 years but had very limited interaction with OSX and Hackintosh (Managing to Hackintosh a Fuji laptop back in 2011 but not sure how I managed). 
      I am running a Dell E6420. 
      Intel I5 - 2520M 
      10GB ram 
      250GB Samsung SSD
      Nvidia 4200M 
      Alps touchpad 
      Intel Wifi  ( I am aware I will need to change this) 
      Intel Ethernet 82579
      Unsure on Sound device (But it was working I believe with Voodoo)
      I have tried to download a pre made distro that I got to boot up, and install on to my laptop. I found a similar Dell post online (Maybe for a E8420?) and downloaded their EFI files, I then just copied this to my usb stick and deleted the existing EFI folder. This got me to the set up my account screen when i realised my touchpad didnt work (Would scroll and click but not move) and then using a USB one I then realised that my keyboard (that was working on the install screen now doesnt work). 
      I then reinstalled it but this time choosing customise and selecting some options for installed KEXTS and this then got my laptop to boot and get to the create account screen but this time I didnt have any network connection. 
      Third time lucky.... Well I then installed again but selected the above and network adaptors (I tried the Nvidia options too but this didnt work) and then I was able to create an account, browse the internet and start playing about seeing what I could get to work. 
      I then downloaded some Clover tool and I was trying to download some KEXTs for the touchpad and I was using a KEXT installer.. This then was my downfall after this I then (as I had flashbacks to years ago) when I realised I had then broken it... 
      Eventually tried to reinstall but this time I was getting errors on install, I recreated the boot usb and still got errors, I then tried multiple boots and then I would just get a hang screen after loading "voodoobootps2?" or just kernal panic. 
      When I was trying all this I had my laptop set to UEFI (I believe this was incorrect), and I could only boot my laptop when I had the USB still installed, I would boot and then select "run OSX" this would boot fine, but I could never get it to work fine. I then on multiple times tried to boot using non UEFI and Legacy but I would always get KP and never work, Only booting with UEFI was my best chance.  BIOS Settings had been coppied from dare I say.. a youtube video.. So they could be incorrect. 
      I don't have access to a MAC, I do have a copy ready of HighSierra clean and my "tainted" pre edited version. I was installed the imaging to USB using Transmac. I was using CLOVER. 

       
    • By doixanh
      This follows my previous guide for macOS Sierra.
       
      0. What works and does not
      Works
      - CPU power management
      - QE/CI on Integrated Intel HD 4000
      - Keyboard/Trackpad
      - HDMI and LVDS output
      - Audio: Headphone, speaker, HDMI (?).
      - Ethernet
      - Camera
      - Battery info
      - Bluetooth
      - USB
       
      Does NOT work
      - Internal Wifi. Workaround: USB wifi or replace your internal wifi with a supported mPCI-e card.
      - Sleep: does not work with an USB wifi. Workaround: Replace your internal wifi with a supported card.
      - VGA out. Workaround: Use an « active » HDMI to VGA adapter. I use this way to connecting my laptop to projectors.
      - Discrete AMD GPU
      - Card reader. Workaround: Use an external USB card reader.
       
       
      1. Specs
      My Dell Inspiron 15R SE still has the following specs (I haven't upgraded it since Yosemite) :
      - Intel Core i7 3632QM with Intel HD Graphic 4000
      - 8GB + 4GB RAM (12GB total)
      - 128GB Samsung EVO SSD + 1TB HDD
      - AMD Radeon 7730M, won't be used by any Hackintosh build
      - Full HD 15.4" screen
       
      2. Requirements
      - A Dell 7520, of course
      - An USB Stick, minimum 16GB. Any 16GB should work.
      - A pair of USB Mouse / Keyboard during the installation and fixes (you can use your built in keyboard and touchpad later)
      - An existing Hackintosh (or a real Mac, if you have any )
      - Downloaded «Install macOS Mojave Beta» from App Store.
      - A GPT-partitioned hard drive
      - A 20GB (minimum) partition as the target.
      - Dosdude1's macOS Mojave Patcher
       
      3. Create USB Install. For full guide please see here
      - Boot your existing Hackintosh or real Mac.
      - First you need to be sure that you have downloaded the app «Install macOS Mojave» from App Store
      - Use Disk Utilities to partition your USB stick with 1 partition in GPT mode, and choose «OS X Extended (Journaled)» as partition type. Note: don't use any space in label of your disk.
      - Run Dosdude1's macOS Mojave Patcher, select the installer app, select usb disk as target.
      - Be patient. It's quite slow.
      - Download and install Clover Bootloader v4658 to the usb disk, note to install using EFI boot only
      - Copy attached config.plist to /Volumes/ESP/EFI/CLOVER/
      - Copy attached kexts to /Volumes/ESP/EFI/CLOVER/Other/
      - Download NullCPUPowerManagement.kext and put it in /Volumes/ESP/EFI/CLOVER/Other/
      - Reboot after finishing creating your USB for installation.
       
      4. Install
      - During boot, press F12 to have boot list. Choose your USB to start. Set ig-platform-id to 0x01660004 to boot the installation.
      - It should boot directly to the installation UI
      - Select Utilities and Disk Utility.
      - Format your target partition as OS X Extended (Journaled). APFS can be used but it's your own risks
      - Exit Disk utility.
      - Begin the install procedure - it should be there already. Choose your newly formatted partition. Follow the instruction. Wait for a while (in my case I waited around 10 minutes).
      - It will restart your computer as soon as it finishes the file copy.
      - You still need to boot from USB. Hit F12 during boot to show boot list. Choose your USB to start. Set ig-platform-id to 0x01660004, select your installed partition and press Enter.
      - You will be able to see user creation. Follow the instructions on screen. When you get to your desktop, rebuild kernel cache:
      sudo touch /System/Library/Extensions sudo kextcache -u / - Reboot, you should be able to use both LVDS and HDMI outputs (with default ig-platform-id 01660003, already patched using this guide) with proper kext and config.plist attached.
       
       
      Welcome to macOS Mojave!

       
      5. Device fixes
      Most of the fixes are included in the attached kext zip.
      5.1. CPU Power Management
      Works fine with macOS Mojave (official version) as long as you use ssdtPRGen.sh as instructed here. Don't forget to delete NullCPUPowerManagement.kext afterward.
      5.2. Wifi
      The integrated wifi doesn't work. At all. I used an external wifi dongle TP Link WN725N (v2) for Internet access. After that I replaced the internal wifi with a Atheros AR5B29 and it works natively
      If you use this AR5B29, copy the attached AirPortAtheros40.kext into /System/Library/Extensions
      config.plist.zip
      kexts.zip
      AirPortAtheros40.kext.zip
    • By Discount_Mac
      Hello everyone,
       
      I was able to install macOS Sierra 10.12.6 a few months ago successfully with working audio, internet, etc.
       
      But now I want to upgrade to High Sierra and am not sure whether or not it will be compatible with my system. (Tried to do it using a High Sierra USB. Wouldn't boot into installer, showed "+++++++++++++" or something.)
       
      My specs are:
      Dell Optiplex 3010
      Intel Core i3-3240 @ 3.40GHz (HD2500 Integrated Graphics)
      4GB of RAM
      NVIDIA Quadro FX1800 (Want to use this GPU, have an extra Radeon HD7470 somewhere that I can also use in this if needed)
      Conexant CX20641 Audio
      Realtek RTL8111E Ethernet
       
      So, can I upgrade to High Sierra? Please let me know.
       
      EDIT: I kept getting this error: (See attached image)
       
      Thanks
      -Discount_Mac

×