Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Dreamwhite
      Hi there,
      I've decided to install Mac OS Mojave 10.14 on my laptop. I've installed it using the vanilla method (dosdude1 patcher, TINU, clover on USB drive)Actually I need to fix some things such as the CMD key (that changed from WIN key to L_ALT key), the brightness control and the fn keys (such as brightness up and down)
      N.B. I've actually ordered a DW1560 (BCM94352Z) WiFi M.2 card because my QCA9377 doesn't work. 
      Below you can find my CLOVER CONFIG, the ioreg and the acpi/origin folder of CLOVER extracted using the F4 method.
      Dell Inspiron 5370 HW:
          
          CPU => i5-8250u
          GPU => Intel Graphics UHD 620
          RAM => 8GB DDR4 2400MHz
          SSD => 256 GB M.2
          WIFI/BT => QCA9377 (still waiting for the DW1560 wifi card)
      MacBook Pro di Ivan.ioreg
      ACPI DELL INSPIRON 5370 ORIGIN.zip
      CLOVER EFI.zip
    • By Installus
      Hello all!
       
      I have successfully got my Hackbook online, using USB tethering. Thanks to Herve (can't use special characters, you know who you are!), I also got my audio working.
       
      I am very much ready to begin setting up iCloud, the App Store, and iMessage/FaceTime. Those services (especially the latter two) are what got me into hackintoshing.
       
      Problem: The listed services fail to sign me in. iCloud sign in from System Preferences returns "Unable to sign in because of a problem communicating with iCloud."
      FaceTime returns a registration process fail, the App Store reports that my computer can't be verified, and iMessage reports an activation error. However, iTunes works, except no Apple Music.
       
      HARDWARE:
      Intel Core i7-2630QM
      GeForce GT 525M (using integrated HD 3000 graphics instead)
      Custom Dell L502X A12 BIOS w/ UEFI support
       
      SOFTWARE:
      OS X Mavericks 10.9.5
      AppleALC + VoodooHDA for audio
      VoodooPS2Controller (trackpad kext likes to cause KP during boot, sometimes)
       
      Any possible fixes for this?
      Thanks in Advance!
       
      Installus.
    • By Installus
      Hello all! Glad to be here!
       
      I've hacked my Dell XPS L502X with an install of OS X Mavericks 10.9.5 (vanilla install). All is good and all, except that there is no WiFi (planning on buying wifi dongle) and that there is no audio.
      The lack of internet irks me, but I can fix that at a later date. What I can't deal with is the lack of audio. I've tried everything, but there is no luck. AppleALC, Voodoo/AppleHDA, among others.
      Oh, if I have to, I can reinstall OS X, since nothing important is on the partition.
       
      All replies and answers are welcome!

      Thanks in Advance!
       
      Installus (Chaotic) 
       
      EDIT: Thanks to Hervé, I've been able to get my audio working, and so can you! 
       
      All you need is... 
       
      A hackintosh that has the Realtek ALC665 codec (you can't change codecs!) 
       
      AppleALC.kext (latest version) 
      OR
      VoodooHDA.kext (again, latest version) 
      AppleHDADisabler.kext
       
      A USB flash drive (if you have no WiFi on hackintosh) 
      A secondary computer/way to put files onto the drive (again, no WiFi on hackintosh) 
       
       
      1. Store the files you need on your hackintosh
       
      1a. Download them straight thru your hackintosh
       
      1b. Use a secondary device to download them and store on a flash drive. 
       
      2. Open terminal on your computer and type "diskutil mount EFI" in said terminal. Of course, remove the quotation marks. 
       
      3. On your EFI partition, navigate to EFI/CLOVER/kexts/Other
       
      4. Drag n' Drop the kexts you have downloaded on your computer to that folder. 
       
      5. Cross your fingers and reboot
       
      5a. (Optional) Suffer a kernel panic during boot because VoodooPS2 doesn't like you. 
       
      6. If all goes well, you'll have audio! 
       
      Guaranteed works for Dell L502X, however YMMV. 
×