Jump to content
Rahulsingh190

PS2 Mouse not working with voodoo kext (Mavericks)

3 posts in this topic

Recommended Posts

Hello Everyone,

       I installed Mavericks on my PC (Gigabyte Motherboard), and everything is working Perfectly except the PS2 Mouse, currently I'm using mouse keys to navigate, i downloaded the voodoo mavericks ps2 kext and pasted the files at the respective locations and fixed the permission, but still the ps2 mouse isn't working. what can i do to make it usable in the mavericks installation?

Share this post


Link to post
Share on other sites
Advertisement

hello

 

u are using a ps2 mouse in a motherboard ? .. that is a little pre historical .. 

 

usually this days ps2 are only used in laptops

 

any motherboard have usb .. so why not a usb mouse ?

 

good hack

Share this post


Link to post
Share on other sites

hello

 

u are using a ps2 mouse in a motherboard ? .. that is a little pre historical .. 

 

usually this days ps2 are only used in laptops

 

any motherboard have usb .. so why not a usb mouse ?

 

good hack

Actually while building the PC, i thought  why to waste a port instead to using it , so instead of usb , i bought ps2 mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By mrwlkr
      Hello everyone, I've an Acer Aspire E5-574 running Mojave at last update, everything is fine, except by the laggy mouse, as the attached, when the system needs the graphic card (Intel HD 520) it's generates a lag.
       
      Thanks

      final_5e2761c58c6b910015da7cf6_967905.mp4 Send me MacBook-Pro-de-Murilo.zip
    • By Michel M
      Hello,
      I recently create my hackintosh using macos catalina and opencore.
      But I'm facing an annoying issue :
      My mouse pointer is skipping frames for like 10 secondes after boot up and then come back to normal behaviour.
      Does someone from were this issue is coming ?
      Thank you !
       
       
      Config :
      I5 8600K
      z370 chipset
      Integrated gpu
       
    • By guira
      Hey all, im new in Hackintosh world, I managed to install macOS Mojave in ASUS laptop x555LA, WIFI,HDMI,INTEL graphics, touchpad, laptop keyboard, ethernet, sound( barely, have to change it every time i run the laptop) is WORKING (after to much hours :D), also clover starts well without USB connected.
      Now my problem is that in clover, USB mouse and USB keyboard works perfectly but when MacOS load, don't know why, they stop working(just touchpad and lap keyboard working), I tried all to repair this but I can't, anyone can help me? also brightness not working but not a problem, just want USB keyboard and USB mouse working.
      AH and sorry for my English, im trying my best :D.
      btw, USB mouse and keyboard worked  when installing Mojave, but never worked in desktop or in login.
      Thanks so much , if u need more info I will be here!
    • By tragediana150
      Hi everyone!
      Long time no see guys!
      As you can see I am not new user of Insanely and do not want to post in incorrect section, but I can not find any similiar topic at all. I,ve searched the forum and the web and I can't find a solution.
      My question is that is there any possibility to install Mavericks 10.9.5 on external drive on the newest Macbook Pro 13 from 2018? I know that the Intel Coffee Lake is new generation of CPU's and there is no drivers in Mavericks system to run this CPU, but I was thinking about it alot and I decided to write here. Because if we can install all the newest OSX, macOS on older machines then maybe we can install older systems on newer builds?
       
      P.S. If I wrote in incorrect topic then please move this thread to the right section, I will be grateful
    • By dannymozzer_
      Hi,
       
      I've been trying to install Mavericks 10.9, I know it's older now, but It's honestly the version I want to use, the specs of the PC are:
      Asus P8H61-MX USB3
      i3-3220
      8GB DDR3 Memory
      GTX 750 ti
      500GB HDD
       
      I've been following this guide: https://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-yosemite/
      But, after booting, this is the error screen I get, any guidance on what Kexts, SMBios settings, etc. I need? I can tell I'm probably missing something here.

      Thanks,
      Dan
×