Jump to content
Roxasss

voodoohda only work for few second in yosemite

6 posts in this topic

Recommended Posts

help me pls i'm using acer aspire 4738 with alc272 audio driver
i already given up on using applehda for my audio device because none seems to work
and i used voodoohda that i found quite easy to use.

voodoohda work perfectly in maverick

but in yosemite the audio keep missing every 5 or 6 second after boot or change midi setting
idk why
is anyone have the same problem or can help me fix this issue?
btw i used almost every voodoo ver. and they all had same issue

ps. the mic working just the output device having the issue

 

 

CASE CLOSED:

the solution was to backup maverick vanilla IOAudio.kext

it's turn out that the yosemite vanilla IOAudio is the broken one and need to be changed  :thumbsup_anim:  or other earlier vanilla IOAudio.kext that actually working

Share this post


Link to post
Share on other sites
Advertisement

I'm facing the exact same problem here.

 

So did you mean using the Mavericks' IOAudio.kext to replace the Yosemite's one? Could you please post that kext file? I don't have it at hand. Thanks a lot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Mr.Darkwraith
      Hello
      I'm having audio issues with my Dell Vostro 2520's microphone with VoodooHDA
      The internal microphone isn't detected, yet the microphone audio port is detected, and works.
      According to Windows and Dell, my laptop has the Cirrus Logic CS4213 codec in it, so if that's important, there it is.
       
      I am on Mavericks 10.9.5, since that works the best on this laptop, but would be open to try newer versions if things work well enough.
      I can provide my DSDT if needed.
    • By DigiV
      Hello, All.
      I have installed Sierra build 16G29 (10.12.6)
      Problem is that my integrated sound card Realtek ALC887 not works properly.
      Now I have installed VoodooHDA 2.8.8 but microphone not working. Anyone can help with it?
      motherboard is Asus H110M-D (https://www.asus.com/us/Motherboards/H110M-D/specifications/)
      CPU i3 6100 Skylake
      Nvidia GTX 750 Ti
    • By MrAnty
      My alc892 audio has an issue. My Motherboard model is ASROCK b350 K4 Gaming. I installed voodooHDA 2.9 and it works. Alc892 has been successfully recognized.
      But there is nothing like 5.1 or 7.1(green rear) in the audio output. There is only Headphone(green front) output.
      So I can only use headphones via the front audio output jacks of my chassis, but cannot use my speakers via the rear audio output jacks(the green one).  Please help me. Any reply will be appreciated.
      Forgive me for my poor ENGLISH....
    • By illfatedIM
      VodooHDA makes sound output (2.1) work but Microphone and Line-Out wont work.
      I've been trying to get the PinConfigOverrideVerbs from Windows regedit and the codec dumps from linux but this card (Emu20k2, SB0880) doesnt have any codecs on linux even though microphone works perfectly fine there and windows doesnt have a PinConfig entry in the registry for this card.
       
      I'm at a loss... what else can I do to make at least the mic work?
    • By ITzTravelInTime
      Hi guys, since the creative CA0132 chip, mounted on some motherboards, is now compatible with mac using apple alc, i am asking why it should not working with the same chip on a sound blaster z series card, so i want to ask to the developer of the most used sound driver here to add support for this chip on a sound blaster z series card, i'd like to use that card with my hackintosh, up to now the only thing that can be got to work is the input on the rear with voodoo hda, so i invite you to do that because it is possible, you have already done it with the new 200 series motherboards.
       
      Note that i an not an owner of one of that cards, but i will get one of them if the support will be added in the driver (i prefer that this support will be added to apple alc since i am using it in my machine)
       
×