Jump to content
Sign in to follow this  
Followers 0
sl1pkn07

Eject button in menu bar don't recognized my DVD/BD reader (only reader) drive

2 posts in this topic

Recommended Posts

Hi!

i have a little problem with my Yosemite installation on my system

the hardware is:

intel 17-920
Gigabyte GA-EX58-UD5
G.Skill Trident 6Gb 2000@1600 DDR3
Nvidia 9800GT Silent Cell (passive)
Fujitsu 160Gb 2,5"
LG iHOS104 (only read DVD and BD, no is a re-writer)

The DVD/BD unit is recognized by System Settings in a SATA/SATA express. 

the unit is connected in the ICH10R SATA2_1 port, the hdd is connected in same controller in a SATA2_0 port (blue ports)

but in the 'Eject' (in the menu) app or 'drutil' cannot detect the unit to open the tray

but if open the tray with a hardware button and put any disc (CD/DVD/BD) this can mount and play with normatity. and if click in a unmount option in finder, or in a specific player program can open the tray

the kext is installed by ##### yosemite edition, and test with other kext sharing in this post (http://www.tonymacx86.com/mountain-lion-desktop-support/60793-eject-button-ml-5.html). not works

the pic of the issue

Captura_de_pantalla_2014-11-02_a_las_14.


also tried generate my own DSDT (previous i use the DSDT download from tony's DSDT database) file for change the ESB2 to the real ICH10. no success

 

also tired patch my own DSDT with a patchset shared by olarila.'s site. no success

 

also test install Clover (r2988) without any kext (installed in S/L/E)/DSDT (only the necessary, like fakeSMC, 3rd_SATA and HDA from Toleda Script), no success

 

also tested with this kext: http://www.tonymacx86.com/mountain-lion-desktop-support/82525-dvd-drive-eject-button-dvd-player-fixed.html#post511155. no success

 

also tired switch the hdd to jmicron (GSATA) and leave alone the optical drive in the ICH10R. still don't work (if put the optical in the Jmicron (GSATA) the unit is don't recognize by bios :S)

 

my confg.plist is this https://dl.dropboxusercontent.com/u/6596386/OSX/config.plist

 

any help?

 

greetings

Share this post


Link to post
Share on other sites
Advertisement

time is passed, HS is installed and the unit is still not recognized by the eject button in traybar

 

also i brought a official mac keyboard (A1048). and the eject button works without problem.

 

anyone know how fix this issue?

 

greetings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×