Jump to content
Sign in to follow this  
Followers 0
YorkiesWorld

Network problems in VMware? Need some help?

3 posts in this topic

Recommended Posts

Hi guys, so I finally installed OSX Mavericks on my VMWare machine and things are looking ok apart from the network and the sound.

 

During the initial installation, I had to choose "this computer will not connect to the internet" during the setup part where you choose internet connections and languages etc... as it just kept going back to the start of setup every time.

 

I finally managed to get into OSX and now I need to find out how to get the network working so i can use the internet. I've attached a screenshot of what it looks like below in the network options:

 

is4PsyO.jpg

 

I've tried choosing bridge in VM Machine Settings but can't seem to get it working. Any ideas guys?

 

Also, any ideas on the sound would be great too!

 

Cheers!

Share this post


Link to post
Share on other sites
Advertisement

Cheers for that, I decided to go ahead and got everything working apart from wifi now, I've posted a new topic on it in case anyone knows where to get a working kext? http://www.insanelymac.com/forum/topic/301914-finally-got-it-working-on-my-system-now-need-wifi-kext/

 

 

Hello

 

My honestly advice: Install OSX in HDD, forget virtualization....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By e.ricu
      Salve, sono da poco riuscito ad installare l'OS di High Sierra sul mio laptop, ma adesso non va la scheda di rete, il bluetooth pare funzionare, invece; inoltre non riesco a rendere l'HDD bootabile, ho installato clover, copiato clover della chiavetta ma niente, la scheda madre non lo riconosce come un OS e non esiste alcuna opzione del tipo "OS type", qualcuno può aiutarmi? grazie in anticipo 
    • By bojarek8
      Hi! 
       
      I'm Kris!  I hope my topic is in a good section.
      I am asking you guys for help in this difficult hackintosh problem. 
      For a very long time I tried to solve it myself but I have no idea how I can solve this problem.
       
       
      Description of the problem
       
       
      My problem is that I do not have access to any apple service. I am unable to log into the App Store using my Apple ID. I am unable to log into iCloud account in system preferences. iMessage and Facetime also do not work.  Messages that I get when I try to log in: "An error occurred during activation. Try again" 
       
      in iMessage: "An error occurred during activation. Try again" 
      in App Store: "This device or computer can not be verified. Contact the support department for help"
      in Face Time: "There was an error during activation. Try again"
       
      In summary, I am unable to log in to any apple network service. 
       
      My Specification 
       
      Motherboard:  Acer MG43M
       
      Processor: Intel(R) Core(TM)2 Duo CPU  E7600  3.06GHz
       
      Graphic card: Gigabyte GeForce 9600GT 515MB 
       
      Wi-fi: TP-LINK  TL-WN881ND
       
      Ethernet: (not supported) 
       
      Audio: (rather, it is not needed here)
       
      Files: 
       
      My config.plist: https://drive.google.com/drive/folders/1vlYJC329sz6yuTwFr-k0fOs3rfhKeI6l
       
       
       
       
       



    • By Discount_Mac
      Hello,
       
      I have done a semi-successful install of macOS Sierra 10.12.6 on my Dell OptiPlex 3010. When I mean semi-successful, I mean I have some issues left, one of them is Networking.
       
      Networking, meaning Ethernet, does not seem to work on this machine after installing Mac OS. I've tried installing kext files, reinstalling Sierra, and so on but nothing seems to work, I have an Ethernet cable plugged and it's lights flashing and whatever but the connection does not show up in Sierra.
       
      My PC Specs are:
       
      Dell OptiPlex 3010 MT
       
      Intel Core i3-3240 @ 3.40GHz
       
      AMD Radeon HD 7470
       
      4GB of RAM
       
      Realtek RTL8111E
       
      So, Any Help?
       
      -Discount_Mac
       
    • By anantprakash92
      Hey guys! i just needed some help with my bluetooth. i have ar9462, i know its not compatible, but bluetooth should work out of the box. I know theres a way to load firmware with windows, and I've tried rebooting from windows into OS X, which doesn't seem to load it. 
       
      I have an HP-M6-1045dx running MacOS Sierra with everything else pretty much working. 
       
      Also, I found this dsdt patch, unfortunately i haven't figured out how to install it. 
       
      Any help would be appreciated, thank you.
       
       

      https://github.com/matthew728960/Clover-ACER-E1-471G/blob/master/Tools/AR5B22/Atheros%20AR3012%20Bluetooth.txt

      Here's the dsdt patch it tells me to apply
×