Jump to content
Askancy

Problema audio e rete p5kpl

69 posts in this topic

Recommended Posts

Ciao ho installato Yosemite proprio ora... e sinceramente mi chiedo ancora come ci sia riuscito.. :S

 

Solo che sia audio che la rete non funzionano... ho cercato in giro e non ho trovato kext... sapete dirmi se quelli per Mavericks funzionano? io prima avevo Niresh 10.9 e appena installato funzionava già tutto...

 

idee? grazie mille!

Share this post


Link to post
Share on other sites
Advertisement

Generalmente si

 

Grazie mille ora provo... Nel frattempo, in niresh avevo estratto il DSDT, può aiutarmi a risolvere i problemi?

Scusa ma mi sono sempre servito di distro...

Share this post


Link to post
Share on other sites

Ho provato a installare i VoodoooHDA ovvero quelli che avevo su niresh e mi è andato in kernel panic... ora lo stò reinstallando da 0... ho controllato sul forum e nessuno ha la mia stessa sk madre..

Per quanto riguarda la scheda video, la R9 270x viene riconosciuta automaticamente...

 

Hai dei consigli da darmi per i Kext di rete e audio? :S 

 

Edit: grazie mille fabio! appena finisce l'installazione li provo!

Share this post


Link to post
Share on other sites

Se installi VoodooHDA devi eliminare AppleHDA, oppure installare Disabler.kext, altrimenti hai KP.

P.S. non è necessario reinstallare, basta entrare con -x ed eliminare AppleHDA

Share this post


Link to post
Share on other sites

Per l'audio ho risolto, solo che per la scheda di rete proprio non riesco.. potete darmi una mano? non conosco molto bene i comandi da terminale etc, diciamo che è la mia prima esperienza in hackintosh..

 

grazie mille per il supporto

Share this post


Link to post
Share on other sites

Avvio Kext Wizard, vado sul tab Installation seleziono RealtekRTL8111.kext, lo apro, lascio selezionato S/L/E, installo nell'SSD con Yosemite, e clicco Install, metto la password, e mi da installazione completata "Done Selected task were finished".

continua a non funzionare però...

il cavo ethernet è attaccato, non lo stacco mai...

Share this post


Link to post
Share on other sites

Ciao ho installato Yosemite proprio ora... e sinceramente mi chiedo ancora come ci sia riuscito.. :S

 

Solo che sia audio che la rete non funzionano... ho cercato in giro e non ho trovato kext... sapete dirmi se quelli per Mavericks funzionano? io prima avevo Niresh 10.9 e appena installato funzionava già tutto...

 

idee? grazie mille!

 

Ciao, con quale versione di Chameleon hai avviato?

Hai utilizzato DSDT personalizzato?

Grazie

Share this post


Link to post
Share on other sites

Allora controlla in S/L/E se c'è RealtekRTL8111.kext

Fabio

 si il kext c'è in quella cartella..

 

Ciao, con quale versione di Chameleon hai avviato?

Hai utilizzato DSDT personalizzato?

Grazie

Sinceramente per il boot ho utilizzato quello della guida, anziché selezionare la pendrive per installare il boot ho selezionato Macintosh SSD ovvero dove ho installato Yosemite.

No, non ho usato nessun DSDT personalizzato

Share this post


Link to post
Share on other sites

 si il kext c'è in quella cartella..

 

Sinceramente per il boot ho utilizzato quello della guida, anziché selezionare la pendrive per installare il boot ho selezionato Macintosh SSD ovvero dove ho installato Yosemite.

No, non ho usato nessun DSDT personalizzato

 

Perfetto, seguendo la guida del Wiki credo che tu abbia installato queste Kext

Mi dai gentilmente conferma?

 

  • Kexts (FakeSMC, NullCPUPowerManagement, LNX2Mac's Realtek RTL81xx, EvOreboot)

 

Grazie

Share this post


Link to post
Share on other sites

Perfetto, seguendo la guida del Wiki credo che tu abbia installato queste Kext

Mi dai gentilmente conferma?

 

  • Kexts (FakeSMC, NullCPUPowerManagement, LNX2Mac's Realtek RTL81xx, EvOreboot)

Grazie

Solamente FakeSMC, nullcpupowermanagrment e realtek rtl81xx

 

Ho appena reinstallato yosemite almeno rifaccio tutto pulito...

Share this post


Link to post
Share on other sites

Questo kext realtek rtl81xx non lo devi installare

 

Fabio

Ho appena finito l'installazione, prima installo i kext o chameleon?

É meglio chameleon o clover? Grazie mille per l'aiuto

Share this post


Link to post
Share on other sites
Ho appena finito l'installazione, prima installo i kext o chameleon?

É meglio chameleon o clover? Grazie mille per l'aiuto 

 

Per prima cosa installa Chameleon

Come kext installa FakeSMC.kext 

 

Quindi non va bene? 

 

avendolo installato e non funzionante potrebbe andare in conflitto con il kext che gli ho indicato

 

Fabio

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×