Jump to content
_mur_

Problema iMessage Maverick 10.9.5

15 posts in this topic

Recommended Posts

Salve a Tutti !!

 

Ogni tanto mi faccio vivo ! :D  :D 

 

Ho un problema con iMessage , che penso sia legato all'orario impostato sul bios della mia sk madre .

 

Ho da poco messo su una nuova configurazione :

 

Intel core 2 g860 - socket 1155

sk madre asrock b75 pro3 m 

12 GB RAM DDR3 

SK video Asus - Nvidia GTX 650 Ti 1gb

hd 128 gb ssd + hard 1 tb wd

 

Funziona tutto perfettamente , pero' ho un problema con iMessage ;

Quando vado a loggarmi si presenta est messaggio : Il tuo ID Apple 'xxx@xxx' non può essere usato per impostare iMessage in questo momento.Questo è un nuovo ID Apple, non è necessario crearne un altro. Per usare questo ID Apple con iMessage, contatta l'Assistenza di iMessage e fornisci il codice qui sotto.

 
Codice cliente: 7175-2079-9837
 
Non ho mai visto questo tipo di messaggio , premetto che app store , face time etc , funzionano tutti!
 
Inoltre ho notato ke sul bios l'ora viene cambiata , anche se io la reimposto correttamente ..... mi spiego meglio....se imposto l'ora esatta sul bios ...appena avvio osx , mi ritrovo nella pagina iniziale con un'orario spostato di 2 ore avanti , entro con il mio account , e viene aggiornato con l'ora esatta...effettuo un riavvio , entro nel bios ,  e l'orario è di 2 ore indietro!!
 
Potrebbe essere questa la problematica legata ad iMessage?
So' che se l'ora e la data non sono impostate correttamente , ci possono essere problemi nei vari accessi ( app store etc .)
 
Chiedo se qualcuno ha già riscontrato est problema 
 
Grazie x l'attenzione
 
Ciaooooo

 

 

Share this post


Link to post
Share on other sites
Advertisement

Ciao a tutti,


 


ho un problema con iMessage...


 


quando provo a loggarmi esce fuori questo messaggio: Il tuo ID Apple '...@...' non può essere usato per impostare iMessage in questo momento. Questo è un nuovo ID Apple, non è necessario crearne un altro. Per usare questo ID Apple con iMessage, contatta l'assistenza di iMessage e fornisci il codice qui sotto...


 


ho seguito diverse guide cercando di mettere in pratica i vari consigli ma continua a darmi questo messaggio... ho scaricato il tool iMessageDebug e mi sembra che sia tutto a posto.


 


Come ultima spiaggia, per risolvere il problema, ho telefonato alla Apple fornendo il codice del messaggio... ma poi non ho risolto...


 


Hardware del mio computer è il seguente:


 


Scheda madre: Gigabyte Z87M-D3H


CPU: intel I5 4440


Ram: 16 GB


Scheda Video: nvidia GTX 760 2GB


 


Configurazione con clover: Mac Pro 5.1


 


Le varie guide che ho letto dicono che per far funzionare iMessage occorre inserire i dati ROM e MLB nella scheda Rt Variables di clover configurator.   


 


Per la ROM dicono di inserire Indirizzo MAC della Ethernet (en0) mentre per la MLB inserire il serial number  (di 12 caratteri) + 5 caratteri (numeri/lettere) casuali per arrivare ad un totale di 17 caratteri. Purtroppo nel mio caso essendo configurato come un mac pro 5.1 il serial number è composto non da 12 caratteri ma da 11, quindi per arrivare a 17 caratteri per la MLB ho dovuto inserire sei caratteri casuali invece di 5.


 


A questo punto mi sono venuti dei dubbi riguardo ai dati inseriti su MLB perché guardando le informazione di un vero Mac Pro del 2010 ho notato che il numero di serie è di 11 caratteri e la MLB è di 13. Mentre sono di 17 caratteri la MLB e 12 NS per i nuovi mac pro, Imac…


Non è che dovevo inserire su MLB un numero di caratteri pari a 13 invece di 17?


 


Oppure continuo ad avere il problema perché l’hardware del computer risulta troppo recente rispetto alla configurazione mac pro 5.1 di clover?


 


Se non è un problema di configurazione rispetto all’hardware, potrei  inserire i dati mlb e numero seriale del mac pro vero del 2010? I dati di questo mac pro l’ho trovati facendo una ricerca di immagini su google…. 


 


Grazie x l’attenzione


 


ciao


Share this post


Link to post
Share on other sites

Con una Z87 o usi Imac 14,1 oppure Mac Pro 6,1... la chiamata all'assistenza risolve generalmente il problema, ma l'inserimento di MLB e ROM estratti da un vero Mac è sicuramente la soluzione definitiva, oltretutto senza passare dall'assistenza.

Se hai un conoscente che possiede un Mac chiedigli di lanciare iMessage debug per avere i codici da inserire nel config.plist (ma poi tienteli per te, oltre un certo numero di dispositivio attivati con gli stessi valori MLB e ROM si rischia un nuovo blocco da parte di Apple)

Share this post


Link to post
Share on other sites

ciao Carbo chiedo per curiosità deve essere per forza in imac o potrebbe andare anche quello ricavato da un macBook bianco

Share this post


Link to post
Share on other sites

Di nuovo qui ...già

 

Anchio sono afflitto dal "problemino" con iMessage  Ho letto abbastanza al riguardo,finora sono riuscito a mantere constante i valori riguardo S/N - MLB - ROM ottenendo così il medesimo codice di assistenza per chiamare apple,cosa che ho già fatto ma il problema persiste anche se me l'hanno già sbloccato.Come boot loader uso Chameleon 2364 perché avevo problemi con l'ultima versione,non mi manteneva constanti i valori nel file nvram.plist inoltre ho dovuto modificare il bios per fare il boot solo in LEGACY se no non si mantenevano constanti.

 

Avete qualche idea di come posso fare? Alcuni di voi ha trovato una soluzione stabile? Usate Clover ò ancora Chameleon? Grazie per le dritte

Share this post


Link to post
Share on other sites

Ciao a tutti,

ho notato che la procedura di chiamata per l'assistenza apple è cambiata, adesso occorre inserire per forza un numero seriale vero e se il dispositivo con il numero seriale che tu hai inserito non è coperto da garanzia rischi di pagare 29euro.... ma è possibile? Sbaglio qualcosa io nella procedura? C'è qualcuno che è riuscito a chiamare la l'assistenza ultimamente senza il rischio di pagare?

 

grazie

ghe 

Share this post


Link to post
Share on other sites

E dove hai reperito queste informazioni?

Le volte che ho chiamato l'assistenza nessuno mi ha mai chiesto di pagare, anche se il periodo di assistenza gratuita era scaduto da tempo.

Share this post


Link to post
Share on other sites

Seguendo l'iter per prenotare assistenza Mac viene richiesto il numero seriale, un volta inserito la apple controlla se il dispositivo è ancora in garanzia... Se non lo è, ti informa che c'è la possibilità di dover pagare per risolvere il problema.... Tu mi stai dicendo che per il tipo di intervento che deve essere fatto, nel nostro caso, non viene richiesto di pagare?

Share this post


Link to post
Share on other sites

Finalmente ho risolto il problema di iMessage... Il mio hackintosh è configurato come un Mac pro 5,1.... Il numero seriale è generato con clover configurator... Ho inserito ROM e MLB di un minimac del 2011... Quindi per funzionare occorre solamente avere questi due dati di un vero Mac....

Share this post


Link to post
Share on other sites

Si è vero che lo avevi scritto.... Però pensavo che oltre alla ROM e MLB del minimac, che ho ultilizzato, dovevo impostare l' hackintosh come minimac ed invece l'ho lasciato come Mac Pro... Comunque grazie mille delle tue info...

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×