Jump to content

6 posts in this topic

Recommended Posts

Evening all, here we go.

 

I'm running a hackintosh that is dependent upon stability for my work, yet despite all my efforts I cannot get it to stop doing a complete lock up (total freeze). The OS stops responding, the "caps lock light" stops responding, but the MOBO/GPU fans keep spinning.

 

The issue occurs randomly, however I can force the issue by attempting a specific download. I have been attempting to download Autodesk Maya after my fresh install, but only get 40-250 MB into the download before a lockup. My download speed is around 20mb/s (not mbps), so it only lasts for about 10-20 seconds before a freeze.

 

Computer Specs as follows:

I have been attempting to isolate the issue to no avail. I essentially went through all the steps outlined in this thread: http://www.tonymacx86.com/general-help/121353-mavericks-hackintosh-freezes.html

 

I have tried the following:

  • Tweaked my RAM voltages
    • Tried +/- .1-.3
  • Changed DRAM Speed Settings in BIOS
    • Made sure it was set to 1600MHZ (what the memory speed actually is)
  • Changed Analog IO, Digital IO voltages
    • Tried +/- .1
  • Changed ram timing
    • 10/10/10/27
    • 10/10/10/30
    • 10/10/10/24
  • Tried just 1 stick of RAM
  • Disabled/taken out my GTX 780TI
  • Booted with -X

If anyone has any advice I'd greatly appreciate it. At this point I'm desperate

Share this post


Link to post
Share on other sites
Advertisement

So you can force the issue by downloading a large file? Really could be anything... even a software bug in an application you're using. Not your internet browser is it? FF was crashing my MacBook under similar circumstances on 10.9.4 a little while back...

 

System logs give any clues? What kexts are in use? What booloader? OSX version, updated to 10.9.5? Any other clues or people with similar problems on similar hardware?

 

Also as a side note, from my experience, hacks are great as hobby/ personal machines. But if you're relying on one to make a living, it might be a good idea to get a real mac too. You've gotta do your own IT support with these things and you don't want to let that stop you from doing your job.

Share this post


Link to post
Share on other sites

Only way to test for sure is to try Windows. I'm gonna say that Multicrap is {censored} something up.

Share this post


Link to post
Share on other sites

Shouldn't be a network issue as the TL WDN4800 is an OOB functional card with and as far as I know (and have experienced) needs no driver or kext support. 

 

Windows has no lock ups, so it doesn't seem to be a hardware specific fault. I'm doing a fresh install again and going the clover route, we shall see

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By FabianHansi
      Hello everyone,
       
      I have got two ntfs programs for mac. Paragon NTFS and Tuxera. Both are causing a freeze/restart (freeze due to debugx100, wont allow the system to reboot, but I need it, otherwise mac os wont boot 100%) if I try to mount my windows drive on a samsung 970 + nvme 1TB. If I uncheck automatic mounting for this drive, my system wont freeze/reboot.
      Does anyone have an idea how i could fix this issue and use my samsung 970 drive?
    • By Nobody.OSC
      I have installed MacOS Mojave successfully. But have some serious issue with graphics and apps freezing.
      1. Almost every apps freeze at some point. even System Preference freeze whenever click on any option. then either have to quit or force quit.
      2. When using any apps or loading something, that apps window stuck on screen, it doesn't go even after Killing the apps. Also when write something in Terminal, text not appear on terminal screen. if click inside the Terminal again, then all text show up suddenly. A lot of others weird problem happen.
      Also most time when booting, apple logo and loading bar stuck on screen. If write password blindly and press Enter, then Desktop screen comes.
      3. Sometimes machine turn off directly and then restart itself.

      My laptop configuration:
      Model: ASUS X510UQ
      CPU: Core i5-7200U
      GPU: Intel HD620 - 1920x1080 + Nvdia 940MX
      Chipset: Intel(R) Xeon(R) E3 - 1200
      Storage: 120GB SATA SSD + 1TB HDD

      @ I'm Using CLover Bootloader
      @ Disabled Nvdia with SSDT patching.
      @ System Updated to 10.14.5

      Here is the attachment of my "EFI + System Log + Installed Extensions + kextstat result":
      All Files.zip
    • By kujobeans
      Gigabyte Aorus Z390 Ultra
      Intel i7 8700
      Geforce GTX 760
      16Gb Ballistix DDR4
       
      I've built several computers including 7 hackintoshes (since snow leopard) and this build has me stumped.
      Have tried many methods on many boards including BIOS tweaks and kexts but every time I do I get to the bootloader choose the USB drive and then I'll get several lines in verbose mode and then the prohibitory sign and stuck. Thoughts?
      Any help is appreciated.
      Thanks
      Kurt

    • By uXmow
      Hi,

      I've been suffering from random system hangs. I've just updated to the latest 10.14.5 version of Mojave.
      But I've been getting them as early as my first hackintosh on High Sierra... (Back then I've used a Nvidia GTX 970)
      Really frustrating as nothing helped so far.

      my symptoms:
      Picture freezes/hangs with the picture visible Audio freezes (no sound or loops) Cannot move the mouse or any other responses. Have to hard reset after such a freeze Totally random, not load related as it can happen when idle, or when just working in chrome etc... sometimes i can last for a day without a freeze and then sometimes it happens every half an hour... my system:
      Motherboard: Gigabitye Z68AP-D3 (Rev 1.0 w Legacy bios - !NO UEFI!) CPU: Intel i7-2600K GPU: XFX RX 580 8GB Using Display port (other ports causes black screen during boot) RAM: Kingston 16GB DDR3 1333 MHz SSD: Samsung SSD 850 EVO 500GB I've uploaded my updated EFI folder here. Kexts also uploaded here. Installed /Library/Extensions/ All the latest versions.
      Any help is appreciated
×