Jump to content

58 posts in this topic

Recommended Posts

Yep you need that voodoo tsc. It's working great but I found it bizzare that CPU used on real Mac Pro need that.

Hey John Chan what and how much ram you using? Can you beat 1333MHz?

Share this post


Link to post
Share on other sites
Advertisement

Hello Luki1979, could you please share the dsdt and the clover cofig, I have the same cpu (E5472) with EP45-DS3L, but I have problem on booting into MAC OSX, while if I change the cpu to E2160, no issue.

 

Ps. I add voodoo tsc which posted in this topic.

 

Thanks:)

Share this post


Link to post
Share on other sites

Boot flag "tscsync" is obligatory, must have it? If I have use other boot option npci=0x200 and VoodooTSCSync.kext with IOCPUNumber = 3.  I have cpu xeon E5410 (4 core & 4 threads). I edit VoodooTSCSync.kext/Contents/Info.plist, change the value of IOCPUNumber to x (x=CPU threads-1).

Share this post


Link to post
Share on other sites

Xeon E5472 arrived ! Good news it runs 20° cooler than X5472. Bad news is that it's still needs voodoo tscsync to use 4 cores. I found it bizarre as it was pulled from MacPro 3,1. I guess FakeSMC coders never expected to somebody using CPU's from real Macs. Anyway I'm happy with it as E5472 is only 80W. Cpu fan is nearly silent now. 

Have you still got the E5472?  I just put together my 771 to 775 mod on Gigabyte GA P35-DS3L running sierra, but I'm experiencing some issues with sound where the sound stutters a lot. I wonder if it's because I'm not using the tscsync kext.  Any help would be greatly appreciated. Thanks in advance. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By zhänx
      Hi,
       
      yesterday I started a project to put macOS Catalina on my Dual Socket System. But I canˋt find good instructions or EFI-Folders in the web.
       
      Here are the specs:
       
      - 2x Xeon E5 2676v3 (Haswell)
      - X99 Huananzhi Motherboard
      - Vega 56 Asus Strix
       
      Does anyone know, which bootloader is netter for this system? Opencore or Clover?
       
      Maybe some of you have an identical system and can post the efi folder.
       
       
    • By acsapos
      Hello dear Insanelymac family!
      I have a problem with my hackintosh. Everything is working, imessage, facetime, etc.
      One thing is bothering me, the cpu management.
      Somehow the OS can't handle Turbo unlock at all.
      My Xeon 2620-v3's base frequency is 2.4GHz, and it can be turbo boosted to 3,2GHz. Its a huge difference, so i need it absolutely.
      Im using clover r5116 as bootloader. I checked my CPU section inside clover, and it recognizes my cpu can be turbo boosted to 3.2, but inside the OS, nothing happening.
      Here is a screenshot: 
      What can i do now? How can i reach the turbo unlock?
      I did the xeon-v3 turbo unlock tutorial by myconist already. No changes.
      Thanks in advance.
    • By acsapos
      Hello dear insanelymac family!
      My plan for this week, to build a hackintosh. I'm trying, reading a lot of forums, posts, but i cant go forward. I tried OpenCore, Clover, and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] too. I have an Opencore right now, because this loader went longer than the others, and its easy to configure in my opinion. So, the problem is.. When i boot up to my installer USB, it will always stop somewhere after about 10 seconds. Always changing positions, like in the middle of a text, etc. You can see the screen on the image what i uploaded. I tried a lot of things, but somehow, nothing is happening. CPU: Xeon 2620-v3 GPU: XFX RX 580 XXX Edition 8GB RAM: 2 x 8GB DDR4 2400Mhz Motherboard: Killsre X99-D4 (bought from aliexpress) Guide followed: I followed the Dortaina's Opencore guide / HASWELL-E What part I got an issue with: Booting up to my Installer USB What files/config I am using: My entire EFI uploaded to this post Extra Info: I cant get to open the installer overall, the longest what i reached what you see on the imgur link. I have an opencore file with some LOG(uploaded) Thanks in advance, for any help. I would really appreciate that. David acsapos-EFI.rar


      opencore-2020-08-11-020217.txt
    • By biskero
      Hello,
       
      I am trying to install Catalina on my system with OpenCore 0.5.9. Here is my system:
      Motherboard: ASUS Z10PE-D8 WS
      RAM: 32 Gb
      CPUs: 2 Xeon E5-2650V3
      GPU: RX 580 8Gb
      The Xeaon is a Haswell family.
       
      I already have Sierra running on the system, I want to upgrade to Catalina, so I did not modify anything in the Bios beside booting from USB stick.
      I made the USB stick tried to do the installation but it gets stuck at PCI configuration. I noticed that my keyboard is not usable since lights are off, maybe something to do with USB?
      I attached my config.plist (checked the plist on the sanity check and it's fine) and a screenshot.
       
      Any help is appreciated it.
      config 2.plist

    • By marras
      Hi, I've an old machine (see the signature) that I want to use for xcode , when I'm too lazy to take my macbook pro. I tried install Sierra, and worked surprisingly well, but sadly it doesn't support the latest version of xcode. I tried to update to High Sierra, but in the first boot everything goes black. So I tried a clean install, and had the same result. Tried Mojave with the telemetry plugin hack (as I've not SSSE 4.2), and the installation went smooth, but in the first login, I've a mouse pointer (which moves!) over a blinking screen, gray and black, and seems stuck. Tried several SMBIOS, changing the Display port, HDMI, LILU with WhateverGreen, but with these 2 the verbose freezes pretty soon (if needed I can make a screenshot). So I know that this card should work OOB, but I've also seen that several people had this problem, but honestly I didn't figured it out how to continue. My pc doesn't have any integrated gpu.
      Please help me, I'm stuck!
      Thank you
×