Jump to content

58 posts in this topic

Recommended Posts

Cool! :D

Share this post


Link to post
Share on other sites
Advertisement

Good, now use it :P .

Share this post


Link to post
Share on other sites

like this?

IMG_1473.jpg

Share this post


Link to post
Share on other sites

Yeah!! :P:lol::rolleyes:

Share this post


Link to post
Share on other sites

Like mine..... :drool:

IMG_1415.jpg

Share this post


Link to post
Share on other sites

post-610344-0-25691600-1417699226_thumb.jpg

post-610344-0-39730300-1417699244_thumb.jpg

post-610344-0-66688900-1417699262_thumb.jpg

 

Job progressing well, I used JB Weld to stick mobo down. I mounted some PCI cards for perfect alignment.

 

I used G5 legs but seems ATX screws are tiny bit to small. Does anybody know what type of screws are used?

Share this post


Link to post
Share on other sites

Making Bluetooth work on cheap BCM94360CD adapter step down transformer providing 3.3v. Other part of USB cable going to the front panel.

post-610344-0-14338300-1417726932_thumb.jpg

 

Not easy soldering if cables are too thick

 

post-610344-0-00004500-1417726883_thumb.jpg

post-610344-0-66031700-1417850354_thumb.jpg

Share this post


Link to post
Share on other sites

Just won E5472 SLANR on Ebay, it's basically the same CPU as I have now but it's 80W instead of 120W and it was used on real Mac Pro 3.1 so hopefully I won't have to use voodoo tscsync package anymore and it will work full Vanilla. Also my current X5472 runs a bit too hot.

Share this post


Link to post
Share on other sites

post-610344-0-99088200-1417978491_thumb.jpg

 

All going in now. I had beeping motherboard and after all day I nailed the problem, it was original G5 SATA cable causing trouble.

 

My ghetto Airport works, Airdrop, Handoff, calling etc works like a dream.

 

post-610344-0-28883200-1417978933_thumb.png

Share this post


Link to post
Share on other sites

Just connected front panel, as I don't need front firewire or audio I connected PWR button ground to FW ground and LED to HDD LED on motherboard, only + was needed here as it fetches ground from USB connector. I finished connector in hot glue.

post-610344-0-16208600-1417984475_thumb.jpg

Share this post


Link to post
Share on other sites

Just connected front panel, as I don't need front firewire or audio I connected PWR button ground to FW ground and LED to HDD LED on motherboard, only + was needed here as it fetches ground from USB connector. I finished connector in hot glue.

attachicon.gifIMG_0243.JPG

Ugly....... :(

Share this post


Link to post
Share on other sites

Ugly....... :(

but safe :)

Pretty much finished now. I don't like red LED fan so I will replace with another Antec. There is one 120mm fan in front of SSD bay and one (freaking red) in front of recycled G5 HDD bay.

Case sticks out from my desk is so big but I like it, looks professional I'm glad I decided not to cut and paint.

 

15350680723_a4e2f4c107_z.jpg

 

15969646382_7f5695040e_z.jpg

 

15970297905_46bda822ea_z.jpg

 

15784289739_bf41fb4625_z.jpg

15969648312_833c559e14_z.jpg

 

I'll put more pictures up when 100% done

Share this post


Link to post
Share on other sites

Hey Red LED=CHRISTmas so keep it :P .

Share this post


Link to post
Share on other sites

Are you a christain? if you are you would get my "CHRISTmas".

Share this post


Link to post
Share on other sites

Xeon E5472 arrived ! Good news it runs 20° cooler than X5472. Bad news is that it's still needs voodoo tscsync to use 4 cores. I found it bizarre as it was pulled from MacPro 3,1. I guess FakeSMC coders never expected to somebody using CPU's from real Macs. Anyway I'm happy with it as E5472 is only 80W. Cpu fan is nearly silent now. 

Share this post


Link to post
Share on other sites

I overclocked old Xeon a bit by raising FSB to 440MHz. It's now at 3.3Ghz very stable. Stepping works correctly x6@2.64GHz, x7@3.08GHz and x7.5@3.3GHz. Getting a bit better benchmarks now as this old Quad bottlenecking my GTX 760 a bit so this small boost is welcome.

Share this post


Link to post
Share on other sites

I overclocked old Xeon a bit by raising FSB to 440MHz. It's now at 3.3Ghz very stable. Stepping works correctly x6@2.64GHz, x7@3.08GHz and x7.5@3.3GHz. Getting a bit better benchmarks now as this old Quad bottlenecking my GTX 760 a bit so this small boost is welcome.

@luki1979 I got the same motherboard like yours EP45T-UD3LR and I install Xeon E5472 but I can't get it boot to OS X, it show  "Unsynchronized TSC for cpu1: 0x0000000...... delta 0x0000000" Windows boot fine.

 

Can you teach me pls. 

Share this post


Link to post
Share on other sites

@luki1979 I got the same motherboard like yours EP45T-UD3LR and I install Xeon E5472 but I can't get it boot to OS X, it show  "Unsynchronized TSC for cpu1: 0x0000000...... delta 0x0000000" Windows boot fine.

 

Can you teach me pls. 

use this package:

tscsync.pkg.zip

Share this post


Link to post
Share on other sites

@husaber, Thanks a lot its working now, I can boot to Yosemite, happy.. :)

i'm Happy now :drool: another Xeon is running here.. :hysterical:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By verdazil
      This is not intended to be a complete and comprehensive installation guide. There are many installation guides on the forum and installing macOS is no different from installing on other desktop builds. Rather, this is supplemental information specific to the my hardware listed below. I hope you find this information useful and this will save you a little time.
       
      Hardware
      MB: Huananzhi X79-ZD3
      CPU: Intel® Xeon E5-2689, 1.2-3.6 GHz
      Chipset: Sandy Bridge-E Q65 (C600/C200)
      Memory: Samsung 4x8 Gb ECC/REG DDR3, 1866 MHz
      Video: Saphire Nitro+ Radeon RX 590
      Monitor: BENQ-BL2711U + LG TV 42LF650V
      SSD + HDD: NVMe M.2 Samsung 970 EVO 250 Gb + HDD Seagate 2 Tb
      WiFi: Fenvi FV-T919 BCM94360CD
      Mac model: MacPro6,1
      MacOS version tested: Mojave 10.14.6 (18G1012)
       
      What works?
      - Video: 4K x 60Hz on BENQ-BL2711U + Full HD x 60Hz on LG TV 42LF650V
      - Sound: audio jack + HDMI audio on both monitors
      - Wi-Fi (out of the box)
      - USB2 && USB3 ports
      - LAN
      - Bluetooth (out of the box)
       
      What does not work?
      - Sleep mode: not tested / I don't need
       
      BIOS Configuration, what's important:
      Bios Version: 4.6.5.4
      Legacy USB Support: [Enabled]
      XHCI Hand-off: [Enabled]
      EHCI Hand-off: [Enabled]
      USB Mass Storage Driver Support: [Enabled]
      Hyper-threading: [Enabled]
      Active Processor Cores: [All]
      Serial Port: [Disabled]
      Intel(R) VT-d : [Disabled]
      Launch CSM: [Enabled]
      Boot option filter: [UEFI only]
      Launch Storage OpROM policy : [UEFI only]
      Launch Video OpROM policy : [UEFI only]
       
      Here is what I used to install and configure the system:
      Clover: make with Clover Builder https://github.com/Dids/clover-builder/releases Audio: https://github.com/vit9696/AppleALC Video: https://github.com/acidanthera/WhateverGreen/releases USB: https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads + PMHeart/DalianSky patches LAN: http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111/ CPU Power management: https://www.insanelymac.com/forum/topic/324270-sandy-bridge-e-ivy-bridge-e-power-management-1013-appstore-release   Clover configuration:
      Clover version: v2.5k r5088
      You can get the configuration file and the necessary kexts from the link at the end of the message
      Note: you must insert your own SeralNumber && MLB && ROM && SmUUID in the config.plist file.
       
      How to use
      To make a bootable flash drive, you can use my EFI directory (link at the end of the message). Tested for Mojave 10.14.6 installation.
      https://drive.google.com/file/d/1tjbwuUWg_PlQCVt5PTRFG6HsNby_BcgN
    • By zkingtut
      Hello Everyone ,,
       
      I'd  like to share with you my experience with Lenovo ThinkPad P50 ( EFI , and Installation Process with some tips ) Hopefully to be useful for anyone who own Lenovo ThinkPad P50 
       
      Before start I want to show you my device specs , and I'm  sure 99% this will work too with any P50 have different spec. specially Intel i7 CPUs:
       
      - Intel Xeon E-3 1535 v5 ( P530 Intel HD Graphics )
      - 32 GB RAM
      - 256 GB SK Hynix Nvme SSD pc401 hfs256gd9tng-62a0a - for Mac OS  ( be careful not all nvme ssd are compatible)
      - 256 GB Samsung Evo 850 SSD - for Windows 
      - 4K Screen 
      - Nvidia Quadro M2000M 4 GB ( Useless - Disabled )
      - Intel WiFi Card ( Should be change to a compatible Broadcom one )
       
      BIOS SETUP :
       
      I highly recommend this steps before going to BIOS SETUP according to my experience with this Laptop :
       
            *( Update your BIOS Firmware to the latest one using windows )
       
            *( Remove Battery , Open the back cover and unplug the small CMOS BATTERY for about  4~5 minutes and put everything back again )
       
             * ( Remove any SSD HDD Nvme disks , USB , DisplayPort , Dock .. etc during installation, keep only the target Disk )
       
      -------------------------------------------
      Now Power your PC and Press F1 to enter the BIOS SETUP
       
         - Reset BIOS to its defaults
         - Adjust Date and Time 
         - Config ----> Network ---> Wake Up on Lan ( AC Only )
                                                         Network Stack ( Disabled )
       
        - USB ----> USB UEFI support  ( Enabled)
       
        - Display ------> Total Graphic Memory (256 MB)
                                     Graphic Device ( Hybrid)
       
        - RAID -----> Disabled
       
        - Security -----> Security Chip Selection ( Discrete TPM )
                                     Secure BOOT ( Disabled )
                                     Intel SGX Control ( Software Control )
       
        - Start Up ------>BOOT Priority order ( USB HDD - Mac OS Disk - Windows - and so on ....... with this order )
                                     UEFI/Legacy ( UEFI Only )
                                     CSM Support  ( NO )
      ----------------------------------------------------------------------------------------------------------------------------------
       
      **   F1 to Enter Bios - F12 for Boot Menu
      ***   Delete the EFI Folder in your Installation USB and replace it with the Attached one 
      ****   Generate new serial for SMBIOS MacBook Pro 13.1
      *****    If your CPU is XEON then go to Config.plist CPU Section and Add 0x05A5 under Type ( Fix for Unknown CPU )
      ****** You can delete boot-args "brcmfx=1 & brcmfx-driver=#a" if you want , I used it in my case with 1820A card to fix wifi issue
      ******    After you successfully installed OS , now Copy the same EFI Folder to your main EFI Boot Disk Partition 
      *******    Now install all the attached KEXTS to "Library / Extensions"  using Hackintool.app or by any method and rebuild cache and repair permissions
      ********    Check and compare the KEXTS in Library/ Extensions and Delete the repeated ones from Clover / Kexts / Others ( Important don't duplicate the same kexts here and there )
       
      FYI : LiluFriend.kext include ( Lilu , WhatEverGreen, AppleALC , AirportBrcmFixup ) All In One 
       
       
       
      You are Done 
      ---------------------------------------------------------------------------------------------------------------------------------
       
      What is working :
       
      - 4K Intel HD P530 2048 MB 
      - AUDIO
      - CAMERA 
      - ALL USB 3 PORTS , NO THUNDERBOLTS 
      - Keyboard and TouchPad 
      - Battery indicator 
      - Display Brightness 
      - Sleep 
      - DSDT has been patched , USB Ports modified only to MacBookPro 13.1
       
                   See the Screen Shot 
       
      Important Notice For Future OS Updates Installations : 
       
      To avoid Kernel Panic during install any future updates process please remove ( FakeSMC.kext and LiluFriend.kext ) from Library/Extensions directory to Clover / Kexts / Others .
      After update process finish put them back to Library/Extensions and delete them from clover . I hope this is clear enough
      ---------------------------------------------------------------------------------------------------------------------------------
       
      Happy Hackintosh , Let me know if you have any issue or difficulties during installation or later , I will try to help you
       
      *** Headphone Audio Distortions Fix ***
       
      - just in case having this issue with headphones , go to clover >  Devices > Properties > and change Audio Layout Id from 03000000 to 16000000 this means ( from Layout ID  3 to Layout ID 22 )
       
      if this is not enough then place Codeccommander.kext in Library/ Extensions or Clover / kexts / other
      And place hda-verb and Jack fix to usr/bin folder
      In Catalina use this command to enable disk read and write ( sudo mount -uw / ) and show hidden files to see usr/ bin folder and place fixes there... audio will be fixed successfully 
       
      ** P50 4K ICC Color Profile Calibrated **
      You can download this icc and install it for more color accurate or modify it for the best result 
       
       
      EDITED :
       
      Catalina 10.15.1 Update :
                     ( download the attached files for Catalina 10.15.1 if you like to update Mojave or to do a clean fresh update  )
       
       
      EFI.zip
      kexts.zip

      Distortions fix.zip
      CodecCommander.kext.zip
      Color Profile Calibrated.zip
    • By e97
      HackPro X99 System
      Until Apple blesses us with the MacPro7,1 – this is for those that require tools to do their work.
      An appropriate bicycle for the mind.
       
       

       

       

       
      Specs:
       
      CPU: Intel Xeon E5-2678 v3 (12 core, 2.5 GHz / 3.3 GHz Boost)
      Motherboard: SZMZ X99-8D3
      RAM: 16GB DDR3-14900R 1866Mhz ECC RDIMM modules
      GPU: Radeon RX Vega 64 8GB
      Storage: Phison E12 m.2 NVMe PCI-E 3.0 x4 SSD
      Water blocks: BARROW CPU + GPU
      Radiator: 360mm x 25mm slim
      Pump: DDC
       
      Case dimensions: 431 mm x 342 mm x 177 mm
       
       
       
      XCPM OFF
       

       
      XCPM ON
       

       
      OpenCL
       

       
       
       
      iMacPro1,1
       

       
       

       
      OpenCL
       

       
       
      NVMe
       

       
       
      Win 10 x64 v1809
       
      AIDA64 - Cache & Memory
       

       
       
      Download:  https://github.com/xe97/X99-8D3-Clover
       
       
       
       
       
      Anyone else I forgot
       
       
    • By Drovosek
      Unfortunately this is not my PC, I just decided to share the found config successful installation.
      https://vk.com/photo-12954845_457251886
       
      Hardware:
      OS X 10.15.0 Beta 2 
      CPU Intel XEON E5 2650 v3
      MB MSI X99A RAIDER
      AMD Radeon RX VEGA 56 video card
      Kingston HyperX Fury DDR4 2133Mhz 20gb memory
      Crucial 4gb 2400Mhz
      Sound E-MU 0202, Alc892 and AMD DisplayPort Audio
      Intel Gigabit LAN network
      WI-FI Broadcom BCM94360CS2
      BCM20702 BT (trackpad and keyboard work in the BIOS)
      BP Enermax Platimax 1000W
      AirDrop works.
      SSD NVMe Reina 480gb
      Samsung 850 Pro 120gb
      Dell U2713H monitor
      USB 15 ports are registered manually. 3.0 works. 
      Services usual, SpeedStep instituted through kekst. 
      Sleep is unstable.
       
      EFI: https://vk.com/doc207634019_512032268
      New EFI: https://vk.com/doc207634019_516702825
       

      EFI.zip
      new EFI.zip
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      -Install, check here 
      http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-and-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/
       
      -Clover Folder 
      CLOVER.zip
       
      -DSDT 
      DSDT.MaLd0n Supermicro X10DAI.zip
       
      -DSDT Patches 
      -FIX ERRORS AND WARNINGS -HPET -SATA -sSATA -DMAC -SLPB -DARWIN -LPC -XHCI -EHCI -PLUGIN TYPE -ALZA to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN #1 -LAN #2 -SPSR -WIFI -EC -PNLF -HDMI -NVME -Geekbench 

       
      -SS 


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, MMido and many, many, many others!   We're all here to have fun and learn from each other!  
×