Jump to content
Sign in to follow this  
Followers 0
cleidsonalmeida

Erro PCI Configuration Begin

4 posts in this topic

Recommended Posts

Olá,  eu estou tentando instalar o Niresh Mavericks 10.9.x e estou com o seguinte problema:

Hello, I'm trying to install Niresh Mavericks 10.9.x, and I am with the following problem:

 

Fica preso nessa tela

Gets stuck on this screen

IMG_20140924_195848154_HDR.jpg

 

Configuração:

-Model: Notebook Samsung NP305E4A-AD1BR

-Proc: AMD Quad Core A6-3420M Clock: 1.5GHz (Turbo Boost: 2.4GHz) 
-Mobo: Samsung Modelo: ?
-Bios: American Megatrends (AMI) 03QU.MI22.20120103.SKK (DATE: 01/03/2012)
-Memory: 4GB DDR3
-HD: 500GB S-ATA 5400 rpm
-Video: AMD Radeon™ HD6520G
-Wireless: Gigabit (10/100/1000) LAN

 

Alguém pode me ajudar ?

Someone can help-me ?

Thanks biggrin.png

Share this post


Link to post
Share on other sites
Advertisement

Olá, seja bem-vindo.

 

Tenta usar essa flag: npci=0x2000 ou npci=0x3000

E leia nossas regras (na minha assinatura) pois não damos suporte para Distros, como Niresh, iAtkos ou Tonymac.

Share this post


Link to post
Share on other sites

Olá, seja bem-vindo.

 

Tenta usar essa flag: npci=0x2000 ou npci=0x3000

E leia nossas regras (na minha assinatura) pois não damos suporte para Distros, como Niresh, iAtkos ou Tonymac.

Eu já utilizei as flags e continua no erro, eu refiz a pasta Extra atualizei as .kext e agora aparece o erro [...] Missing Bluetooth Controller Transport !

somente com as flags amd -x -f -v

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AllIsDust
      Salve, vorrei fare un Hackintosh come da titolo, solo che avendo poco budget volevo chiedere se la mia attuale postazione fosse buona e ci fossero componenti compatibili per mac:
      i5 4590
      h97 pro4
      amd r9 280x
      ram 2x4 1600
      alu 620w
       
      Se non erro però la gru non dovrebbe esserlo dato che è amd. Grazie in anticipo
    • By karthiksh1989
      can somebody walkthrough with the mojave installation guide?
      i have a mac high sierra 13.6 version on my macbook pro and want to install mojave on my desktop
      Exact config is Gigabyte gaming wifi 7 motherboard amy ryzen 7 2nd gen 2700X processor Gigabyte G1 8GB grapgic card VEGA 64
      running 2 nvme Samsung 256gb cards and 1 intel 180gb ssd internal and 1tb WD HDD, with 64 GB 3200Mhz Ram
       
      https://wa.me/919611736534 (whatsapp)
    • By RagK
      Hello,
      Intel CORE i3 540
      Intel HD GRAPHICS (yes there is no number given on ark intel )
      DT55TC (Mother Board )
      4 GB DDR3 RAM

      I successfully installed Mojave but i could not get graphics working so i decided to roll back to High Sierra.
       
      So i am currently running on Mojave and i get an error of 
      Please switch to XPC or bootstrap_check_in () : com.apple.bsd.dirhelper 
      while installing through USB using clover. 
       
       
      I attaching the image and clover zip file 
       
       
      Earlier i had issue of waiting for DSMOS... but i fixed it using FakeSMC.kext on clover as well as installer USB ... (i felt worth mentioning)

      EFI.zip
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
        Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Install Clover in USB stick UEFI mode https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace Folder CLOVER INSTALLATION.zip   --Install System and boot with USB STICK! --Install Clover in UEFI mode and replace with my folder  Mavericks / Yosemite CLOVER Mavericks-Yosemite.zip El Capitan / Sierra CLOVER El Capitan-Sierra.zip   --Reboot and activate video!   Bingo!   Now you need a fine tune! I prefer DSDT way, apply all patches in one file, many people prefer many SSDTs or Clover patches! If you need DSDT edit... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generate in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609    --DSDT My DSDT DSDT.Asus Z97M-PLUS.zip   Patches  -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -EHCx -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -HDMI -ALS0 -SHUTDOWN -LAN -PNLF --SSDT Generate your SSDT Power Management, use ssdtPRGen Piker-Alpha https://github.com/Piker-Alpha run in terminal curl -o ~/ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/Beta/ssdtPRGen.sh chmod +x ~/ssdtPRGen.sh sudo ~/ssdtPRGen.sh ssdtPRGen.command.zip
       
      --SSDT i74790K
      SSDT.i7 4790K.zip
       
      --IOREG
      iMac.ioreg.zip
       
      Clear NVRAM, Purge and Kextcache Olarila.command.zip   stock coolerand Rio 40º    --FakeSMC http://www.hwsensors.com/releases --Audio http://www.insanelymac.com/forum/topic/314406-voodoohda-289/ --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/304235-intelmausiethernetkext-for-intel-onboard-lan/   Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
    • By Volgrath
      Hey! First of all, thank you for having me here!
       
      And, well, I bought a new computer with the following build:
      ASRock H310M-G/M.2 motherboard Intel Core i5 8400 2.8ghz EVGA GeForce GTX 1060 6gb 16gb RAM 2400mhz HyperX SSD Kingston a1000 m.2 240gb HDD 1TB HDD 500gb
      I had a problem with "Still waiting for root device" when I was trying to boot the USB Install Disk I made. I managed to boot the installation using the USBInjectAll.kext and PMHeart's patch on config.plist. 

      After that, I proceeded and formatted the 500gb HDD to install 10.13.6 on it. It starts copying the installation files to the HDD with a message poiting 5 minutes left. Then, on 2 minutes left, the installation freezes for a couple os seconds then it reboots. Did that again on verbose mode, it gave me this message:
       

       
       
       
      After it reboots, I booted the USB Install Disk again and used it to boot the 500gb HDD to continue the installation. After it boots, it starts the installation with a message saying 22 minutes left and, less than 1 minute later, I get a panic with this message on verbose:
       

       
       
      When I boot again, the installation continues to the point that says that it can't be installed. Well, I don't know what to do anymore. I've tried a bunch of stuff and nothing worked so far.  Do you guys have any tips? Thank you in advance.
×