Jump to content

6 posts in this topic

Recommended Posts

Salve a tutti .

La mia Configurazione :

Asus P8Z68 Deluxe
CPU : i INTEL 2600K
RAM :Dominator® with DHX Pro Connector — 1.5V 32GB Quad Channel DDR3 Memory Kit (CMP32GX3M4X1600C10) (1600 Mhz)
SSD :Corsair Force Series 3 240GB
XFX AMD ATI RADEON HD 6870
SCHEDA AUDIO : MOTU ULTRALITE MK3

...........................................................................

Dovrei installare Mavericks 10.9.4

Sapreste dirmi  quelle versione del BIOS e i DSDT devo usare ?

se non chiedo troppo una piccola rinfrescata alla procedura per non sbagliare.

- Dopo l'installazione devo usare Multibest o Chameleon ? e quale Versione ? e quali sono le corrette opzioni da spuntare ?

- Nel Bios cosa è fondamentale abilitare o disabilitare ?

- Corrette impostazioni per processsore e ram


Ho appena montato il tutto e ho fatto partire l'installazione con le opzioni del Bios in Default , ed ho visto che l'installazione parte .

Per non avere sorprese chiedo il vostro  aiuto ( Nella speranza di qualchuno che abbia la stessa configurazione  ) visto che è da molto che non riesco a risolvere diversi problemi.

 

Ho letto una delle guide e info qui http://www.insanelymac.com/forum/topic/276238-guide-asus-p8z68-deluxe/ ma alcune cose non sono sicuro  vadano bene per il Mavericks 10.9.4

Grazie In Anticipo .
 

Share this post


Link to post
Share on other sites
Advertisement

La guida è valida anche per Mavericks, solo per l'audio dovrai cambiare kext, per la video non so se il file org.chameleon.boot.plist è già fatto su misura (c'è già la stringa per ATI, ma non so se va bene il framebuffer)

Share this post


Link to post
Share on other sites

Grazie per l'interesse :D

 

La guida è valida ma per la Asus P8Z68 Deluxe gen 3  ma non per la Asus P8Z68 Deluxe che ho io . infatti ho dovuto rifare tutto 3 volte perche i dsdt non erano adatti alla scheda madre .

 

Per l'audio non ho avuto intoppi uso una motu fireware che non mi ha dato problemi .

 

Vorrei chiedere altre informazioni se è possibile .

 

 

In 3 anni non sono mai riuscito a capire perchè l'app store inserendo i dati non mi fa accedere , ho provato qualunque cosa.

 

ieri dopo le 3 prove dei dsdt  con questa Asus P8Z68 Deluxe subito dopo la formattazione  l'app store inserendo i dati ha funzionato senza problemi .

 

dopo aver installato i miei programmi per editing audio ecc vado per l'accesso ma di nuovo nulla .

 

Qualcuno sa spiegarmi come mai ?

 

ed un ultimo problema che ho riscontrato è il lag del mouse quando  cerco di trascinare la pagina con il tasto della rotella . sapete dirmi se c'è un fix da fare ? 

 

grazie di nuovo scusate per le mille domande :D

Share this post


Link to post
Share on other sites

Salve casper87xx ti porto a conoscenza della mia esperienza se guardi bene nella sezione Yosemite trovi la mia scheda madre  e la scheda video che sono uguali alla tua  mentre la CPU è 3,4 GHz Intel Core i7, e con l'aiuto dei ragazzi del forum Carbo  e Fabio  va come un treno   ( almeno per quello che serve a me uso programmi cad ) li trovi gli stessi file che dovresti usare per Yosemite ma che vanno bene anche per Mavericks 10.9.5 e credimi è stabile, dopo ti risolvi le piccole cose.  installazione eseguita sia con Clover che con chameleon, 

 

le opzioni del Bios la cartella extra e ( extensions che dovrai installare in Sistema/Libreria/Extensions) usa queste della Guida di buoo,  per l'audio fammi sapere fino alla 10.9.4,  oltre usa i file di Carbo che trovi nella sezione yosemite che ha passato a me

http://www.insanelymac.com/forum/topic/276238-guide-asus-p8z68-deluxe/?hl=%20p8z68%20%20deluxe

 

se ti serve qualcosa fammi sapere

saluti Perdu

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By casper87xx
      Salve a tutti .
      In passato ho già aperto qualche topic per diversi problemi e chiarimenti riguardanti il mio hackintosh.
       
      CPU : intel i7 3770k   / INTEL 2600K ( attenzione 3770k non compatibile ) dai test da me effettuati . ( attualmente ho montato il 2600k)

      Dominator® with DHX Pro Connector — 1.5V 32GB Quad Channel DDR3 Memory Kit (CMP32GX3M4X1600C10) (1600 mhz)

      SSD Corsair Force Series 3 240GB ( attualmente sostituito con SSD Samsung 840 Pro Series 256GB 2.5" Lettura 540MB/s Scrittua 520MB/s UltraSlim )

      XFX AMD ATI RADEON HD 6870

      CASE :Obsidian Series® 650D Mid-Tower Case

      SCHEDA AUDIO : MOTU ULTRALITE MK3

      Gigabyte GA-Z68XP-UD3 rev 1.3

      Professional Series™ Gold AX750 — Alimentatore interamente modulare certificato 80 PLUS® Gold
       
       
      Sono circa 3 anni che vado avanti nel fare prove , cambiare sistema da snowleopard / lion / maverick .
       
      Ho sempre avuto il problema del crash totale del pc ( blocco improvviso sensa fare operazioni complesse ) , e ieri dopo aver acquistato una nuova scheda madre  la  ( Asus P8Z68 Deluxe ) ho fatto uno scambio di memorie ram  installando le ( RAM DDR3 Corsair Vengeance CMZ16GX3M4X1600C9 1600MHz 16GB (4x4GB) 9-9-9-27 che avevo in un altro pc con windows )
       
      Dopo quasi un ora di lavoro e portando la macchina al massimo dello stress usando software molto pesanti come cubase 7.5 a massimo carico di performance ,
      dei blocchi improvvisi che ho avuto per 3 anni sono cessati immediatamente .
       
       
      A questo punto chiedo se è possibile che le memorie Dominator® with DHX Pro Connector — 1.5V 32GB Quad Channel DDR3 Memory Kit (CMP32GX3M4X1600C10) (1600 mhz)
      sono totalmente incompatibili con il sistema ,oppure c'è bisogno di cambiare qualche impostazione nel bios ?
       
      - NOTA 2 -
      Oltre questo le memorie le legge comunque a 1333 mhz essendo a 1600 mhz .
       
      inoltre quando mi arriverà la Asus P8Z68 Deluxe vorrei assemblare il tutto con questa e vedere se si presentano gli stessi problemi non avendo capito ancora se l'incompatibilità è tra mobo e ram  o ram e sistema osx mavericks, e per vedere se la macchina gira meglio nel complesso .
       
       
      Ringrazio in anticipo per la disponibilità di tutti  a presto .
       
       
       
       
       
    • By robert1967
      Hello,
       
      The whole last week i spent to get my Hackintosh running. But it didn't work for me. I need Help from users with more experience in building a hackintosh.
       
      First of all my Specks:
      -i7-2600K @ 3,4 GHz (no Turbo enabled, no Speedstep enabled)
      -P8P67 3.0  BIOS 3602
      -XFX HD6970
      -2x 4GB G-Skill DDR3 Ram @ 1600 MHz
      -2 Crucial M5 SSD S-ATA 600
      -500GB HDD WD Black S-ATA 300
       
      I used a VMachine with Mavericks 10.9.0 to download Mavericks 10.9.1 from App Store.
      I made a bootable USB-Stick GUID. Manually (Restore BaseSystem.dmg and copy Packages to it) and install the latest Chameleon bootloader 2.2 SVN R377. I restardet the Computer, turn intel vtd off and bootet from usb STick.It didnt showe me chameleon, instead of it directly went to install Screen.
      I installed Mavericks on one SSD and a 2nd time at HDD. But i couldn'T boot into the installed driver with the USB Stick.
      I Recreated a bootable USB-Stick MBR using #####. and could boot into the installed drives using -x. With my Hack it stunning att mousewheel spinning. And my fix doesn't run under safe Mode.
      I boot into SSD and tried to make the HDD bootable. With Chameleon ->only Safe mode.I created the right smbios.plist imac 12,2 using Chameleon Wizard. And tried many Options for org.chameleon.bootlist. Only Safe mode or i crashed the installation that so I was even unable to boot in safemode. When i Try to boot normally it give me a kp appleintelcpupowermanagement Faullt CR2 Or a white Screen bug. 
      I tried patched apple cpupowermanagement, different fakesmc versions, adding nullcpupowermanagement, but everytime the same result. Unbootable.
      I tried Andy's P8P67 Package, P8P67 Pro Package for Post iNstall. or P8P67 Por USB Package to make the Usb Stick bootable.( Doesn't boot into Install)  and for Post install. I buyed me a new USB-Stick. Find dirrefent topics about flashing bios. I had BIso Version 3602. I Flashbacked it to 2103 and installed a flashed 2303. I Flashed 3602.rom using pm patch.But didnt install it actually I have the 2303 modified running. It gives me no kp's but white sceen errors. Graphics Enabler YES OR NO, IGP ENabler Yes or NO. NPSCI=0x2000 or 0x3000 nothing soplved my problem. 
      I USed Linux LIve CD to extract DSDT.aml and compiled it under safe mode osx. put into chameleon bootlist. Repaired after each post install kext utility.
       
      First I didn't want to post a topic, I used google to read a lot.about  Fixing such problems. One week of my holyday is now gone. I tried so much. But it don't work. Please, if someone has the same parts like mine running a stable hackintosh with Mavericks 10.9.1 on it.HELP ME
       
      I speak German, English and Russian. 
       
      Help me which Bios i Should choose patched 2303,normal 3602 or patched by myself 3602 ( Iconsidered a lot but not installed, yet)
      Which Chameleon Bootloader. ( I think the latest one would be the best choice)
      A Org.Chameleon bootlist with smbios.plist. Which flags to add.
      Maybe a patched DSDT.
       
      I posted it chaosly and not in the best english, Sry for that, i hope you unterstand me. I tried so Much, my hair is going to be gray when I don't make that. The performance of my VM Mavericks insn't the best with 128MB Graphics virtualisized. 
       
      When i can boot the Post install is my problem, I first try by myself.Or Post a Topic in Post Install Direction.
       
       
      That is my first Hackintosh, i dont want to have Windows anymore.Its Installed on my First SSD when i made  running this i erase it and make a hardware raid of my SSD'S.
       
       
      Thanks a Lot for everyone who will read that roman and tries to Help Me.
       
      At the Moment i Have no camera but i try to borrow one. I tried different version of chameleon bootloader and the same result erverytime. On SSD after reinstall i get gpt0 Test error. i'm confused, but with usb stick i can boot into it using -x.
       
       
       
       
       

      I installed original 3602 bios rom and will try to patch aicpm. her my chameleon bootlist with iit i was able to start the installer but no menu appaerded.
      <key>Boot Graphics</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Legacy Logo</key> <string>Yes</string> <key>Quiet Boot</key> <string>Yes</string> <key>Timeout</key> <string>30</string> <key>UseKernelCache</key> <string>No</string> <key>npci</key> <string>0x2000</string>  
        i followed most of my time this guide http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-mavericks/
×