Jump to content
XTuga

iCloud not working [Verify the Apple ID password for @]

10 posts in this topic

Recommended Posts

So after I was able to fix the iMessenger problem, I still get stuck in iCloud.

iCloud is sync my data but for some reason it don't allow me to change things or even add other apps to use it in Yosemite

 

 

Video showing what happen after add my password:

1) add a wrong pw to make sure is validating the pw

2) I put the right pw and don't do nothing

Share this post


Link to post
Share on other sites
Advertisement

I have the same issue :( going to try a re-install and see what happens, will let you know if that works.

 

I did notice that when installing the ethernet kext wasn't injected the first time for some reason, so could have something to do with that.

Share this post


Link to post
Share on other sites

Try clearing the network connections prefpane and deleting the Preferences and NetworkInterfaces plists at /Library/Preferences/SystemConfiguration, then reboot and try to login again.

Share this post


Link to post
Share on other sites

Try clearing the network connections prefpane and deleting the Preferences and NetworkInterfaces plists at /Library/Preferences/SystemConfiguration, then reboot and try to login again.

Tried that, same thing.

 

I then tried deleting the caches and repairing permissions on / and now the drive is unbootable, keeps telling me that it is waiting for the root device, not sure how that happened but I'm just going to have to reload. Will post my findings here after reloading tonight.

Share this post


Link to post
Share on other sites

None of my hacks running genuine serials have an iCloud problem....

 

post-846696-0-95608700-1409138224_thumb.

A few suggestions:

  • Try an older stable Clover release eg r2795 and check the basics are working eg NVRAM, ethernet is en0
  • Reset your OSX keychain (have a look at this Apple Discussion thread)
  • Try logging out of your account on all your computers & iDevices esp the "donor" mac whose serials you are using on the hack
  • Change your Apple ID password then try logging back in
  • Generate a new (unique) custom UUID for your hack (eg using uuidgen in OSX terminal) and make sure that inject system ID is set to true in System Parameters of config.plist
  • Create a new Apple ID account and see if you can login/logout of the new account

Share this post


Link to post
Share on other sites

Changing my password appears to have solved the issue, it did take a little while after changing my password for it to kick in and work though..

 

Thanks :)

 

Hopefully this works for you too ru1sous4 :)

Share this post


Link to post
Share on other sites

So I've now decided to remove Mavericks and load Yosemite onto my bigger SSD. Turns out I now have the same problem again. I don't want to have to keep resetting my password, because it won't let me change it back to an older one again :(

 

I don't understand how nobody else is having this problem :(

 

Resetting my password hasn't worked this time :(

 

I have a WiFi/Bluetooth card coming, will try and re-load with that and see what happens.

 

The error logs tell me that my account doesn't exist, yet it signs me in (just not fully) also, my account works on my Mavericks/iPad perfectly fine. Not sure what is going on and what actually fixed it the last time.

 

Might try calling apple and see if they will help me, seeing as though it is a beta OS I doubt it.

 

--EDIT--

 

Just signed out and then back in again after the hundredth time and all of a sudden it has decided to work, no idea why :S

Share this post


Link to post
Share on other sites

Login with Apple ID NOT icloud address, changed password and I made sure my email address was typed in ALL lowercase with no capitals and it suddenly started working.

 

Just thought I'd let you know :) see if it solves it for you.

 

James

Yap, was as simple as that LOL

Share this post


Link to post
Share on other sites

So it turns out that no steps were needed other than making sure that the Apple ID is typed in lowercase. Any uppercase letters in the Apple ID produces an error in the console that says the account doesn't exist.

 

Strangest issue ever so far for me and a little annoying as I always type my email address beginning with a capital letter :(

 

Reported it as a bug too :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By k.panic
      Hi to all!

      I've installed Yosemite on:
      - i5 4690
      - ASRock H87M Pro4 (with intel ethernet I219-V) (IntelMausiEthernet, AppleIntelE1000 and RehabMan for I219V kexts)
      - 8gb ddr3 RAM
      - 1tb hard disk
       
      If I disable I219-V from BIOS, when I shutdown it, don't reboots (tested with all kexts)
      If I enable I219-V from BIOS, when I shutdown it, the system reboots.
       
      How can I fix this? Thanks!
    • By fusion71au
      This is a brief guide on how to create a vanilla El Capitan (also same process for Sierra) OS X Installer USB with an updated prelinked kernel containing FakeSMC.

      It is tailored for those users who want to understand the “nuts and bolts” of how to create an installer and also to help brush up on their terminal skills (rather than have one made for them with the numerous automated “tools” available or even Apple’s createinstallmedia) :
       
       
      Specifically, it is also a “Proof of Concept” which shows that installation is possible without even having to rely on boot loader kext injection.

      Prerequisites
      Existing Yosemite installation (or Mavericks - see post#4 for steps 7,8) “Install OS X El Capitan.app" downloaded to the Applications folder Pacifist FakeSMC.kext - Slice or Kozlek branch Bootloader - Clover or Chameleon 8GB or larger USB drive (16GB recommended), formatted HFS+ (MBR or GUID) named “Installer”  
      Procedure
      1.  Boot into Yosemite with the kext-dev-mode=1 boot flag
      2.  Open OS X terminal and type the following lines, followed by <Enter> after each line.
          The image restore and file copying may take a while to complete, and at the end of the process, the Installer volume is renamed to “OS X Base System"....
       
      sudo -s hdiutil attach /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/SharedSupport/InstallESD.dmg asr restore -source /Volumes/OS\ X\ Install\ ESD/BaseSystem.dmg  -target /Volumes/Installer -erase -format HFS+ -noprompt -noverify rm /Volumes/OS\ X\ Base\ System/System/Installation/Packages cp -av /Volumes/OS\ X\ Install\ ESD/Packages /Volumes/OS\ X\ Base\ System/System/Installation cp -av /Volumes/OS\ X\ Install\ ESD/BaseSystem.dmg /Volumes/OS\ X\ Install\ ESD/BaseSystem.chunklist /Volumes/OS\ X\ Base\ System diskutil unmount /Volumes/OS\ X\ Install\ ESD exit 3.  Right click on the “OS X Base System” Volume and click “Get Info”
       

      4.  Click on the lock icon and untick “Ignore ownership on this volume”
       

      5.  Extract/Copy the El Capitan Kernels folder into /System/Library/ of the USB with Pacifist.  NB It is found in the "Essentials.pkg" in /System/Installation/Packages
       

      6.  Delete or Rename the original /System/Library/PrelinkedKernels/prelinkedkernel —> OG.prelinkedkernel
       

      7.  Copy FakeSMC.kext and other necessary kexts (e.g. VoodooPS2Controller.kext for laptops) into the /Library/Extensions folder of the installer USB using Finder.
       

      8.  Back in terminal, type the following lines, followed by <Enter> after each line to rebuild the prelinkedkernel…..
       
      sudo -s chmod -R 755 /Volumes/OS\ X\ Base\ System/Library/Extensions chown -R 0:0 /Volumes/OS\ X\ Base\ System/Library/Extensions touch /Volumes/OS\ X\ Base\ System/System/Library/Extensions kextcache -u /Volumes/OS\ X\ Base\ System exit Any errors should be noted but the output below is normal e.g.


      9. Install your Bootloader targeting the OS X Base System volume
       
       
       
       
      10.  Boot your system with the USB without injected kexts into the OS X Installer GUI....
       
       
       
       
       
      Post Install
      The original prelinked kernel in a fresh install of El Capitan will also lack FakeSMC ie it will only be linked to Apple signed kexts.  In order to boot into El Capitan the first time around without boot loader kext injection, the PLK needs to be rebuilt for the El Capitan volume like we did for the installer:
       
      1.  Boot into Yosemite with the kext-dev-mode=1 boot flag
      2.  Delete or Rename the original /System/Library/PrelinkedKernels/prelinkedkernel for the El Capitan volume —> OG.prelinkedkernel
      3.  Copy FakeSMC.kext and other necessary kexts (e.g. VoodooPS2Controller.kext for laptops) into the /Library/Extensions folder of El Capitan using Finder
      4.  Back in terminal, type the following lines, followed by <Enter> after each line to rebuild the prelinkedkernel.  In this example, the El Capitan volume is named "El_Capitan" - change if you have named it something else...
      sudo -s chmod -R 755 /Volumes/El_Capitan/Library/Extensions chown -R 0:0 /Volumes/El_Capitan/Library/Extensions touch /Volumes/El_Capitan/System/Library/Extensions kextcache -u /Volumes/El_Capitan exit 5. Install your Bootloader targeting the El Capitan volume.  This step is only necessary if you are installing El Capitan on a new drive without existing boot loader (not required if installing on a disk with existing boot loader beside Yosemite).
      6. Reboot your system without injected kexts into El Capitan!
       
       
      Other links
      The All-In-One Guide to Vanilla OS X for beginners
       
      Updates for Sierra and High Sierra   Custom Prelinkedkernel Generator Tool I have made a custom prelinkedkernel generator "PLK.tool" for Sierra + El Capitan.  Instructions:   1.  Download and extract the attached BaseSystem_PLK.tool.zip into your ~/Downloads folder.   2.  Copy any extra kexts necessary for booting your hack to ~/Downloads/BaseSystem/ExtraKexts (e.g. FakeSMC, VoodooPS2Controller), making sure SIP is disabled. 3.  Copy BaseSystem.dmg to ~/Downloads/BaseSystem  4.  Open terminal and run the following commands... cd ~/Downloads/BaseSystem chmod +x PLK.tool ./PLK.tool ---> supply your admin password ---> will place your new custom prelinkedkernel on the desktop.       macOS High Sierra bypass Firmware and MBR checks in post#13.
      BaseSystem_PLK.tool_ElCap.zip
      BaseSystem_PLK.tool_Sierra.zip
      BaseSystem_PLK.tool_Mojave.zip (need to run in Mojave to avoid dependency errors)
      BaseSystem_PLK.tool_Catalina.zip
       
    • By Installus
      Hello all!
       
      I have successfully got my Hackbook online, using USB tethering. Thanks to Herve (can't use special characters, you know who you are!), I also got my audio working.
       
      I am very much ready to begin setting up iCloud, the App Store, and iMessage/FaceTime. Those services (especially the latter two) are what got me into hackintoshing.
       
      Problem: The listed services fail to sign me in. iCloud sign in from System Preferences returns "Unable to sign in because of a problem communicating with iCloud."
      FaceTime returns a registration process fail, the App Store reports that my computer can't be verified, and iMessage reports an activation error. However, iTunes works, except no Apple Music.
       
      HARDWARE:
      Intel Core i7-2630QM
      GeForce GT 525M (using integrated HD 3000 graphics instead)
      Custom Dell L502X A12 BIOS w/ UEFI support
       
      SOFTWARE:
      OS X Mavericks 10.9.5
      AppleALC + VoodooHDA for audio
      VoodooPS2Controller (trackpad kext likes to cause KP during boot, sometimes)
       
      Any possible fixes for this?
      Thanks in Advance!
       
      Installus.
    • By renandesouza
      Hi guys, I recently installed OS X 10.10 Yosemite on my PC, everything was fine in the installation, video card already configured and working perfectly, the sound also had no problems, but I just can not connect to the internet, no connection with ethernet etc ... I tested some kex but it did not work.
       
      PC:
      Asus P5GC-MX/1333
      Core 2 Duo E8400 3.0 GHz 
      2GB DDR2 
      ATi HD 5450
      Realtek ALC883 HD Audio
      Atheros L2 Fast Ethernet 
       
      Network Screen Prints:

    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&amp;t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
        Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Install Clover in USB stick UEFI mode https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace Folder CLOVER INSTALLATION.zip   --Install System and boot with USB STICK! --Install Clover in UEFI mode and replace with my folder  Mavericks / Yosemite CLOVER Mavericks-Yosemite.zip El Capitan / Sierra CLOVER El Capitan-Sierra.zip   --Reboot and activate video!   Bingo!   Now you need a fine tune! I prefer DSDT way, apply all patches in one file, many people prefer many SSDTs or Clover patches! If you need DSDT edit... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generate in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609    --DSDT My DSDT DSDT.Asus Z97M-PLUS.zip   Patches  -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -EHCx -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -HDMI -ALS0 -SHUTDOWN -LAN -PNLF --SSDT Generate your SSDT Power Management, use ssdtPRGen Piker-Alpha https://github.com/Piker-Alpha run in terminal curl -o ~/ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/Beta/ssdtPRGen.sh chmod +x ~/ssdtPRGen.sh sudo ~/ssdtPRGen.sh ssdtPRGen.command.zip
       
      --SSDT i74790K
      SSDT.i7 4790K.zip
       
      --IOREG
      iMac.ioreg.zip
       
      Clear NVRAM, Purge and Kextcache Olarila.command.zip   stock coolerand Rio 40º    --FakeSMC http://www.hwsensors.com/releases --Audio http://www.insanelymac.com/forum/topic/314406-voodoohda-289/ --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/304235-intelmausiethernetkext-for-intel-onboard-lan/   Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
×