Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Lieutenant commander Data

Bluetooth does not work

1 post in this topic

Recommended Posts

hello, i have hp probook 4720s. in mavericks ethernet and bluetooth were working fine without need to install additional kexts. in 10.10 yosemite i enabled ethernet by installing RealtekRTL81xx.kext. after this my computer does not recognize bluetooth module. i tried 8111 kext as well but with no sucess. afer i remove the 81xx or 8111 kext bluetooth works. but another thing happened i tried to configure clover using clover configurator. after this even without rtl81xx and 8111 kexts bluetooth does not work. help please. thanks in advance! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×