Jump to content
Scott69

Ready to give up on Sony Vaio VPCEG16FM

55 posts in this topic

Recommended Posts

Advertisement

What error did you get ?

The screen shot above shows all that I can tell you. I don't see an error anywhere. Unless someone can tell me how to capture the text of the whole boot sequence, I don't see any errors.

Share this post


Link to post
Share on other sites

Hey,

 

maybe i can help you with my experiences on installing Mavericks on an VPCEB4C5E.

 

First i made a bootable stick with this guide:

http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-mavericks/

 

I only installed Clover and FakeSMC. NullPower is not needed on my machine.

 

Then i obtained the config.plist for Clover from this guide because on this machine you have to inject EDID, else you get a blackscreen when loading the GUI:

http://www.insanelymac.com/forum/topic/287002-sony-vaio-vpceb4c5e/

 

I booted the stick with "-v -UseKernelCache=No -f USBBusFix=Yes"

 

I hadn't had any luck for a few times because i missed to install PS/2 drivers for the keyboard  :blush:

 

However, boot time until the installer was loaded was about 20 or 30 minutes. In this time the notebook dir _nothing_. Maybe you just should gave to wait. Last message on my Vaio was the line with Bluetooth.

 

Edit: Please also try to plug in an external USB keyboard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Onestyle
      THIS IS STILL WORK IN PROGRESS
      Laptop : Sony Vaio- SVE1712W1EB



       
       
      OSX version : 10.13 - High Sierra - SMBIOS - MacBookPro9,1
       
      Motherboard : Intel HM76 Express
      DSDT FIX :



      Show Fan RPM's : Updated,now working with Latest Istat Menus and HWMonitor 



      CPU : i7 - 3632QM (2.2Ghz- 3.2Ghz) :



      Dedicated Graphics : AMD Radeon HD 7650M 2048MB 
      Full QE/CI and Resolution: 


      Fix gradient issue with AMD Graphics the fast way :


      Fix Brightness issue + brightness fn keys:


       
      Fix sleep issue  and naming issue with AMD Graphics :


       
      Integrated Graphics : Intel HD Graphics 4000 (can't be enabled in bios,no option)

      Touchpad and Keyboard :



      Wifi : AR9485 : 



      Ethernet : Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller : Works out of the box

      Sound : Realtek ALC269 -VC1 : 



      Battery: Works after patching : 





      Built-in Camera :




       
       

      OSX version : 10.12 - Sierra - SMBIOS - MacBookPro9,1
      Motherboard : Intel HM76 Express
      DSDT FIX :



      Show Fan RPM's : Updated,now working with Latest Istat Menus and HWMonitor 



      CPU : i7 - 3632QM (2.2Ghz- 3.2Ghz) :



      Dedicated Graphics : AMD Radeon HD 7650M 2048MB
      Full QE/CI and Resolution:


      Fix gradient issue with AMD Graphics the fast way :


      Fix Brightness issue + brightness fn keys:



      Integrated Graphics : Intel HD Graphics 4000 (can't be enabled in bios,no option)

      Touchpad and Keyboard :



      Wifi : AR9485 :



      Ethernet : Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller : Works out of the box

      Sound : Realtek ALC269 -VC1 :



      Battery: Works after patching :





      Built-in Camera :






      OSX version : 10.11.6 - El Capitan - SMBIOS - MacBookPro9,1

      Motherboard : Intel HM76 Express
      DSDT FIX :



      Show Fan RPM's : Updated,now working with Latest Istat Menus and HWMonitor 



      CPU : i7 - 3632QM (2.2Ghz- 3.2Ghz) :



      Dedicated Graphics : AMD Radeon HD 7650M 2048MB
      Full QE/CI and Resolution:


      Fix gradient issue with AMD Graphics the fast way :


      Fix Brightness issue + brightness fn keys:



      Integrated Graphics : Intel HD Graphics 4000 (can't be enabled in bios,no option)

      Touchpad and Keyboard :



      Wifi : AR9485 :



      Ethernet : Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller : Works out of the box

      Sound : Realtek ALC269 -VC1 :



      Battery: Works after patching :





      Built-in Camera :





      UPDATED : October 9. 2016.
    • By FMAranda
      Hi everyone!
       
      I have a Sony Vaio Fit15E running macOS 10.12.5 with almost everything working. The only problem is that, when it wakes up from sleep (hibernatemode 3), the screen's backlight doesn't light up. In order to make it work, I have to close and open the lid one more time. After that, the backlight lights up just fine.
       
      The backlight worked fine until Yosemite, if i recall. I've tried a zillion methods, including some old GMA950 topics about that issue and also messed with all those darkwake options.
       
      I've attached my DSDT. It has the following patches: GFX0 -> IGPU, HDA Layout ID 3, Remapping Q8E and Q8F keys (for brightness keys) and Sony Vaio SVE Battery Patch.
       
      For brightness, I'm using the new method with separate SSDT_PNLF.aml. Brightness slider works fine.
       
      Also, I have the follwing kexts at Clover's other kext folder: ACPIBatteryManager.kext, CodecCommander.kext (HDA sound after sleep), FakePCIID_XHCIMux.kext, FakePCIID.kext, USBInjectAll.kext (without these three, I can't get my built-in webcam and RT2870 usb wifi to work), FakeSMC.kext, RealtekRTL8111.kext and VoodooPS2Controller.kext.
       
      On System/Library/Extensions, I have: AppleHDA.kext (patched with HDA-Patcher) and RT2870USBWirelessDriver.kext.
       
      As boot flags, I have: npci=0x2000, dart=0 and slide=100 (with this flag, hibernatemode 25 'full hibernate' works).
       
      I'm really creating this topic because I don't know what else I can do. I have years of hackintosh (since Tiger, not on this same hardware, lol), but I can't find a solution for this particular issue.
       
      Thanks you all.
      DSDT.aml.zip
    • By a3om
      Hi, guys!
      I would like to say you all thanks for your time. I saw how much help you give to people like me. I respect you guys!
       
      So, my issue. I have a Sony VAIO VPC-F13S1R that has the NVIDIA 425m video card and FullHD resolution. I have red many topics and tried many options which work with any other laptops, but nothing. Now I am on the 6,2 SMBios. I also tried to use the 3,1. Internal display works with the nv_disable, but has no full hd resolution. But I would like to have that.
       
      How can I get it working? Any ideas? Also, if I can't get NVIDIA working, may I use the integrated Intel HD Graphics video card that my VAIO have as well? Will it support FullHD resolution?  Seems it doesn't support Full HD resolution, so the only one way to have Full HD is to get the NVIDIA working...
      I also thought, maybe Clover don't load the patched DSDT.aml... How can I check this?
       
      Notebook: Sony VAIO VPC-F13S1R
      Graphics Adapter: NVIDIA GeForce GT 425m (max amount of memory: 1024MB)
      Display: LCD 16' FullHD (1920x1080)
      CPU: Intel Core i5 m560
      Chipset: PM55
      BIOS: AMI R0180Y9
      Boot loader: Clover
      OS: Mac OS X El Capitan 10.11.6 15G31
      DSDT: in the attached archive
      Clover Configuration: in the attached archive
       
      Thanks a lot for your help!
      My Configuration.zip
×