Jump to content
Glaedr

Sudden boot0: GPT / boot0: test / boot0: done problem on previously working system

4 posts in this topic

Recommended Posts

Hello everybody, this morning when I rebooted my Hackintosh system I was greeted by the following lines instead of the usual Chameleon menu:

boot0: GPT
boot0: test
boot0: done

I was able to boot from an USB stick which had an OS X installer, and therefore Chameleon, on, but none of the common repairs helped. I tried to reinstall Chameleon, update to the latest SVN non-testing version, install Chameleon in another partition of the same disk on which i had installed Yosemite for testing (it didn't boot from there either), use the well known dd command (without the bs=4096 parameter) even if it doesn't look like the classic 4K sector issue (I do have a WD Caviar Black but as far as I know the 4K sector problem shows up with a "boot0: error" line).

I am attaching a DarwinDump hoping some of you will know where to look.

Thanks in advance.

Share this post


Link to post
Share on other sites
Advertisement

You can try this 

 

 

boot with the usb (Chameleon Installer) on the Mavericks Installation go to disk utility and clic to your partition drive you have Installe .
and clic Unmount 
 
see this picture 
01110.png
 
 
Now quit the disk Utility and open the terminal Utility 
 
and type this 
 

dd if=/usr/standalone/i386/boot1h of=/dev/disk0s2

 
 quit the terminal and quit the Installation , reboot to your HDD    ;)

Share this post


Link to post
Share on other sites

You can try this

 

 

boot with the usb (Chameleon Installer) on the Mavericks Installation go to disk utility and clic to your partition drive you have Installe .

and clic Unmount

 

see this picture

01110.png

 

 

Now quit the disk Utility and open the terminal Utility

 

and type this

 

dd if=/usr/standalone/i386/boot1h of=/dev/disk0s2

 

quit the terminal and quit the Installation , reboot to your HDD ;)

That would be the well known dd command I wrote about above...already tried, not working, sorry.

Share this post


Link to post
Share on other sites

Hi Glaedr,

i wonder if you found any fix for this issue

as i have the very same error on boot and it happen suddenly on a 2 years working rig

 

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ErmaC
      Enoch
      Latest revision of my Chameleon bootloader branch.
       
      Not able to boot AFPS yet....
       
      Please don't upload it on other servers and don't repack it, thank you.
      - Installer PKG
      - Binaries format (Manual install)
      Please don't upload it on other servers and don't repack it, thank you.
       
      Chameleon bootloader credits goes to Chameleon Team http://forum.voodooprojects.org
       
      Changelog: http://forge.voodoop...e/changes/HEAD/
       
      This revision of Enoch contain the upcoming FileNVRAM revision 1.1.5 (RC8)
      Credits to Micky1979
       
       
      Language Translation:

      For on-line Chameleon language package resource edit
      >> Pootle
       
       
      Pls translate/complete it.
       
      Link here on InsanelyMac (Italian only): Enoch Bootloader
       
      Enjoy
       
      ErmaC
    • By ErmaC
      Latest revision of Chameleon bootloader.
       
      High Sierra(10.13.x), Sierra(10.12.x) and El Capitan(10.11.x) boot supported.
      Yosemite boot support starting from Chameleon revision 2381 (June 2014)
       
      Please don't upload it on other servers and don't repack it, thank you.
      - Installer PKG
      - Binaries format (Manual install)
      Please don't upload it on other servers and don't repack it, thank you.
       
      Credits to Chameleon Team http://forum.voodooprojects.org
       
      Changelog: http://forge.voodoop...e/changes/HEAD/
       
      Language Translation:

      For on-line Chameleon language package resource edit
      >> Pootle
       
       
      Pls translate/complete it.
       
      Link here on InsanelyMac: Chameleon 2.4svn Official PKG Installer
       
      Enjoy
       
      ErmaC
    • By grisno
      New version of the module "FileNVRAM.dylib" and the Kext "FileNVRAM.kext" that allows to emulate NVRAM in the bootloader Chameleon. This version is compatible with Mac OS Yosemite, El Capitan and Sierra.
       
      Do you need this module to work with iCloud, iMessage and Facetime when uses chameleon bootloader.
       
      ===================
      FileNVRAM.dylib
      ===================
       
      FileNVRAM copyright © 2013-2017 xZenue LLC.
      FileNVRAM is licensed under the Attribution-NonCommercial 3.0 Unported license.
       
      ===================
      Bugs
      ===================
       
      Please report any bugs at https://public.xzenue.com/bugzilla/
       
      ===================
      Requirements
      ===================
       
      Chameleon r2181 or newer
       
      ===================
      Sources
      ===================
       
      Micky1979
      meklort
    • By skymtfMac
      I have been trying to get iMessage working on my otherwise perfect Hackontosh.
       
      The problem is i cannot switch to clover due to exception 64 error and it's due to my motherboard which is super old it is a Asrock-VGS3-FX  and I use a Amd Athlon x2 Black Edition OverClocked to Quad Core with 750 ti Graphics,
       
       
      Now with my specs out for the way I have tried file NVRAM I placed the kext in my Extra Folder and put the modules folder in the Extra Folder but with the filenvram.dylb in the extra folder the system will not boot and also had issues with yosemite I had filenvram in my extra folder when I was running yosemite but than I update to el captain but on yosemite I had no idea how to use file nvram and how to get iMessage working,
    • By swordsx48
      Hi, I first started Hackintosh with a Yosemite installation. This was the second partition on an MBR drive with the first partition as NTFS w/o Windows. It worked fine despite what I've heard but it ran out of space so I cloned that partition to another drive. This was eventually pointless because it created a 160gb partition on a 500gb drive and I came to learn HFS cannot be resized if the table is MBR. Now, this clone, which I used for a long period of time, still boots fine. However, no bootloader recognizes the initial OSX partition. They both used to come up and work just fine however.
       
      Nowadays, I'm running macOS Sierra with a Clover EFI installation which doesn't recognize the first partition, nor does the chameleon from the second clone.
       
      I've tried installing Chameleon and Clover to that partition and booting from it, but no go.
       
      Thanks in advance.
×