Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Help with Mavericks boot

1 post in this topic

Recommended Posts

Hi guys, so I recently completed an install of 10.9.4, and after trying to follow a couple of different guides, I have a fully working install. It runs beautifully and I even have dual hard drives in my laptop one HFS and one NTFS; really brings new life to my laptop which is now over 5 years old. The laptop is a Gateway FX p-7805u just an FYI if you want to see what hardware I'm using.


The problem I keep running into, however, is that it doesn't always boot. In fact, it RARELY boots properly. The curious thing is there is no consistency to the errors I've been receiving. Sometimes it will boot with a simple -v, but most of the time it hangs on FireWire runtime conservation disabled (a picture of the error is attached below).


When I first got it up and running, I was pretty successfully getting it to boot using DSDT=no, which ignores the file that fantomas1 patched for me a few days back. However this also stopped working eventually and now I have to try quite a few different things before it works, and again the same thing ALMOST NEVER works twice. This was pulled using windows 8 and DSDT Editor not MaciASL, is there a problem here?


Right now I'm using Maverick's beautiful fullscreen mode in Safari and managed to boot with -v GraphicsEnabler=Yes, but I'm certain that if I tried to restart using the same arguements I'd be locked out of OS X and would be stuck using Windows 8 again! Because I'm currently in OS X I used terminal to pull my latest verbose output:

Longterm timer threshold: 1000 ms

Darwin Kernel Version 13.3.0: Tue Jun 3 21:27:35 PDT 2014; root:xnu-2422.110.17~1/RELEASE_X86_64

vm_page_bootstrap: 1008182 free pages and 32202 wired pages

kext submap [0xffffff7f807a9000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff80007a9000]

zone leak detection enabled

"vm_compressor_mode" is 4

standard timeslicing quantum is 10000 us

standard background quantum is 2500 us

mig_table_max_displ = 74

NullCPUPowerManagement::init: properties=0xffffff800aa301c0


AppleACPICPU: ProcessorId=0 LocalApicId=0 Enabled

AppleACPICPU: ProcessorId=1 LocalApicId=1 Enabled

calling mpo_policy_init for TMSafetyNet

Security policy loaded: Safety net for Time Machine (TMSafetyNet)

calling mpo_policy_init for Sandbox

Security policy loaded: Seatbelt sandbox policy (Sandbox)

calling mpo_policy_init for Quarantine

Security policy loaded: Quarantine policy (Quarantine)

Copyright © 1982, 1986, 1989, 1991, 1993

The Regents of the University of California. All rights reserved.

MAC Framework successfully initialized

using 16384 buffer headers and 10240 cluster IO buffer headers

FakeSMCKeyStore: started

DirectHW: Driver v1.3 (compiled on Jun 8 2012) loaded. Visit http://www.coresystems.de/ for more information.

AppleKeyStore starting (BUILT: Jun 3 2014 21:40:51)

FakeSMC v6.0.1018 Copyright 2013 netkas, slice, usr-sse2, kozlek, navi, THe KiNG, RehabMan. All rights reserved.

FakeSMC: 10 preconfigured keys added

IOAPIC: Version 0x20 Vectors 64:87

ACPI: sleep states S3 S4 S5

pci (build 21:30:51 Jun 3 2014), flags 0x61008, pfm64 (36 cpu) 0xf80000000, 0x80000000

[ PCI configuration begin ]

SMC: successfully initialized

RTC: Only single RAM bank (128 bytes)

console relocated to 0xf1000000

[ PCI configuration end, bridges 7, devices 19 ]

mcache: 2 CPU(s), 64 bytes CPU cache line size

mbinit: done [64 MB total pool size, (42/21) split]

Pthread support ABORTS when sync kernel primitives misused

PXSX cannot assert wake from D3cold

rooting via boot-uuid from /chosen: F6B554EC-D21C-3D1B-BCE2-87714B9C4A70

Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>

com.apple.AppleFSCompressionTypeZlib kmod start

com.apple.AppleFSCompressionTypeLZVN kmod start

com.apple.AppleFSCompressionTypeDataless kmod start

com.apple.AppleFSCompressionTypeZlib load succeeded

com.apple.AppleFSCompressionTypeLZVN load succeeded

com.apple.AppleFSCompressionTypeDataless load succeeded

ApplePS2Controller: Timed out on keyboard input stream (expected).

Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SAT0@1F,2/AppleAHCI/PRT1@1/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/WDC WD5000BEVT-24A0RT0 Media/IOGUIDPartitionScheme/OS X@2

BSD root: disk1s2, major 1, minor 5

ath_get_caps[4044] rx chainmask mismatch actual 1 sc_chainmak 0

2.006775: ath_get_caps[4019] tx chainmask mismatch actual 1 sc_chainmak 0

2.034513: Atheros: mac 192.2 phy 14.0 radio 12.0

2.036277: Use hw queue 0 for WME_AC_BE traffic

2.037953: Use hw queue 1 for WME_AC_BK traffic

2.049583: Use hw queue 2 for WME_AC_VI traffic

2.060511: Use hw queue 3 for WME_AC_VO traffic

2.071265: Use hw queue 8 for CAB traffic

2.081565: Use hw queue 9 for beacons

2.091637: wlan_vap_create : enter. devhandle=0x6a90c6b0, opmode=IEEE80211_M_STA, flags=0x1

2.103931: wlan_vap_create : exit. devhandle=0x6a90c6b0, opmode=IEEE80211_M_STA, flags=0x1.

2.116335: ATH tunables:

2.125997: pullmode[1] txringsize[ 256] txsendqsize[1024] reapmin[ 32] reapcount[ 128]

hfs: mounted OS X on device root_device

VM Swap Subsystem is ON

Waiting for DSMOS...

IO80211Controller::dataLinkLayerAttachComplete(): adding AppleEFINVRAM notification


NVDAStartup: Official




Controller: Intel 82801I (vendor ID: 8086, device ID: 293e)

Sound assertion in AppleHDAController at line 461

Sound assertion in AppleHDAController at line 403

SMC::smcReadKeyAction ERROR LsNM kSMCKeyNotFound(0x84) fKeyHashTable=0x0

SMC::smcGetLightshowVers ERROR: smcReadKey LsNM failed (kSMCKeyNotFound)

SMC::smcPublishLightshowVersion ERROR: smcGetLightshowVers failed (kSMCKeyNotFound)

SMC::smcInitHelper ERROR: smcPublishLightshowVersion failed (kSMCKeyNotFound)

NVDANV50HAL loaded and registered

Previous Shutdown Cause: 5

SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode

VoodooPS2SynapticsTouchPad loaded

VoodooPS2Trackpad: Synaptics TouchPad v6.3


No interval found for . Using 8000000

[iOBluetoothHCIController][start] -- completed

DSMOS has arrivedEnabling input audio routing switching at node 23:

(min: 44100, max: 192000) channels=2

buffer size: 262144, channels: 2, bit depth: 24, # samp. frames: 32768

(min: 44100, max: 96000) channels=2

buffer size: 262144, channels: 2, bit depth: 24, # samp. frames: 32768

(min: 44100, max: 192000) channels=2

buffer size: 262144, channels: 2, bit depth: 24, # samp. frames: 32768

(min: 44100, max: 96000) channels=2

buffer size: 262144, channels: 2, bit depth: 24, # samp. frames: 32768

(min: 48000, max: 88200) channels=2

buffer size: 262144, channels: 2, bit depth: 24, # samp. frames: 32768

Pin sense: cad 0 nid=23 res=0

switch nid 20 conn 0 on

switch nid 20 conn 1 off

setDesc change description Microphone (Analog) channel 1 assoc 1

AirPort: Link Down on en0. Reason 8 (Disassociated because station leaving).

en0::IO80211Interface::postMessage bssid changed

flow_divert_kctl_disconnect (0): disconnecting group 1

29.848510: performCountryCodeOperation: Not connected, scan in progress[0]

AtherosNewma40P2PInterface::init name <p2p0> role 1

AtherosNewma40P2PInterface::init() <p2p> role 1

29.907456: setWOW_PARAMETERS:wowevents = 2(1)

ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out

[AGPM Controller] unknownPlatform

NTFS driver 3.11 [Flags: R/W].

NTFS volume name System Reserved, version 3.1.

NTFS volume name , version 3.1.

NTFS-fs warning (device /dev/disk0s2, pid 132): ntfs_system_inodes_get(): Windows is hibernated. Will not be able to remount read-write. Run chkdsk.

en0: 802.11d country code set to 'US '.

en0: Supported channels 1 2 3 4 5 6 7 8 9 10 11

en0: BSSID changed to c4:04:15:96:1a:20

en0::IO80211Interface::postMessage bssid changed

AirPort: Link Up on en0

39.859850: apple80211Request[10514] Unsupported ioctl 181

en0: BSSID changed to c4:04:15:96:1a:20

en0::IO80211Interface::postMessage bssid changed

AirPort: RSN handshake complete on en0

AppleKeyStore:Sending lock change 0

flow_divert_kctl_disconnect (0): disconnecting group 1

**** [iOBluetoothHCIController][searchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

considerRebuildOfPrelinkedKernel prebuild rebuild has expired

Whenever I just type -v it usually hangs on something firewire, sometimes it does boot but very rarely. Also I have attached the DSDT I'm using and an image of System Info when I run the compatibility check. I really appreciate you guys and the community here, please let me know if there's anything else I could do to help any of you diagnose my problem. Thanks so much and I look forward to hearing back from anyone who might have an idea what's going on here.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.