Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
mendietinha

[Guia] Yosemite Public Beta no Dell Inspiron 14 3421

201 posts in this topic

Recommended Posts

To baixando o Yosemite 10.10 usb bootable for intel, no topico já tem as instruções, acredito que de tudo certo dessa vez :D, uma pena que o amigo que criou o topico sumiu, queria falar com ele sobre a placa wifi e sobre o wifiinjector.kext... 

Share this post


Link to post
Share on other sites

Aqui está uma lista com os suportados e não-suportados (Amarelo significa que talvez funcione com a kext WifiInjector, Verde significa que funciona OOB, Vermelho significa que não tem suporte, alguns cartões Wifi contem Bluetooth)

Share this post


Link to post
Share on other sites

Vlw Allan, Com o pensamento na troca do meu wifi card, tem alguma dica pra me dar? A minha é a AR9565  half pci, significa que qualquer half pci vai funcionar? Abraços e obrigado.

Share this post


Link to post
Share on other sites

Aconselho a comprar uma AR9285, aqui eu uso e funciona com patch DSDT ou WiFi Injector.

Eu não aconselho a compra de um Dongle USB, pois em alguns casos ele prejudica o Sleep.

 

Agora se quer usar algum dispositivos Bluetooth ai eu recomendo, o mendietinha fez até um tópico mostrando que funciona tranquilamente no Yosemite.

Share this post


Link to post
Share on other sites

Olá

É tranquilo substituir?

 

Allan afirmou que sim, veja:

aqui eu uso e funciona com patch DSDT ou WiFi Injector.

 

 

Vai sem medo... depois allan te ajuda a aplicar o patch na DSDT :)

Share this post


Link to post
Share on other sites
Galera to tentando instalar com a imagem propria pra usb mas antes do instalador ela trava completamente, já deletei as kexts da amd intel e nvidea de dentro do pen drive, já tentei bootar com as flags kext-dev-mode=1 npci=0X2000 dart=0 e nada, alguma sugestão? Abraços.

 


Share this post


Link to post
Share on other sites

Restaurei a .raw pro pen drive com o win32disk imager como descrito no topico do olaria.. e usei o transmac pra acessar o pen...


Vc conseguiu ver a imagem do link Allan?

Share this post


Link to post
Share on other sites

Ok, e eu vi a sua imagem sim.

 

Tenta dar boot em uma porta USB 2.0.

 

Seguiu esse método? 

1#Modifique o arquivo bootcaches.plist que está em  /usr/standalone/bootcaches.plist e mude Preferred Compression de lzvn para lzss.

2#É obrigatório o uso da flag kext-dev-mode=1 e na maioria dos casos, dart=0. Faça esses e outros ajustes com o chameleon wizard.  

Share this post


Link to post
Share on other sites

Fiz sim Allan, mudei a compressão e boot com essas flags nas opções do clover. Testei todas as portas usb, tentei boot uefi e legacy secure on e off. ;(. Eu percebi que ele trava depois do missigin bluetooh controller e diz Still wait for root device.

 

Abraços e obrigado.

Share this post


Link to post
Share on other sites

Visivelmente ele deixa de ler o pen drive quando começa o boot, estranho demais, tentei de tudo, usbbusfix=yes, fix ownership e nada, deu pra ler em uma linha algo como cant take control of bios e algo com não encontra o ownership ( acredito que seja referencia ao usb flash). E amigos? Mais alguma ideia ou taco fogo no note?

Edited by Miguel Almeida
Removido palavrão.

Share this post


Link to post
Share on other sites

Olá

 

Essas opções de USB podem ser habilitadas tanto no config.plist quanto na tela de boot do Clover. Aperte [O] e selecione as opções de Inject, selecione as opções de USB :)

Share this post


Link to post
Share on other sites

Consegui Chegar um pouco mais perto do instalador com as flags -gux_defer_usb2 -gux_no_idle mas chega ai na imagem e para,eu consigo usar o mouse mas parece que carrega eternamente, o que pode ser? Obrigado mais uma vez.

post-764439-14150626433177_thumb.jpg

Share this post


Link to post
Share on other sites

ai é vídeo. se não usar meus arquivos, suba com clover desativando o inject intel e entre em modo vesa. 

 

a pci não pega. compre uma boa e velha ar9285 e faça edit na dsdt ou use a inject do toleda.

 

as vezes quando para no still waiting for root device, troque a porta do usb ali mesmo,volte pra mesma, tente essas coisas que geralmente vai. mudei pra um hp agora e funcionou dessa forma.

 

áudio posso te passar patched applehda ou dummy mais edit do config plist, mas terás que usar clover.

 

o vídeo pode precisar de patch. se a 4 dá tela preta e a 3 fica com artefatos, é o caso. se for avise que resolvemos.

 

bateria é patch simples na dsdt mais kext, assim como controle de brilho. a ssdt gere normalmente usando o workaround -w 3.

Share this post


Link to post
Share on other sites

To quase la... É o seguinte, instalei o osx com o niresh yosemite, consegui subir o sistema mas a tela do notebook fica tipo "cchuviscando" e distorcendo as imagens. O audio ta funcionando e o hdmi tambem ta funcionando (no hdmi a imagem fica perfeita).

Entao fiz o seguinte, baixei as kexts, kernel e a pasta extra q esta disponibilizada nesse topico e instalei normalmente, so q quando reiniciei, a tela do notebook nao da video, so da video no hdmi e mesmo assim, o hdmi fica chuviscando...

Outra coisa, o sistema nao reconhece nenhum dispositivo pci, fiquei sem wifi e sem ethernet.

Quem puder me ajudar, obrigado.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×