Jump to content
Sign in to follow this  
Followers 0
voklmun

[iOS] Crazy Triple - from Freaky Games Studio

1 post in this topic

Recommended Posts

Math, Simple, Addictive.
Playing with Math by swiping 3 figures horizontally, vertically or L shape. Level passed when sum of 3 figures reach the number in the white ball.
Enjoy the game. Take a break, if needed.

If you like it please rating for it. That helps us to create more and more awesome applications for you guys. And we really appreciated for sure. 

iTunes App Store Link: https://itunes.apple.com/app/crazy-triple/id898632943?ls=1&mt=8

 

 

Art & Creative Director
Hoang Anh Nguyen

From
Freaky Games Studio - a part of Freaky Motion Co., Ltd

 

GET IN TOUCH

Hoang Anh Nguyen

facebook.com/voklmun
twitter.com/voklmun
behance.net/Voklmun
My Studio: 
facebook.com/pages/Freaky-Motion/1241099­04331611
linkedin.com/company/freaky-motion-co-lt­d
behance.net/FreakyMotion

post-1193882-0-74895600-1406087299_thumb.jpg

post-1193882-0-82020100-1406087314_thumb.jpg

post-1193882-0-59560200-1406087331_thumb.jpg

post-1193882-0-46386100-1406087344_thumb.jpg

post-1193882-0-35929100-1406087356_thumb.jpg

post-1193882-0-64871200-1406087373_thumb.jpg

post-1193882-0-82566500-1406087390_thumb.jpg

post-1193882-0-06110600-1406087409_thumb.jpg

post-1193882-0-95575400-1406087424_thumb.jpg

post-1193882-0-60936500-1406087444_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ITzTravelInTime
      So apple has presented a new and updated mac mini a few days ago, and the great news seems to be the use of desktop processors in it, in fact, all the specs seems to match a typical desktop socket 1151 v2 coffeelake system without a dedicated gpu, so i am wondering if the smbios of this machine could be our new smbios of preference for coffeelake desktop machines. So i have created this new topic to discuss about it. Of course we will have to wait to do tests using the first public version of mac os which integrates this smbios, because when every new mac is released it's smbios is available initialy just in a purpose made mac os build and then it's added for all the os builds in the following releases.
       
      So what do you think about the possibility of using this new smbios for desktop coffeelake machines instead of the imac 18.3/18.2 ones?
       
       
      https://www.apple.com/mac-mini/specs/
       
       

    • By WarDoc
      So is anyone planning on getting this to Hack it as its the perfect mix of intel and amd in the perfect size 
       
       
      https://www.pcworld.com/article/3267074/computers/intel-hades-canyon-nuc-nuc8i7hvk-review.html 
       
    • By Tetonne
      what do you think about that :
      https://www.pondesk.com/product/6th-Gen-Intel-Core-i56300U-30GHz-WiFi-HD-520-HDMI-Mini-PC_MNHO-029
       
      BITSY PC i5-6300U 6th generation Intel® inside® Core™ i5-6300U 3.0GHz fanless mini PC with Intel® HD graphics 520, 3MB SmartCache, WiFi, HDMI & VGA dual display, gigabit Ethernet port for gaming, home, office, schools, stations, networking, displays and training applications etc. Support up to 16GB ram and can be installed dual storage drives including mSATA SSD and 2.5" SATA SSD/HDD. Mini slim, durable and smart compact size computer with high reliability universal performance and ultra low power 15W consumption helps user getting much better computing experience with latest Intel skylake-U processor. Stylish sleek design, industrial standard aluminum alloy case make it perfect and provide stable performance.
      Features: 6th generation Intel® inside® Core™ i5-6300U CPU 3.0GHz max turbo frequency Intel® HD graphics 520 Dual core, 4 threads Support up to 16GB RAM Wireless Bluetooth (optional) HDMI & VGA dual display Gigabit Ethernet RJ45 USB 2.0 & USB 3.0 Support dual storage drives, mSATA SSD & 2.5" SATA SSD/HDD Small size and stylish design smaller than A4 paper 15W low power consumption helps saving energy. Universal performance and compatible with almost all popular operating systems, such as windows, Linux etc.  Can be used as personal computer, gaming computer and as HTPC to built your own home theater center as well as in the offices, training centers, industries, internet cafe and everywhere. Note: (*) is optional.    
      Specifications:
       
       
      I/O Specifications
      Display Port
      1 x HDMI, 1 x VGA
      USB port
      2 x USB 2.0, USB 3.0 x 2
      Lan Port
      1 x Realtek RTL8111E Gigabit LAN (Wake On LAN)
      Wireless
      Yes
      Bluetooth
      Optional
      audio
      Standard Audio input and output
      THE
       
      Support Windows 7/8/10 & Linux etc. (not included)
      Power and Working Environment
      Voltage
      100-240V 50-60Hz
      Power Adopter
      DC 12V / 5A
      Consumption
      15 ~ 28W
      Fan
      Yes
      RTC battery
      Lithium 3 .3V / 21 0mAH CR2032 battery
      Working Temperature
      0 ~60°C Centigrade
      Humidity
      95% @ 40 ° C
      Others
      Computer Size
      170 x 170 x 50 mm
      Material
      Aluminum Alloy
      Net Weight
      1.5kg
      Package includes
      1 x Mini PC, 1 x power adopter, 1 x stand holder, 2 x WiFi Antennas
       
    • By nindustries
      Ahoy there!
       
      I am looking at building my first vanilla hackintosh to drive a 4K display over Displayport.
      Requirements for me are; speed, performance but not gaming.
      I do realize I included a -K CPU, but the base clock of that model is far larger than the non-K version. (4.2Ghz vs 3.6Ghz)
       
      CPU: Intel Core i7-7700K
      MOBO/Case/PSU: AsRock Deskmini 110
      Memory: Crucial CT16G4SFD824A
      NVMe (PCI): Samsung 960 EVO 500GB
      Bluetooth/Wifi: to be determined
       
      Any thoughts? Thank you!
       
       
      Kexts I would certainly need:
      - FakeSMC ; to let it think I run genuine apple hardware
      - Fake CPUID ; to let it think I run Skylake instead of Kaby Lake
      - FakePCIID.kext and FakePCIID_Intel_HD_Graphics.kext ; to let it think I run Skylake graphics
      - 'Skylake Glitch Fix' (AAPL,GfxYTile) ; no clue why
      - VoodooHDA ; to let sound work (I think) AppleALC: native apple audio for non-apple hardware
      - IONVMeFamily.kext ; from macos, to let NVMe work at boot.
    • By RhanCandia
      So my current set up is this:

      Dual Booting Windows 10 and Ubuntu 16.04 on GPT.
       
      I have grub install on the root of the HDD so grub is my primary bootloader.
       
      I created a ML VirtualBox so I can use MacPwn with Vaniulla El Capitan.

      I have tried all kinds of bootloader on both MBR and GPT USB drives. The results are as follows:
       
      1. Clover Legacy - Nothing. When I boot the USB Flash Drive it shows a single blinking underscore for a split second then it proceeds to boot Ubuntu.

      2. Clover UEFI - Stuck at the underscore. Nothing happens.
       
      3. Chameleon - Same as Clover Legacy. Shows an underscore for a split second then boots straight to Ubuntu.
       
      I have installed Hackintosh up to Yosemite successfully on my Lenovo V470 years ago a couple of time but that was when I was still using MBR for my HDD.
       
      Please let me know what I can do do proceed with the installation.
×