Jump to content
casalgoese

Samsung RV420

47 posts in this topic

Recommended Posts

Olá

 

Isso é verdade, mas nesse caso ai temos que considerar que nem ele sabe o que instalou, tanto é que ele fala coisa, não entendo quando coisa não dá certo, entendo quando um vídeo não esta funcionando, pm não está funcionando, ai dá pra resolver,  se ele souber o que é dá pra fazer como falei, remover a kext instalada ou tenta desfazer a má configuração, mas agora se nem ele sabe, o melhor é re-instalar, deixar o sistema clean mesmo e fazer o que tem que ser feito.

Ops, nem sei se pode colocar video aqui....agora já foi...rsrs

 

Dá pra remover, mas deixa, só não colocar de novo que já tá muito bom :)

Share this post


Link to post
Share on other sites
Advertisement

Tranquilo, 

Vou instalar uma coisa de cada vez, é que fui ticando o que achei que dava para mim :)

Vou seguir agora a instrução e vamos nessa.

Chega de reinstalar sem saber se dá para arrumar...:)

Share this post


Link to post
Share on other sites

Olá

 

Nesse caso aquelas orientações que te dei, você tem que fazer de uma só vez, pra iniciar logo pelo HDD, pois se fizer um passo de cada vez não dar certo, pois cada configuração seguinte depende da configuração anterior....

 

Coisas como audio, wifi, internet, tem como fazer uma por vez, mas essas outras ai que te passei quando é feita de uma só vez tira muita dor de cabeça


você pode dar uma lida nisso que allan te passou, mas eu já te dei de uma forma bem "mastigadinha" pra você só fazer e pronto.

Share this post


Link to post
Share on other sites

Isso é moleza.

Se está usando o Chameleon, coloca a kext NullCPU na pasta Extra/Extensions.

Isso acontece por que ainda não tem o gerenciamento de energia completo.

Share this post


Link to post
Share on other sites

Beleza Allan, deu certo.

Amanha continuo a luta tenho que trabalhar daqui a pouco.
Já esta instalado e bootando sem pendrive, esta demorando bastante ainda para entrar mas entra.

Obrigado Allan e Pimentel......por enquanto...rsrs

Share this post


Link to post
Share on other sites

Olá

 

Acerca desse NullCPUPM na pasta Extra/Extensions até que sobe, mas o sistema demora mais....

 

Instala a nullcpupm na pasta S/L/E que o sistema sobe mais rápido e eficiente.

 

Mas umas perguntas aqui pra você, pois existem muitas coisas em confusão: Re-instalou o OSX ou deixou como esta?

Se re-instalou o OSX, fez o que eu te instruir a fazer ou só instalou o Chameleon mesmo e mais nada?
 

Share this post


Link to post
Share on other sites

Oi

 

Reinstalei Pimentel, igual você falou e fui seguindo o guia que me passou, foi onde instalei o charmeleon, ao reiniciar deu esse erro do N.ullCPUPM, vou trocar ele de lugar então porque esta demorando muuuuuuuuuuuito mesmo.

Outra parte que demora é na linha escrita algo sobre o Bluetoo, tem como retirar essa kext? nem vou usar isso nesse note.

 

 

Valeu


Pimentel, sei que já falou mas eu não lembro, a parte de criar a pasta Extra no HDD, ela já existe lá, ou é em outro lugar? e os arquivos que você falou,*org.chameleon

*SMBios, onde encontro eles?  aqui?  http://www.insanelym...ameleon-22-svn/  ?  


Essa pasta que você falou EFI/CLOVER..... eu não achei ela não

Share this post


Link to post
Share on other sites

Olá

 

Não, vou te re-passar o que já havia te ensinado:

 

Depois instala Chameleon: http://www.insanelymac.com/forum/files/file/59-chameleon-22-svn/

pkg

 

Depois configura do jeito que deve ser configurado:

Crie a pasta Extra no HDD e dentro dela coloque

*org.chameleon

*SMBios

Crie esses arquivos com o Chameleon Wizard

 

Depois Baixe o Hackintosh Vietnam e faça o seguinte:

* Na seção SSDT, escolha a opção Custom, será criado um SSDT em seu desktop e você colocar esse SSDT na pasta EFI/Clover/ACPI/patched

* Na Seção Kext selecionar patch AICPUPM (algo como isso rsrsrs) para corrigir AICPUPM e fazer OSX funcionam bem para você ...

* Na seção Grafik selecionar uma opção ideal para a sua grafica intel ... depende de você configurar e ver na descrição o modelo e resolução de tela
* Depois de selecionar algumas configurações importantes, mas não selecionar  nada inútil ou vai atrapalhar todo seu trabalho duro
*Se não me engano na seção Kext tem a opção para instalar FakeSMC, instale esta kext porque é muito importante para OSX e é a única kext realmente necessária.

 

 

Eu também te disse mais uma outra coisa que você deveria prestar atenção, eu quero te ajudar, alan também, mas tem que prestar atenção nas coisas que são passadas parar você, se não vai sempre ficar no loop de instalar, fazer uma pós, travar o sistema e re-instalar de novo..... olha só o que eu te falei:

Nesse caso aquelas orientações que te dei, você tem que fazer de uma só vez, pra iniciar logo pelo HDD, pois se fizer um passo de cada vez não dar certo, pois cada configuração seguinte depende da configuração anterior....

 

Viu só foi instalar só o chameleon deu nisso... vamos ficar mais atentos ai, se não lá vai acontecer o loop de novo...


Depois de tudo remova a NullCPUPM, pois já não irá servir

Share this post


Link to post
Share on other sites

Só essa linha que não tem sentido pra ele, já que ele usa Chameleon.

 

Na seção SSDT, escolha a opção Custom, será criado um SSDT em seu desktop e você colocar esse SSDT na pasta EFI/Clover/ACPI/patched 

Share this post


Link to post
Share on other sites

Ok, é que não entendo nada, ai as vezes vocês falam em uma linguagem comum para vocês e mesmo os guias eles estão em linguagem especifica, não é fácil, eu enltendo que vocês querem que as pessoas se esforcem e eu até prefiro assim mas eu não entendo a linguagem, o processo, ai fico perdido, não é má vontade, por exemplo, você pediu para eu instalar o SSDT na pasta do Clover, mas antes disse que era para instalar o Charmeleon, entende? quando acho que estou começando a raciocinar no processo....rsrs para te falar a verdade eu gosto de entender o processo, como funciona e nesse caso gostaria muito de entender o hackintosh para ajudar mais pessoas, mas, não é fácil nem tão simples, eu tenho vontade e me dedico bastante então não interpretem que espero que façam tudo, só pergunto porque tento entender o sistema.

 

Mas seguinte, Fiz o que vocês falaram, o sistema esta legal, subindo bacana (um pouco demorado), apos as instalações muitas coisas já estão funcionando,

Pad (inclusive os dois cliques),

Som (só posso aumentar até a metade, se eu subir o volume fica doido),

Wifi (funcionando mas não deu tempo de testar a estabilidade ainda),

Video (achei melhor não instalar porque da tanto problema que preferi esperar vocês para me ajudarem)

Lan (não funciona, nem no windows não estava funcionando)

 

A outras coisas eu não testei ainda, mas estou bem animado, e mais uma vez obrigado pela força, quando acabar vou pedir a ajuda de vocês para montar um guia para esse modelo para ajudar o pessoal no futuro ok.

 

Valeu Allan e Pimentel, a noite volto para testar o hack e arrumar o resto, se vocês quiserem ainda me ajudar.....rsrs

Abraço

Share this post


Link to post
Share on other sites

Perdão se te confundimos.

Mas estamos tendo um conflito de informações/dicas aqui, até eu fiquei confuso  :wacko:

 

Faz assim, o melhor pra você agora é usar o Chameleon, esquece Clover, vamos deixar isso pra depois.

Sobre o video o seu é HD 3000, usa esse método: http://www.hackintoshosx.com/topic/14127-success-enable-vga-and-hdmi-video-for-intel-hd-3000/

Share this post


Link to post
Share on other sites

Olá

Na seção SSDT, escolha a opção Custom, será criado um SSDT em seu desktop e você colocar esse SSDT na pasta EFI/Clover/ACPI/patched

Verdade, não tem sentido mesmo, bem notado allan.

 

Peço desculpas por essa minha falha, mas vou expor da forma correta aquela parte:

* Na seção SSDT, escolha a opção Custom, será criado um SSDT na pasta Extra, deixe a SSDT nessa pasta mesmo e marque DropSSDT no Chameleon Wizard

 

O resto procede e deve ser feito como eu te falei, de uma só vez

 

Acerca do áudio aqui um guia sobre VoodooHDA: http://www.insanelymac.com/forum/topic/261498-voodoohda-problemas-comuns/

Vai te ajudar e muito.

Edited by PimentelX86

Share this post


Link to post
Share on other sites

Boa noite pessoal, estou testando o hack e a conexão até agora esta estável, vou deixar a noite baixando algo, o som e o video arrumo depois, não quero estragar nada, esta um pouco lento o boot e o sistema em sí mas pelos guias que vocês me passaram acho que isso da para amenizar.

Valeu pessoal até amanha.

 

CapturadeTela2014-07-21a3000s231651_zps0

Share this post


Link to post
Share on other sites

Olá

 

Só o que você não tem pelo visto é QE/CI aceleração grafica, aqui o guia sobre HD 3000: http://olarila.com/forum/viewtopic.php?f=3&t=1339

 

A sua tela tem resolução maior que 1366x786? Se tiver será necessário criar uma string EFI para habilitar o dual link e fazer o sistema funcionar com QE/CI

 

Só + uma outra pergunta: Já fez o que eu te disse nos tópicos anteriores?

Para você ter uma SSDT de verdade:

*Com o Hackintosh Vietnam vá na seção Tools escolha a opção SSDT Generate, será criado um SSDT na pasta Extra, deixe a SSDT nessa pasta mesmo e marque DropSSDT no Chameleon Wizard

 

Novamente peço desculpas por te passar um metodo errado no post anterior, nem sei onde eu estava com a cabeça :( Mas esse é o correto para ter uma SSDT e obter gerenciamento de energia.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ClementDel
      Hello,
      I'm new on this forum, I appologize if I make a mistake :)...
       
      I tried to install Niresh Catalina on my laptop, but I can't finish the installation properly.
      I have a "Memory panic stackshot succeeded" error.
      I seems to be an error due to "ACPI", with error "AE_ALREADY_EXISTS".
       
      This is a link of a video of my screen in slow motion https://photos.app.goo.gl/BHkou4WEg33DA9ib7 (I can do another if logs are not visible enough)
       
      This error appears after the 10-15min loading of the installation, after a reboot.
       
      This is my laptop https://www.ldlc.com/fiche/PB00167274.html.
       
      If someone can help me, I will apreciate a lot!
      Thank you
    • By sierra2600
      The laptop in question: Acer TravelMate 8472 TM8472 (Model: ZQ3) (refer to the "Spoiler" at the end if you want the machine specs)
       
      "So what are you bugging us for?" Good question, because I am usually an introvert and usually just keep looking for answers but I could not find some. Jumping to it...
      What does not work and I would like thoughts on:
      Bluetooth does not register, used to on previous installs (sorry, I did not pay attention to see if this was caused by me updating to 10.8.5 but that was necessary for the below functions) (It does not work in Debian either - Ignore) LAN and WLAN  - I have found Kexts (somewhere, I think I just lost them... dang it...) for the WLAN but I have yet to try them, nothing for the LAN I know this is cheating but I read that The NDISulator for FreeBSD (HINT HINT) is a port of NDISwrapper for Linux that runs Windows XP network drivers in Linux or BSD Brightness controls work from the middle down on the "Sun" brightness overlay, I got this far from following this: https://www.insanelymac.com/forum/topic/287133-guide-backlight-brightness-for-intel-80860046-1st-gen-hd-gma-5700mhd/ but I am kind of thinking of trying: https://www.insanelymac.com/forum/topic/287133-guide-backlight-brightness-for-intel-80860046-1st-gen-hd-gma-5700mhd/?do=findComment&comment=2214344 . My "magic number" is: 0xF        I used DSDTEditor in Windows, since I figured all the drivers are loaded, to extract the DSDT and compile something that somewhat works... Wake from sleep issue - I tried the above guide for that but I get a no backlit display and I can see that the cursor in the password field is not flashing when I use an external light source, but it will reboot when I press Ctrl + Alt + Power "button" (it is actually a slider) and then also clear my freaking CMOS right down to the clock... yeah I have the ACPI fix implmented and it usually works... DVD Player.app reports that no viable video device was found (personally I don't care about the DVD Player.app problem, just wanted to put that out there for the heck of it) The microphone port always sounds like it is going through a [dirty] guitar effects petal no matter what sliders are adjusted  
      Likely causes of:
      Bluetooth (BCM92046), WIFI (BCM943225HM) - So, I USED TO be able to turn on the WIFI from within Windows then reboot into Mac OS and have it work but I noticed recently that the indicator light for them turns off BEFORE it reboots now. When Windows or Android load, it lights up- "No... really, captain obvious?!"... anyways... working "No really Sherlock!" so OBVIOUSLY, the OS has to activate them... and preferably ignore the wireless switching button For the WIFI module, if you omit the 9 and HM in a search, results appear! Brightness - Will get reset to full "Bright light! Bright light!" when a "Load System Defaults" is applied from within the BIOS settings but like the WIFI and Bluetooth the OS will forcefully take control of it Microphone In sounding dirty - me being lazy with the audio drivers LAN (BCM57760) - I dunno...  when I search it, nothing comes up...  
      "How did you get this far?"
      Update the BIOS, this is oh so very important (refer to the battery section of the "Spoiler" for the reson) PLEASE BACKUP YOUR BIOS FIRST! PLUG THE MACHINE INTO THE AC ADAPTER/CHARGER! DO NOT FORCE THE COMPUTER TO SHUTDOWN NOR REMOVE THE BATTERY NOR UNPLUG IT FROM THE AC ADAPTER/CHARGER WHILE IT IS UPDATING! I WILL NOT BE HELD LIABLE FOR BRICKED MACHINES! So it will boot off of the (Niresh) Mac OS X 10.8 with no changes to anything "Awesome" but you may still need at least a USB mouse "Aww" If you have the option to remove the display drivers/kexts otherwise it will not to boot or not display If you forgot this, breathe "You think that's air your breathing?"... anyways... during the bootloader, go into single user mode [ -s ] and follow the on screen instructions to allow for modifying the files. You will want to PREFERABLY create a folder where Mac OS cannot read them and move the IntelHDGraphics Kexts into it You are likely going to need an external USB keyboard as well now that it is installed Now install the described Kexts in the "Spoiler" associated with the hardware to get more functionality and loose the USB HICs  
      Any help pertaining to the Bluetooth, WIFI, LAN, bizarre brightness and wake after sleep backlit display issue would be wonderful... Thank you for your time and I hope that I helped anyone else out with some of their own issues pertaining to the Acer TravelMate 8472 TM8472 ZQ3 no nVidia with i5 laptop...
      (Attached are non-modified extracted DSDT DSL and AML files "with errors according to DSDTEditor" for reference of the machine with a Phoenix BIOS version of 1.28 (07/20/2011))
      dsdt.aml
      dsdt.dsl
       
       
    • By rguibi
      Hello

      I have a laptop HP EliteBook 840 G2 - Core i5 5300U - 2.3 GHz and graphic card intel HD5500 and installed a SIERRA , but the definition of the graphics card is not installed
    • By hoangmytr
      Hi,

      I know those PMs drives have issues with MacOS/hackintosh as the booting drive. But anyone using them as storage devices only?

      I want to use them to store my data only, not booting the OS.

      Thanks!   
×