Jump to content
Sign in to follow this  
Followers 0
doubledaffy888

Mavericks restart problem

3 posts in this topic

Recommended Posts

Hi All,

 

I'm new to the forum and the Hackintosh world. I successfully installed the OS and it seems to work well except for one glitch; the computer doesn't restart. It performs sleep/wake and will shutdown, but the restart does not work. Everything seemingly turns off, but it never fully powers down, and will not restart. I need to hold the power button down to turn it off. Here's how I got it up and running:

 

  • myHack 10.9.3 installation
  • Patched the mach_kernel so that the system would boot as per these instructions
  • Avoided kernel panic using this fix
  • Installed drivers using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]
    • [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]
    • TRIM for SSD
    • VoodooHDA 2.8.2d6 to get the ALC662 working for sound
    • AppleIntelE1000e v.3.0.4.1a for ethernet

I tried using the Chameleon Wizard to apply the restart fix. It didn't seem to change the org.chameleon.Boot.plist, so I manually added flag for the restart fix. That didn't seem to work either.

 

Any ideas how I can get my computer to successfully restart?  Thanks for your help.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×