Jump to content
gian2k

Considerazioni

3 posts in this topic

Recommended Posts

Vorrei un confronto con voi sui bug riscontrati o errori dovuti alla realizzazione di un hackintosh non particolarmente accurato.

Con la beta 2 riscontro i seguenti problemi:

La freccia del mouse si sposta inaspettatamente verso l'angolo superiore sinistro (bug già documentato da molti utenti)

LA visualizzazione delle foto con l'app anteprima crea artefatti: visualizzando foto da 20 megapixel l'immagine non appare a schermo intero ma zoomata. Inoltre si vengono a creare dei blocchi (l'immagine viene ricostruita in tempo reale a blocchi).

Entrando nel pannello preferenze di sitema  e selezionando il magic mouse oppure il trackpad, il pannelo crasha.

Questo non succede con  il mouse wireless microsoft.

Diciamo che va in errore quando apro la schermata avanzate del mouse (gesture ecc)

Quicktime crasha all'apertura del file mov girato con la canon 6d.

Safari di tanto in tanto crasha ed non supporta il plugin adobe flash. Poco importa basta usare chrome.

C'è qualche problema con i profili colore:non viene caricato il profilo colore srgb che ho creato all'avvio della macchina. Per farlo devo entrare nell'app "monitor"dopodichè evidenziando il profilo viene caricato correttamente. Vorrei far notare che all'apertura dell'app "monitor" il profilo corretto  è già selezionato ma non caricato..

Imessage è una piaga.

C'è ancora qualche bug ma adesso non ricordo.

 

Configurazione:

ga-z68x-ud3h-b3

i2500k

16gb

bios uefi hybrid

4hd di cui un ssd

bluethoot digicom 4.0 

 

Clover 2703

Non uso dsdt personalizzati ne capisco poco.

L'intel speedstep l'ho disattivato dal bios (alle volte freeza il mac. Ad essere sincero questo succede con mavericks e camaleon bootloader. Devo ancora testarlo con clover e yosemite)

Il turbo funziona! Clover lo configura in automatico. Però è troppo conservativo: si attiva con molta parsimonia e rimane per un breve periodo. 

Se vado nel bios e disattivo il driver EIST e porto il moltiplicatore da 33 a 37 ho un bel margine di guadagno. Con app pesanti passa a 3.7ghz e ci rimane. Alcuni utenti fanno così. E' un modo per disabilitare l'intel speedstep.

L'audio è ok con l'applehda per 889  trovato in rete.

Non ho ancora provato il fast boot con il css (ho già modificato 6 mesi fa il gop della ati 7970 con successo. Quindi è compatibile con il fastboot e css)

La sospensione sembra essere ok.

 

 

 

 

 

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×