Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

"The operation can’t be completed because the item “XXXXXXX” is in use."

1 post in this topic

Recommended Posts

Hi all,

I'm trying to copy some contents from an Secondary internal HD to a new external HD.
I keep getting the message: "The operation can’t be completed because the item “XXXXXXX” is in use."
I than have to Force Eject the external HD as it wont eject. Next time i try to copy again, a new filename is prompted with the same message.

I suspect that the RAM is holding those files cache'd. 
I've rebooted with the Secondary HD unplugged and then re-plugged it back in. No difference.
I've tried the Memory Clean app, Still getting the same error (on different files).

What else could i try? What could this be?

I do have 2 different types of RAM working. But surely this cant be the culprit?!
1;   4GB Kingston 667mhz DDR2 (2x 2GB)
2;  4GB Kingston(i think) 1066mhz(i think) (2x 2GB)

RAM speed at: 667MHz

Thanks for any help!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.