Jump to content
Leinad12

Dúvida de Hardware

167 posts in this topic

Recommended Posts

Consegui instalar o mac mas quando carreguei para instalar o chameleon apareceu de novo o erro

Acho que me vou deixar estar com o mavericks

Share this post


Link to post
Share on other sites
Advertisement

Olá

 

Esquece Chameleon.... Usa Clover, instala o bootloader Clover no HDD e configura igual como eu já te falei anteriormente.

 

Tua mobo é UEFI ficar trabalhando com Chameleon é perda de tempo.

Share this post


Link to post
Share on other sites

Boas pessoal

Ando em testes com a imagem do Mavericks que saquei do Olarila para pen USB

So que o clover dá me sempre o erro de "PCI configuration begin"

Ja testei as flags:

  • -v npci=0x3000
  • -v npci=0x2000
  • -v npci=0x2000 kext-dev-mode=1
  • -v npci=0x2000 PCIRootUID=1

Share this post


Link to post
Share on other sites

ola..

 

@Pimentel.. esta soluçao nao pode servir para ele..?

http://www.insanelymac.com/forum/topic/291554-help-pci-configuration-begin-1082/  

 

outra referencia...  http://www.insanelymac.com/forum/topic/290525-help-need-pci-configuration-begin-on-dp43bf/   

 

 

tente tb com pciroot..=0

 

coloque o pen drive no connector mais perto da entrada AC, e o HD de destino ao lado...se for USB tambem

 

c.frio

Share this post


Link to post
Share on other sites

Boas pessoal.
Estou a tentar instalar o Yosemite com o chameleon (baixado do olarila) e no chameleon da este erro:

Still waiting for root device

Share this post


Link to post
Share on other sites

olá

 

o que fala ai são problemas comuns ao instalador ..

 

se teu se enquadra nalgum deles .. tens de procurar o substituto para o loader k usas.. ex: kernelpm ... tens de patchear o kernel para o chameleon ..

 

usbfix .. chameleon USBBusFix..

 

qualquer procura em google te dizia isto..

 

bom hack

Share this post


Link to post
Share on other sites

Recomendo usar Clover pois Chameleon não tem todos os recursos.

 

Por exemplo, se precisar do "ownership fix", usando Chameleon terá que aplicar patch na DSDT, bem mais complicado que marcar uma opção no Clover.

 

http://www.projectosx.com/forum/index.php?showtopic=888

 

Já se for USB 3.0 a solução é comum ao dois pois trata-se de kernel flag.

 

Começa a ler pois as soluções estão aí.

 

E posta informações mais detalhadas como foto da tela, pois com apenas uma frase fica difícil alguém descobrir o problema.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×