Jump to content

Installation on EEEPC X101CH ?


6 posts in this topic

Recommended Posts

Hello, I'm new in this community and I recently bought an ASUS EEEPC X101CH, at the beginning, I installed Chromium OS on it and after, I wanted a fluider OS, not Ubuntu, I wanted Mac, and I heard about some projects,I've tested every tutorial I found but, unfortunately, no one succeed to help me ! So, I wanted to know if someone succeed on this community to install the Apple OS on his X101CH netbook ? (I got a fully functional Mac 10.9 Virtual Machine on my primary laptop.)


Thank you !


  • 4 months later...

I have the same net-book and planned on an install, hadn't gotten back to it for awhile but it would be nice if it worked, and just to clarify this net-book has 1gig ram 'soldiered' to the board, it has an sd card slot though which could be used for a drive of some sort. if the hdd was swapped for a ssd i was thinking it might run 10.6.8 great.

i was going to try two approaches to the install, one being the net-book installer the other being an install script for intel gigabyte boards using a boot-loader that should work with a 32bit kernel

  • 3 months later...

This netbook is pretty badass :D. You could try booting with external DVD drive because it didn't boot from USB for me either.

 

happy hack

 

OSBeast

 

P.S. my LCD is dead because i was angry and i have no 50€ to repair this {censored}  :)

  • 1 year later...

ok so im back at this one - so i get to the boot screen which hangs up.. i am using the atom kernel and -v -f and it keeps hanging:

 

ACPI: System State [s0 S3 S4 S5] (S3)

USBMSC Identifier (non-unique): bunch of hex

USBMSC Identifier (non-unique): bunch of hex

oops.. i had an sd card in it so popped that out.. now there is only one USBMSC line and its likely the usb thumb drive itself?? any suggestions? i was thinking I could remove the hdd and put in in an enclosure to copy everything off the usb drive, but thats a lot of work

update:- tried usb hdd enclosure.. same problem, same hangup.  it looks like its getting pretty far but hangs at same spot. there is a post boot mounter line just before it, it looks like its trying to connect back to the usb stick and failing there

×
×
  • Create New...