Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Perdu

Yosemite su P8Z68 Deluxe

107 posts in this topic

Recommended Posts

X Carbo e Fabio e per chi ha la mobo come la mia, dopo l'aggiornamento alla dp4 inseriti i due file del post #13 preparati da Carbo audio sembra perfetto, voglio migliorare l'avvio che mi costringe ancora a fare tutti i giri descritti al post #49 qualche post precedente, non riesce a vedere le porte usb 3 il Bluetooth della scheda madre e  una schedina wireless, ma piano piano spero di riuscirci, se potete accetterei volentieri una mano, 

 

Grazie per l'aiuto 

 

 

Perdu 

post-650481-0-89082200-1406123007_thumb.png

post-650481-0-74012000-1406123017_thumb.png

post-650481-0-69908800-1406123025_thumb.png

Share this post


Link to post
Share on other sites

Per l'avvio: 

Nella schermata principale di clover sotto le icone dei dispositivi ce ne sono altre, tra le quali Clover options, devi entrare in queste opzioni e scegliere "Add to Clover UEFI boot" il tuo Hard disk

Per le USB3:

sezione downloads: GenericUSBXHCI

Bluetooth e wifi dovresti dirci qualcosa di più...

Share this post


Link to post
Share on other sites

per le usb questo è quanto mi da informazioni di sistema e uso GenericUSBXHCI_1.2.1 non so se è uguale a quello indicato

 

wifi e quello che mi ritrovo su mountain e mavericks  funziona la scheda è la TP-Link  TL- WN781ND 

 

per il Bluetooth usavo questi file che allego zippati 

 

 

post-650481-0-08687800-1406143334_thumb.png

post-650481-0-51271700-1406143357_thumb.png

ath3k-firmware-uploader-V2.zip

Share this post


Link to post
Share on other sites

Salve vorrei chiedere  delle indicazioni per quanto riguarda l’installazione della scheda audio, quando installo Yosemite su clover e Mavericks su Chameleon il dsdt e l’AppleHDA di Carbo che si trovano al post #13 funzionano alla perfezione, e da quanto mi sembra di capire leggendo in giro gli stessi file che si usano con Mavericks su Chameleon al 90 % funzionano anche su Yosemite, mentre quando installo Yosemite su Chameleon usando i medesimi file l’audio non va, chiedo se vi è un modo per capire da cosa possa dipendere, l’unica differenza lampante è la vers. Del Chameleon.
Anche se a favore di questa installazione devo dire che riconosce la scheda è la TP-Link  TL- WN781ND  al primo avvio che con Clover non era stato possibile.

Share this post


Link to post
Share on other sites

Ho dato uno sguardo, installa in S/L/E tutti i kext presenti in Extra/Extensions tranne AppleACPIPS2Nub, ApplePS2Controller ed evoreboot , elimina extensions.mkext (spostalo sul desktop) e riavvia

Share this post


Link to post
Share on other sites

@ Perdu

 

Scusami ma magari mi ricordo male ma non avevi utilizzato Clover

Comunque guardando la cartella Extra extension.mkext eliminalo e i kext installali in S/L/E è da Lion che la cartella Extension non si usa più

 

Fabio

Share this post


Link to post
Share on other sites

si Fabio hai ragione ho installato con Clover, ma visto che i file preparati da Carbo avevano dati buoni risultati con Mavericks ho deciso di usare il Chameleon come avevo sempre fatto con dei buoni risultati, ma mi si è ripresentato il problema ecco il perché della mia curiosità e cercare una risposta, vi ringrazio comunque della vostra pazienza e collaborazione come e vostro solito.

Share this post


Link to post
Share on other sites

Si è Vero, ti posso solo confermare però che a furia di provare sia in un modo che nell'altro ci metto solo 15 minuti ad installare, ti posso anche dire che i problemi che ho in Clover non li ho con Chameleon e viceversa, e credimi Fabio ho Mavericks con Chameleon e il Kext audio con dsdt di Carbo che va una meraviglia, e penso  che la cosa stuzzichi anche voi riuscire a capire il perché non vada con Yosemite, senza contare gli utenti che aspettano i risultati per provare.

 

Comunque un GRAZIE grande a te e a Carbo grande come lo scritto per la vostra pazienza e i generosi consigli e a tutti quelli che collaborano al Forum 

 

comunque ho provato come suggerito da Carbo e ripeto o wi-fi funzionante manca audio e USB 3.0 le vedo riconosciute in informazioni di sistema ma se collego qualcosa non la riconosce, il bluetooth non lo vede e neanche ci ho provato per il momento, ho sotto la DP5.

 

Dati software di sistema:

  Versione sistema: OS X 10.10 (14A314h)
  Versione kernel: Darwin 14.0.0
  Volume d'avvio: Yosemite
  Modalità di avvio: Normale
  Nome computer: iMac di Perdu

 

Perdu

Share this post


Link to post
Share on other sites

si Carbo metto il dsdt in ACPI/Patched i kext nella kexts/10.10 mentre l'appleHDA tuo in  S/L/E

 

audio eccellente, ma se sto corso funziona così bene anche su Mavericks con Chameleon perché non deve su Yosemite?


e se provassi ad aggiornare il Chameleon oltre la ver. r2380 e se tutto in malora poi reinstallo domani

Share this post


Link to post
Share on other sites

X Carbo e Fabio è andato tutto a posto audio è Ok con i file del post #13, per la TP-Link  TL- WN781ND o modificato il plist del  kext IO80211Family con id device corretto, per il Bluetooth con la DP5 riconosciuto al primo colpo, non vanno ancora le USB 3,0 ma ci sto ancora lavorando, poi aggiorno.

 

nella cartella EFI ho dovuto mettere i due SSDT che usavo con Mavericks insieme al dsdt di Carbo altrimenti errore della CPU si fermava, magari si potrebbe provare a migliorare il DSDT di Carbo per evitare anche uno strano gioco di pixel del monitor allo spegnimento.

 

Grazie per adesso per i consigli e continuo a testare 

Share this post


Link to post
Share on other sites

Per gli artefatti in spegnimento prova ad entrare nelle opzioni del boot, alla voce Boot-Args metti slide=0

SSDT e DSDT nella cartella ACPI/Patched vanno bene, nel dsdt non c'è nulla da editare.

USB3 hai provato ad installare uno dei kext presenti nella sezione downloads?

Share this post


Link to post
Share on other sites

Ok ci provo, sai se è uscita qualche versione di carboncopy compatibile con yosemite o programma simile, adesso che lo quasi a punto voglio tenerlo un po strettino per informazione ho installato MacSpeech Dictate International sembra funzionare bene e non dovrebbe neanche girarci 

 

ti faccio sapere 

 

 

P.S - Ti devo passare i Kext che ho usato per metterli su qualche sezione del forum per chi ha questo hardware?

Share this post


Link to post
Share on other sites

Una volta che hai tutto funzionante dopo l'aggiornamento puoi caricarli direttamente in un post, magari editando il primo spiegando i passaggi per la corretta riuscita dell'impresa

Share this post


Link to post
Share on other sites

Salve a Carbo e Fabio sono riuscito a sistemare l'audio con installazione da zero con Chameleon ho seguito il metodo di chris1111 e sotto il suo consiglio di inserire la stringa  kext-dev-mode=1 nel org.chameleon. boot .plist  e siccome il dsdt e AppleHDA di Carbo che funzionano benissimo con Clover ho provato il per la  ALC898 il dsdt e AppleHDA del pacchetto AppleHDA-265.88-ALC889 di Mirone e ha funzionato al primo colpo.

 

appena posso posto il dsdt e applehda più org.chameleon. boot .plist per dare un mano a chi avesse la stessa scheda madre 

 

X Carbo volevo solo soddisfare una curiosità il dsdt e AppleHDA che funzionano eccellentemente con clover ha ID=32 e non va con Chameleon mentre questo ha ID=9  potresti provare a modificarlo?

 

Comunque grazie per il lavoro che fate ragazzi siete grandi

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×